What did you do to your ZJ today? - Page 1496 - JeepForum.com

 144Likes
 
LinkBack Thread Tools
post #22426 of 46085 Old 05-05-2013, 07:55 PM
cgcarpenter
Registered User
1997 ZJ 
 
Join Date: Jul 2012
Location: west covina
Posts: 758
Quote:
Originally Posted by Myetball
My latest little project to deal with my sagging headliner. I pulled out the fiberglass shell, pulled the material off, and cleaned the foam off with a wire brush. Primed it and painted with some color-matched paint. (Went to Lowe's and had them match the headliner fabric.)

Since I live in San Antonio, heat from the roof is a big issue. Decided to try some radiant barrier. I did put barrier in the center holes after install.
That's a great idea. I might just try that. I live in SoCal and I have no a.c. Haha

cgcarpenter is offline  
Sponsored Links
Advertisement
 
post #22427 of 46085 Old 05-05-2013, 08:27 PM
98ZJLaredo
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: sanford
Posts: 3
Beat the $### out of it all day in the mud and drove it home with ZERO problems!!!!!
98ZJLaredo is offline  
post #22428 of 46085 Old 05-05-2013, 08:36 PM
98ZJLTD
Registered User
1998 ZJ 
 
Join Date: Jul 2012
Location: Denver
Posts: 384
Looked into why my sub stopped working. Started with pulling the sub out of the box to see if it was blown, everything seemed fine and it didn't smell like it was fried. Chcked all the wiring to the amp and everything there looked fine and i still have power to the amp. Pulled the head unit to see if anything back there may have wiggled its self loose or something but that all looked solid. The only thing I can think of is the rca cables could have gone bad. Does that sound like a legit issue to anyone, or does anyone have another idea of what to check out?

98 ZJ Limited- NP231 swap, IRO 4.5 inch Springs, Hydro Shocks, IRO adjustable double shear track bar, JKS quick discos 33x12.50 Kumho Road Venture MT on 15x8 D windows with 3.75 inch BS

My build thread-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
98ZJLTD is offline  
post #22429 of 46085 Old 05-05-2013, 08:38 PM
95knight
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Location: Waukesha
Posts: 495
Quote:
Originally Posted by 98ZJLTD View Post
Looked into why my sub stopped working. Started with pulling the sub out of the box to see if it was blown, everything seemed fine and it didn't smell like it was fried. Chcked all the wiring to the amp and everything there looked fine and i still have power to the amp. Pulled the head unit to see if anything back there may have wiggled its self loose or something but that all looked solid. The only thing I can think of is the rca cables could have gone bad. Does that sound like a legit issue to anyone, or does anyone have another idea of what to check out?
Is the amp good?
Is the power source good? You can still have power but if it isnt a good connection to your battery it could stop.
95knight is offline  
post #22430 of 46085 Old 05-05-2013, 08:51 PM
davigzj
Registered User
1997 ZJ 
 
Join Date: Jun 2011
Location: Monroe
Posts: 817
Quote:
Originally Posted by Myetball View Post
My latest little project
Since I live in San Antonio, heat from the roof is a big issue. Decided to try some radiant barrier. I did put barrier in the center holes after install.
I LIKE..... i have to do my soon
davigzj is offline  
post #22431 of 46085 Old 05-05-2013, 09:11 PM
98ZJLTD
Registered User
1998 ZJ 
 
Join Date: Jul 2012
Location: Denver
Posts: 384
Quote:
Originally Posted by 95knight View Post

Is the amp good?
Is the power source good? You can still have power but if it isnt a good connection to your battery it could stop.
Amp appears to be good, doesn't smell like its fried or anything. I checked the power source at the battery, and on both sides of the fuse and all spots checked out fine.

98 ZJ Limited- NP231 swap, IRO 4.5 inch Springs, Hydro Shocks, IRO adjustable double shear track bar, JKS quick discos 33x12.50 Kumho Road Venture MT on 15x8 D windows with 3.75 inch BS

My build thread-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
98ZJLTD is offline  
post #22432 of 46085 Old 05-05-2013, 09:15 PM
capcyclone
Member
 
capcyclone's Avatar
2002 WJ 
 
Join Date: May 2011
Location: Phoenix
Posts: 242
Replaced the rear wiper blade - exciting huh?

Then began installing a pair of OEM tow hooks in front. Discovered the screw set that ties the tow hook to the bumper won't fit in the place it should because the ac condenser is in the way.

I'm thinking I will have to cut the screws. My concern is that the screw set have corroded near the flat piece. I would try to rethread the screws, but they are so close to each other that my threader won't fit between them. Anyone have a suggestion? And before you say it - I'd rather skip the KOR radiator support for the hooks. I want to make the OEM tow hooks work.
Attached Thumbnails
012.JPG   014.JPG  

"The Jeep is America's only real sports car" - Enzo Ferrari

'98 Jeep GC 5.2L "ZJ" - Sold
'02 Jeep GC 4.7L HO "WJ" - Daily driver
capcyclone is offline  
post #22433 of 46085 Old 05-05-2013, 09:16 PM
AnotherRedZj
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 2,516
Quote:
Originally Posted by davigzj View Post
Had to trim my front bumper cover to keep the 31s from flapping the lower front part n zipp tyed the inner liner to keep from moving ...Now i cant keep my 20yr Daughter from Driving it She loves it..She said give to her on her 21st in August ...NO...get your own...lol...
My 12 yr old daughter claimed mine already.....good luck with that kiddo!

Quote:
Originally Posted by micellis View Post
Getting ready to scrap my 98 4.0... But am getting a nice little 5.9 in return

Sent from my Galaxy Nexus using JeepForum
Nice upgrade!

Quote:
Originally Posted by noodles5124 View Post
Got her a little sister!
I love that the xj is the "sister"


Took mine out to the creek after work for a bit....

96 ZJ sittin up 6" on 35's with 4:56's and a 12k winch. Cuz...why the hell not!?
AnotherRedZj is offline  
post #22434 of 46085 Old 05-05-2013, 09:19 PM
AnotherRedZj
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 2,516
^^ tried to add

forumrunner_20130505_211846.jpg

96 ZJ sittin up 6" on 35's with 4:56's and a 12k winch. Cuz...why the hell not!?
AnotherRedZj is offline  
post #22435 of 46085 Old 05-05-2013, 10:20 PM
95knight
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Location: Waukesha
Posts: 495
Quote:
Originally Posted by 98ZJLTD View Post

Amp appears to be good, doesn't smell like its fried or anything. I checked the power source at the battery, and on both sides of the fuse and all spots checked out fine.
How about the ground or grounds? Take it off and clean good with Aerokroil or PB than wipe clean with brakeleen and try it.
95knight is offline  
post #22436 of 46085 Old 05-05-2013, 10:28 PM
AlphaLorde
Registered User
1998 ZJ 
 
Join Date: Jan 2010
Location: Forest Lake
Posts: 719
Quote:
Originally Posted by capcyclone View Post
Replaced the rear wiper blade - exciting huh?

Then began installing a pair of OEM tow hooks in front. Discovered the screw set that ties the tow hook to the bumper won't fit in the place it should because I have a factory trans cooler (presumably installed in conjunction with the factory towing package on my '98 ZJ).

I'm thinking I will have to cut the screws. My concern is that the screw set have corroded near the flat piece. I would try to rethread the screws, but they are so close to each other that my threader won't fit between them. Anyone have a suggestion? And before you say it - I'd rather skip the KOR radiator support for the hooks. I want to make the OEM tow hooks work.
You need you lift the a/c condenser to get the studs in

Get a spare nut and some good rust inhibitor. Take your time and work the nut on the stud.

1998 ZJ Laredo 5.2L 139k 231 w/SYE artec trussed 8.8 4.25"F/5"R lift
AlphaLorde is offline  
post #22437 of 46085 Old 05-06-2013, 05:06 AM
ejschultz
Web Wheeler
 
ejschultz's Avatar
2001 TJ Wrangler 
 
Join Date: Feb 2010
Location: Cedar Lake
Posts: 3,485
Quote:
Originally Posted by capcyclone View Post
Replaced the rear wiper blade - exciting huh?

Then began installing a pair of OEM tow hooks in front. Discovered the screw set that ties the tow hook to the bumper won't fit in the place it should because I have a factory trans cooler (presumably installed in conjunction with the factory towing package on my '98 ZJ).

I'm thinking I will have to cut the screws. My concern is that the screw set have corroded near the flat piece. I would try to rethread the screws, but they are so close to each other that my threader won't fit between them. Anyone have a suggestion? And before you say it - I'd rather skip the KOR radiator support for the hooks. I want to make the OEM tow hooks work.
Force 'em in. They'll fit. You'll probably have to bend a few ridges on the radiator on the bottom, but you should be fine. Just don't bend them enough to cause the radiator to leak. That's what I did for mine a couple years ago and I haven't had any problems with them.

OT, between landscaping around my house, building a border around my daughter's swing set, and numerous runs to the store, I was able to get a bracket and modify it to work as a flag mount for the front of my ZJ. I'll try to get a couple pictures today. It was 10pm before I was finished laying down the mulch for the playground; I was beat and felt like sleeping in the backyard.

EDIT:

Pic...



What's nice about it is when I'm ready to put the bumper cover back on after a wheeling trip, it stays there. It's not too big, it's rounded so it's parking lot friendly, and it's pretty sturdy. It's mounted with 1" 1/4-20 hardware with Nylock nuts on the back side.

01 TJ - 4.0L, NV3550, 2" Skyjacker budget boost, Trail Gear front bumper, 31" Duratracs on 15x8s
ejschultz is offline  
post #22438 of 46085 Old 05-06-2013, 07:11 AM
AnotherRedZj
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 2,516
Quote:
Originally Posted by capcyclone View Post
Replaced the rear wiper blade - exciting huh?

Then began installing a pair of OEM tow hooks in front. Discovered the screw set that ties the tow hook to the bumper won't fit in the place it should because I have a factory trans cooler (presumably installed in conjunction with the factory towing package on my '98 ZJ).

I'm thinking I will have to cut the screws. My concern is that the screw set have corroded near the flat piece. I would try to rethread the screws, but they are so close to each other that my threader won't fit between them. Anyone have a suggestion? And before you say it - I'd rather skip the KOR radiator support for the hooks. I want to make the OEM tow hooks work.
Right there next to your hand in the pic is the spot where the radiator sits in it lower mount, you can stick a screwdriver under it and lift up on the rad. There should be a good inch to inch and a half to work with after you do that. Jus make sure it comes all the way back down into its mounting holes when done.

96 ZJ sittin up 6" on 35's with 4:56's and a 12k winch. Cuz...why the hell not!?
AnotherRedZj is offline  
post #22439 of 46085 Old 05-06-2013, 08:51 AM
OldManTan
Registered User
1998 ZJ 
 
Join Date: Feb 2013
Location: TWIN PEAKS
Posts: 362
Prepped for the Taurus fan swap.
then realized I MAY have found the culprit to my overheating woes. (along with a shot fan clutch)

Radiator is toast
Never noticed any of this while the fan shroud was in place
Attached Thumbnails
ef.JPG   rad.jpg  
OldManTan is offline  
post #22440 of 46085 Old 05-06-2013, 11:13 AM
DNFJ
WANNABE DESERT RAT
 
DNFJ's Avatar
2000 XJ Cherokee 
 
Join Date: Dec 2011
Location: Pittsburgh
Posts: 4,396
Quote:
Originally Posted by ejschultz View Post
Force 'em in. They'll fit. You'll probably have to bend a few ridges on the radiator on the bottom, but you should be fine. Just don't bend them enough to cause the radiator to leak. That's what I did for mine a couple years ago and I haven't had any problems with them.

OT, between landscaping around my house, building a border around my daughter's swing set, and numerous runs to the store, I was able to get a bracket and modify it to work as a flag mount for the front of my ZJ. I'll try to get a couple pictures today. It was 10pm before I was finished laying down the mulch for the playground; I was beat and felt like sleeping in the backyard.

EDIT:

Pic...



What's nice about it is when I'm ready to put the bumper cover back on after a wheeling trip, it stays there. It's not too big, it's rounded so it's parking lot friendly, and it's pretty sturdy. It's mounted with 1" 1/4-20 hardware with Nylock nuts on the back side.
This.

I had to bend the fins too when I put tow hooks on my old ZJ. Just bend them and tap with a hammer and they fall right into place.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'00 XJ Locked on 35s

Previous:
'00 TJ 2" on 33" Grabbers
'00 XJ 6.5" on 35" KM2s
'96 ZJ 2" on 31" Baja Claws
'93 ZJ - Stock, Totaled
DNFJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 44 10-28-2016 08:24 AM
Let me tell you what I did not do today husker_zj ZJ Grand Cherokee Forum 9 03-19-2013 02:09 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 01:52 AM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 10:35 PM
Have you had your V-8 today?? Myrtle Beach ZJ Grand Cherokee Forum 12 04-30-2005 02:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome