What did you do to your ZJ today? - Page 1359 - JeepForum.com
 50Likes
 
LinkBack Thread Tools
post #20371 of 43848 Old 02-23-2013, 07:30 AM
torchd
Registered User
1998 ZJ 
 
Join Date: Jan 2010
Location: Chicago
Posts: 2,593
More Problems With My Headlight Switch....

From my previous thread here: http://www.jeepforum.com/forum/f13/d...nside-1480778/


Today with the help of ejschultz, we soldered my headlight switch, fog light switch and dimmer switch, basically the whole module was soldered. We went to go put it back into the Jeep and I still have the same problem.


-As you saw in the video ALL lights are out (dash board, HVAC, GDM, Drive selector [P R N D 2 1], and all my Selec-Trac lights)

-Radio still lights up on its own

-When my head lights are on, in the auto position or manual position, my tail lights DO NOT light up. Got stopped tonight from a LEO to warn me.

-Break lights still light up as normal when you press the break pedal

-When the head lights are in the AUTO position and you tap the breaks, ALL lights that are mentioned in the first part of list and as seen in the video all flicker, turn on and off.

-When the head lights are in the MANUAL position, when I hit the break pedal, none of the above mentioned happens. All lights remain off

-When head light switch remains in the MANUAL position, when you go to open the drivers side door, the chime to let you know that your head lights are still on doesn't go off at all


Erik thinks that maybe my Auto healight relay has gone bad? All the crazy stuff in my list all happens when the headlights are in the AUTO position.

What else can my problem be? Soldering the module didn't work..

This is a real bad problem, I need to get this fixed and have tail lights. Some else please chime in and help???




1998 Jeep Grand Cherokee Laredo
2" BB Pucks | SkyJacker Hydro Shocks | Rubicon Wheels | Cooper 245/75/16 Tires

2002 Trans Am
Cam, Full Exhaust, Stock Heads, Stock LS6 Intake and Stock 10 bolt with 3.42s
420 RWHP and 382 RWHTQ
torchd is offline  
Sponsored Links
Advertisement
 
post #20372 of 43848 Old 02-23-2013, 08:03 AM
davigzj
Registered User
1997 ZJ 
 
Join Date: Jun 2011
Location: Monroe
Posts: 814
Do i hear the Blinker as the Dash lights flash?
davigzj is offline  
post #20373 of 43848 Old 02-23-2013, 09:18 AM
torchd
Registered User
1998 ZJ 
 
Join Date: Jan 2010
Location: Chicago
Posts: 2,593
Quote:
Originally Posted by davigzj View Post
Do i hear the Blinker as the Dash lights flash?
Yes you hear the blinker. And the dash lights flash at the same speed as the damn blinker.

1998 Jeep Grand Cherokee Laredo
2" BB Pucks | SkyJacker Hydro Shocks | Rubicon Wheels | Cooper 245/75/16 Tires

2002 Trans Am
Cam, Full Exhaust, Stock Heads, Stock LS6 Intake and Stock 10 bolt with 3.42s
420 RWHP and 382 RWHTQ
torchd is offline  
post #20374 of 43848 Old 02-23-2013, 09:41 AM
SchizophrenicMC
Registered User
1997 ZJ 
 
Join Date: May 2012
Location: Arlington
Posts: 3,713
Quote:
Originally Posted by ZJOFFROAD93 View Post
Its looks like 300zx
Nah, 240SX. Almost bought a 300ZX this week, but I prefer having 4 seats and 4 cylinders. (I'm familiar with both though)

1997 Grand Cherokee Orvis Edition
1998 Grand Cherokee 5.9 Limited

FUEL ECONOMY IS FOR LOSERS
SchizophrenicMC is offline  
post #20375 of 43848 Old 02-23-2013, 10:49 AM
davigzj
Registered User
1997 ZJ 
 
Join Date: Jun 2011
Location: Monroe
Posts: 814
Quote:
Originally Posted by torchd View Post
Yes you hear the blinker. And the dash lights flash at the same speed as the damn blinker.
Sounds like a pinched or shorted wire.
Check
trailer lights.
Did u try a different headlights switch
Could be in steering wheel area around turn signal hazard warning switch. Or if u had cluster out n got a dash bulb crossed or the plug to the cluster have a bent or loose connection .. i know uve had this for awhile. Did u fix something then this started?
Attached Thumbnails
ForumRunner_20130223_123608.jpg   ForumRunner_20130223_123648.jpg   ForumRunner_20130223_123713.jpg   ForumRunner_20130223_123758.jpg   ForumRunner_20130223_123836.jpg  

ForumRunner_20130223_124242.jpg   ForumRunner_20130223_124440.jpg   ForumRunner_20130223_124719.jpg  
davigzj is offline  
post #20376 of 43848 Old 02-23-2013, 11:43 AM
torchd
Registered User
1998 ZJ 
 
Join Date: Jan 2010
Location: Chicago
Posts: 2,593
Quote:
Originally Posted by davigzj View Post
Sounds like a pinched or shorted wire.
Check
trailer lights.
Did u try a different headlights switch
Could be in steering wheel area around turn signal hazard warning switch. Or if u had cluster out n got a dash bulb crossed or the plug to the cluster have a bent or loose connection .. i know uve had this for awhile. Did u fix something then this started?
I had trailer lights installed 8/2012.


Never have once taken my cluster out. All bulbs work.


This problem acutally started maybe a week ago. All lights stopped working on Monday, 2/18

1998 Jeep Grand Cherokee Laredo
2" BB Pucks | SkyJacker Hydro Shocks | Rubicon Wheels | Cooper 245/75/16 Tires

2002 Trans Am
Cam, Full Exhaust, Stock Heads, Stock LS6 Intake and Stock 10 bolt with 3.42s
420 RWHP and 382 RWHTQ
torchd is offline  
post #20377 of 43848 Old 02-23-2013, 12:01 PM
98GCLimited
Registered User
1998 ZJ 
 
Join Date: Jun 2009
Location: LHC
Posts: 512
Quote:
Originally Posted by 98GCLimited View Post
Tried to start it and it would not start batteries were too low I guess at 10.5v shes been sitting for a while long. Threw the charger on for a couple hours and she barely started with 11.5v drove for like 10 minutes and parked her, batts were at 12.3v after I shut it off. Hopefully theres no draining issue there and its just because its been sitting.

Replacing both o2 sensors tomorrow, finally got them in the mai,l waited 2 weeks. Hopefully the old ones arent seized in there...
Sensors came out fine, the stupid *** clips that hold the wiring up to the oil pan was hardest part to remove oddly enough. Not sure if the o2 sensors fixed my p0171 issue yet because the friggin batteries are at 10.5v again today...

Now its one more thing to try to figure out and fix on this money pit. I have no clue why this is happening now all of a sudden but it does not make me happy.

98GCLimited is offline  
post #20378 of 43848 Old 02-23-2013, 12:01 PM
davigzj
Registered User
1997 ZJ 
 
Join Date: Jun 2011
Location: Monroe
Posts: 814
Quote:
Originally Posted by torchd View Post
I had trailer lights installed 8/2012.

Never have once taken my cluster out. All bulbs work.

This problem acutally started maybe a week ago. All lights stopped working on Monday, 2/18
Check the wires none shorted or crossed...if u take flasher out is it ok their is 2 .1 for hazard n 1 blinkers ..
davigzj is offline  
post #20379 of 43848 Old 02-23-2013, 12:05 PM
davigzj
Registered User
1997 ZJ 
 
Join Date: Jun 2011
Location: Monroe
Posts: 814
Quote:
Originally Posted by davigzj View Post

Check the wires none shorted or crossed...if u take flasher out is it ok their is 2 .1 for hazard n 1 blinkers ..
Dude if they put a conversion box in ..im sure that is the problem!
davigzj is offline  
post #20380 of 43848 Old 02-23-2013, 12:11 PM
ejschultz
Web Wheeler
 
ejschultz's Avatar
1997 ZJ 
 
Join Date: Feb 2010
Location: Crown Point
Posts: 3,415
Quote:
Originally Posted by davigzj View Post
Check the wires none shorted or crossed...if u take flasher out is it ok their is 2 .1 for hazard n 1 blinkers ..
I'm fairly certain there is only one electronic relay for the blinkers and flashers. If there were thermal relays in there, there would be two.

97 ZJ - 5.2L, 242, 4" IRO lift w/short arms & adj. TBs, JKS Discos/BPEs, DT3000s, Aussie'd 44A, sliders, OEM skids/hooks/hitch, 31" Duratracs on 15x8s
14 JKU Sport S - Stock
Build
ejschultz is offline  
post #20381 of 43848 Old 02-23-2013, 12:59 PM
torchd
Registered User
1998 ZJ 
 
Join Date: Jan 2010
Location: Chicago
Posts: 2,593
Quote:
Originally Posted by ejschultz View Post
I'm fairly certain there is only one electronic relay for the blinkers and flashers. If there were thermal relays in there, there would be two.
You're right, there's only 1 relay for the flashers (blinker and hazards)


1998 Jeep Grand Cherokee Laredo
2" BB Pucks | SkyJacker Hydro Shocks | Rubicon Wheels | Cooper 245/75/16 Tires

2002 Trans Am
Cam, Full Exhaust, Stock Heads, Stock LS6 Intake and Stock 10 bolt with 3.42s
420 RWHP and 382 RWHTQ
torchd is offline  
post #20382 of 43848 Old 02-23-2013, 01:59 PM
dunkeye11
Registered User
1996 ZJ 
 
Join Date: Jun 2012
Posts: 789
240sx
dunkeye11 is offline  
post #20383 of 43848 Old 02-23-2013, 02:08 PM
98GCLimited
Registered User
1998 ZJ 
 
Join Date: Jun 2009
Location: LHC
Posts: 512
Replacing the o2 sensors fixed the p0171 issue and she runs great. Just have to figure out the battery issue now. See if shes dead tomorrow morning again and go from there.
98GCLimited is offline  
post #20384 of 43848 Old 02-23-2013, 04:08 PM
tirus89
Registered User
1993 ZJ 
 
Join Date: Sep 2007
Location: Seattle
Posts: 1,247
So much chatting. Continued mocking my xterra roof rack. Have it level to the ZJ roof now, waiting on good weather and a step bit for my drill to mount it.

//
tirus89 is offline  
post #20385 of 43848 Old 02-23-2013, 05:15 PM
SchizophrenicMC
Registered User
1997 ZJ 
 
Join Date: May 2012
Location: Arlington
Posts: 3,713
Quote:
Originally Posted by tirus89 View Post
So much chatting. Continued mocking my xterra roof rack. Have it level to the ZJ roof now, waiting on good weather and a step bit for my drill to mount it.
Xterra roof rack on a ZJ? You've piqued my interest.

1997 Grand Cherokee Orvis Edition
1998 Grand Cherokee 5.9 Limited

FUEL ECONOMY IS FOR LOSERS
SchizophrenicMC is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
Denisthemenace
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 37 04-29-2016 10:36 PM
Let me tell you what I did not do today husker_zj ZJ Grand Cherokee Forum 9 03-19-2013 01:09 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 12:52 AM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 09:35 PM
Have you had your V-8 today?? Myrtle Beach ZJ Grand Cherokee Forum 12 04-30-2005 01:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome