What did you do to your ZJ today? - Page 1091 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > What did you do to your ZJ today?

The Original 3/8" Ruffstuff Diff Cover!Building a Bumper?Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 10-10-2012, 06:25 PM   #16351
torchd
Registered User
1998 ZJ 
 
Join Date: Jan 2010
Location: Chicago
Posts: 2,351
Quote:
Originally Posted by ZJMTL View Post
Sick! Where did you order the hooks from? Every set I find in the JYs here are destroyed, or missing parts.

As for bumpers, no cover FTW. Definitely not putting mine back, ever.
I got the tow hooks from Rugged Ridge last yeat during the holidays for $80 shipped


Yeah I am debating about the front bumper....

__________________
[b]1998 Jeep Grand Cherokee Laredo[/b]
2" BB Pucks | SkyJacker Hydro Shocks | Rubicon Wheels | Cooper 245/75/16 Tires

[b][color=red]2002 Trans Am[/b][/color]
Cam, Full Exhaust, Stock Heads, Stock LS6 Intake and Stock 10 bolt with 3.42s
[b]420 RWHP and 382 RWHTQ[/b]
torchd is offline   Reply With Quote
Unread 10-10-2012, 06:32 PM   #16352
ZJMTL
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: Montreal, Quebec
Posts: 1,251
Quote:
Originally Posted by torchd View Post
I got the tow hooks from Rugged Ridge last yeat during the holidays for $80 shipped


Yeah I am debating about the front bumper....
Thanks for letting me know!
ZJMTL is offline   Reply With Quote
Unread 10-10-2012, 06:47 PM   #16353
Midnightluckey
Registered User
1995 ZJ 
 
Join Date: May 2009
Location: Houston, TX, Tx
Posts: 1,276
Quote:
Originally Posted by torchd
Well I don't get it. I tried 3 new bulbs when I grounded the test light and touched the power wire, the base of the bulb and a wire lead on the bulb the test light would light up but NOT the bulb.

So it was getting dark and I gave up. I put in a new bulb and re-hooked everything back up. As I was leaving i turned my headlights on and low and behold that bastard a$$ fog light was working....

I really didn't do anything to fix it. So I'm going with a bad or intermittent bad ground wire???
Sometimes getting under there and touching and moving wires around is all you need to do to get it to seemingly work again.
__________________
95 Limited Chargold ZJ 5.2L -5.5" lift (IRO, Ironman, and RC parts), 33" BFG M/T's, 15x8 procomp crawlers, 242 swap, 2 12" subs, 1000w amp, cherry bomb, full skid package, Kevins rear stealth bumper clone w 3/4" D rings, Rlcwelding front bumper w 3/8" D rings, XRC-8, front tow hooks, 2 daylighter fairlead lights, 2 daylighter windsheild lights, 2 55w driving lights, OBA, Cobra 18 CB, dual 4' whips, RC disconnects, smittybuilt jack, optima yellowtop.
Built not bought #512
Midnightluckey is offline   Reply With Quote
Unread 10-10-2012, 07:24 PM   #16354
torchd
Registered User
1998 ZJ 
 
Join Date: Jan 2010
Location: Chicago
Posts: 2,351
Quote:
Originally Posted by Midnightluckey

Sometimes getting under there and touching and moving wires around is all you need to do to get it to seemingly work again.
Yeah I guess so bc that's all I did lol

Sent from my iPhone using JeepForum
__________________
[b]1998 Jeep Grand Cherokee Laredo[/b]
2" BB Pucks | SkyJacker Hydro Shocks | Rubicon Wheels | Cooper 245/75/16 Tires

[b][color=red]2002 Trans Am[/b][/color]
Cam, Full Exhaust, Stock Heads, Stock LS6 Intake and Stock 10 bolt with 3.42s
[b]420 RWHP and 382 RWHTQ[/b]
torchd is offline   Reply With Quote
Unread 10-10-2012, 07:29 PM   #16355
B93
Registered User
1998 ZJ 
 
Join Date: Apr 2012
Location: Whitby, ON
Posts: 342
Quote:
Originally Posted by Midnightluckey View Post
Sometimes getting under there and touching and moving wires around is all you need to do to get it to seemingly work again.
Words of truth. That's why my e-fan still works!
B93 is offline   Reply With Quote
Unread 10-10-2012, 07:40 PM   #16356
steeleman3
Registered User
1993 ZJ 
 
Join Date: Oct 2009
Location: Denver, CO
Posts: 343
Quote:
Originally Posted by B93 View Post
Words of truth. That's why my e-fan still works!
and how I got my fuel pump to be fixed........ lol every day until i actually fixed the problem.
__________________
Big Gulps huh? Alriight! Welp, see you later!
steeleman3 is offline   Reply With Quote
Unread 10-10-2012, 09:06 PM   #16357
AnotherRedZj
Registered User
1997 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach, fl
Posts: 1,614
Quote:
Originally Posted by torchd
Well I don't get it. I tried 3 new bulbs when I grounded the test light and touched the power wire, the base of the bulb and a wire lead on the bulb the test light would light up but NOT the bulb.

So it was getting dark and I gave up. I put in a new bulb and re-hooked everything back up. As I was leaving i turned my headlights on and low and behold that bastard a$$ fog light was working....

I really didn't do anything to fix it. So I'm going with a bad or intermittent bad ground wire???
You sure you jus didn't have your high beams on when you were checking the bulbs???? They should be wired to cut out while brightes are on! My 2 cents's.....

Sent from my EVO using JeepForum
__________________
5.2 crate - fourwheelcustoms 2.25 BB - 31x10.50 BFG at-ko's 249/242 swap - front drive shaft upgrade by driveshaftspecialistincorporated - jcr off-road front bumper - engo 12k lbs winch......
AnotherRedZj is offline   Reply With Quote
Unread 10-10-2012, 09:13 PM   #16358
AnotherRedZj
Registered User
1997 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach, fl
Posts: 1,614
Installed oil pump, pan and timing cover.....

forumrunner_20121010_220919.jpg



forumrunner_20121010_220947.jpg

..... No pic of timing cover, intake goes on tomarrow then I'm playing the waiting game for vibration dampener and valve covers.

Sent from my EVO using JeepForum
__________________
5.2 crate - fourwheelcustoms 2.25 BB - 31x10.50 BFG at-ko's 249/242 swap - front drive shaft upgrade by driveshaftspecialistincorporated - jcr off-road front bumper - engo 12k lbs winch......
AnotherRedZj is offline   Reply With Quote
Unread 10-10-2012, 09:16 PM   #16359
Airborn
Registered User
1998 ZJ 
 
Join Date: Jul 2011
Location: Horton, Michigan, University of Northwestern Ohio
Posts: 361
Quote:
Originally Posted by bmeyst View Post
Installed oil pump, pan and timing cover.....

Attachment 487550



Attachment 487551

..... No pic of timing cover, intake goes on tomarrow then I'm playing the waiting game for vibration dampener and valve covers.

Sent from my EVO using JeepForum
Getting close!
__________________
1998 Jeep Grand Cherokee Laredo 4.0L : 172,xxx miles, IRO 3.5" F>R lift, IRO Adjustable Control Arms, IRO Adjustable Track Bars, 31" Goodyear Wrangler Authority on Cragar V5's, Pavement Pounder until I get out of college :( ...Built Not Bought #650
Spend the Time and the Money the 1st Time, You'll End Up Doing it Anyway.
Airborn is offline   Reply With Quote
Unread 10-10-2012, 09:27 PM   #16360
AnotherRedZj
Registered User
1997 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach, fl
Posts: 1,614
Quote:
Originally Posted by Airborn

Getting close!
Yup! Money is all that's slowing me down.....

Sent from my EVO using JeepForum
__________________
5.2 crate - fourwheelcustoms 2.25 BB - 31x10.50 BFG at-ko's 249/242 swap - front drive shaft upgrade by driveshaftspecialistincorporated - jcr off-road front bumper - engo 12k lbs winch......
AnotherRedZj is offline   Reply With Quote
Unread 10-10-2012, 09:32 PM   #16361
CheepJeepHeep98
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Location: Selden, NY
Posts: 13
Nothing crazy. Just got tired of digging in the back for my mag at night.
121008_0002.jpg  
CheepJeepHeep98 is offline   Reply With Quote
Unread 10-11-2012, 07:08 AM   #16362
torchd
Registered User
1998 ZJ 
 
Join Date: Jan 2010
Location: Chicago
Posts: 2,351
Quote:
Originally Posted by bmeyst

You sure you jus didn't have your high beams on when you were checking the bulbs???? They should be wired to cut out while brightes are on! My 2 cents's.....

Sent from my EVO using JeepForum
Ummm yeah dude I'm sure. If the high beams were on both fogs lights wouldn't be working and not just one of them lol

Fog lights worked perfect this morning.

Sent from my iPhone using JeepForum
__________________
[b]1998 Jeep Grand Cherokee Laredo[/b]
2" BB Pucks | SkyJacker Hydro Shocks | Rubicon Wheels | Cooper 245/75/16 Tires

[b][color=red]2002 Trans Am[/b][/color]
Cam, Full Exhaust, Stock Heads, Stock LS6 Intake and Stock 10 bolt with 3.42s
[b]420 RWHP and 382 RWHTQ[/b]
torchd is offline   Reply With Quote
Unread 10-11-2012, 12:09 PM   #16363
tucsonzj
Registered User
1995 ZJ 
 
Join Date: Jul 2012
Location: Boston, MA
Posts: 2,114
Quote:
Originally Posted by torchd
I took my front bumper off and I added brand new tow hooks.

Debating on whether or to keep the front bumper cover on.

I will say, the Jeep runs about 10* cooler with it off hahhah

Also been having a fog light problem on the passenger side. Drivers side works just fine.

Just bought a test light and Grounded on the factory ground, touch power wire and test light lights up....

What does that mean?

Sent from my iPhone using JeepForum
I'm still debating on the plastic cover coming off mine
__________________
"washing it inside and out is on my to-do, eventually, maybe, if I have time, OOOH angle grinder."
tucsonzj is offline   Reply With Quote
Unread 10-11-2012, 12:12 PM   #16364
98ZJLTD
Registered User
1998 ZJ 
 
Join Date: Jul 2012
Location: Denver, Colorado
Posts: 380
Dropped it off to get the rear end rebuilt.
__________________
98 ZJ Limited- NP231 swap, IRO 4.5 inch Springs, Hydro Shocks, IRO adjustable double shear track bar, JKS quick discos 33x12.50 Kumho Road Venture MT on 15x8 D windows with 3.75 inch BS

My build thread- http://www.jeepforum.com/forum/f197/...hread-1557637/
98ZJLTD is offline   Reply With Quote
Unread 10-11-2012, 12:36 PM   #16365
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss, MD
Posts: 15,764
Putting my front drive shaft back in I broke the head off one of the strap bolts at the front diff yoke. Spent the better half of the morning drilling it out. By some miracle of god the threads were still good. Had another bolt laying around from an old DS. It's back together now. That was fun.
PolkaPower is offline   Reply With Quote
Reply

Tags
door latch
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.