What did you do to your ZJ today? - Page 1090 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > What did you do to your ZJ today?

Spartan Locker Promo Running now @ ROCKRIDGE 4WD plus FREEG2 Disc Brake Conversion Kit for Jeep Wrangler YJ TJ LJ ChTJ Wrangler 4" Rough Country Suspension Lift Kits in

Reply
Unread 10-10-2012, 05:08 PM   #16336
torchd
Registered User
1998 ZJ 
 
Join Date: Jan 2010
Location: Chicago
Posts: 2,413
I took my front bumper off and I added brand new tow hooks.

Debating on whether or to keep the front bumper cover on.

I will say, the Jeep runs about 10* cooler with it off hahhah

Also been having a fog light problem on the passenger side. Drivers side works just fine.

Just bought a test light and Grounded on the factory ground, touch power wire and test light lights up....

What does that mean?





Sent from my iPhone using JeepForum

__________________
[b]1998 Jeep Grand Cherokee Laredo[/b]
2" BB Pucks | SkyJacker Hydro Shocks | Rubicon Wheels | Cooper 245/75/16 Tires

[b][color=red]2002 Trans Am[/b][/color]
Cam, Full Exhaust, Stock Heads, Stock LS6 Intake and Stock 10 bolt with 3.42s
[b]420 RWHP and 382 RWHTQ[/b]
torchd is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 05:16 PM   #16337
ejschultz
Web Wheeler
 
ejschultz's Avatar
1997 ZJ 
 
Join Date: Feb 2010
Location: Crown Point, Indiana
Posts: 3,187
I've been contemplating removing my front cover for a while. I've had it off a handful of times when working on stuff, I just can't make up my mind about how I feel it looks.
__________________
97 ZJ - 5.2L, 242, 4" IRO lift w/short arms & adj. TBs, JKS Discos/BPEs, DT3000s, Aussie'd 44A, sliders, OEM skids/hooks/hitch, 31" Duratracs on 15x8s
14 JKU Sport S - Stock
Build
ejschultz is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 05:32 PM   #16338
AnotherRedZj
Registered User
1997 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach, fl
Posts: 1,835
Having a fog light prob too.....what this mean....?

forumrunner_20121010_173020.jpg

Sent from my EVO using JeepForum
__________________
5.2 crate - fourwheelcustoms 2.25 BB - 31x10.50 BFG at-ko's 249/242 swap - front drive shaft upgrade by driveshaftspecialistincorporated - jcr off-road front bumper - engo 12k lbs winch......
AnotherRedZj is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 05:40 PM   #16339
Midnightluckey
Registered User
1995 ZJ 
 
Join Date: May 2009
Location: Houston, TX, Tx
Posts: 1,299
Quote:
Originally Posted by torchd
I took my front bumper off and I added brand new tow hooks.

Debating on whether or to keep the front bumper cover on.

I will say, the Jeep runs about 10* cooler with it off hahhah

Also been having a fog light problem on the passenger side. Drivers side works just fine.

Just bought a test light and Grounded on the factory ground, touch power wire and test light lights up....

What does that mean?

Sent from my iPhone using JeepForum
That the wire has power. Likely a bulb then.
__________________
95 Limited Chargold ZJ 5.2L -5.5" lift (IRO, Ironman, and RC parts), 33" BFG M/T's, 15x8 procomp crawlers, 242 swap, 2 12" subs, 1000w amp, cherry bomb, full skid package, Kevins rear stealth bumper clone w 3/4" D rings, Rlcwelding front bumper w 3/8" D rings, XRC-8, front tow hooks, 2 daylighter fairlead lights, 2 daylighter windsheild lights, 2 55w driving lights, OBA, Cobra 18 CB, dual 4' whips, RC disconnects, smittybuilt jack, optima yellowtop.
Built not bought #512
Midnightluckey is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 05:46 PM   #16340
ZJMTL
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: Montreal, Quebec
Posts: 1,251
Quote:
Originally Posted by torchd View Post
I took my front bumper off and I added brand new tow hooks.
Sick! Where did you order the hooks from? Every set I find in the JYs here are destroyed, or missing parts.

As for bumpers, no cover FTW. Definitely not putting mine back, ever.
ZJMTL is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 06:12 PM   #16341
ejschultz
Web Wheeler
 
ejschultz's Avatar
1997 ZJ 
 
Join Date: Feb 2010
Location: Crown Point, Indiana
Posts: 3,187
Got home from work today and I saw a some oil under the Jeep in my driveway. I decided to look under the hood and see if it was from my newly installed intake manifold gasket from when I changed my plenum. It's all dry back there. The bottom of the distributor is a little wet, but nothing that I think would leave any oil on the ground. I don't see any oil down the top of the bell housing either, which I would think the intake manifold and distributor would cause. I'm thinking it's my rear main . Here's a couple pics from under the Jeep. They focus between the oil pan and the transmission. How difficult is it to change the rear main? Is it a driveway job?




As you can see in the pics, the trans is pretty oily. Come to think of it, I guess it could be trans fluid too, but it looks to be brown on the trans, not red. Then again, I'm colorblind.
__________________
97 ZJ - 5.2L, 242, 4" IRO lift w/short arms & adj. TBs, JKS Discos/BPEs, DT3000s, Aussie'd 44A, sliders, OEM skids/hooks/hitch, 31" Duratracs on 15x8s
14 JKU Sport S - Stock
Build
ejschultz is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 06:14 PM   #16342
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss, Italy
Posts: 16,508
Are you sure it's not the oil pan gasket?
PolkaPower is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 06:22 PM   #16343
mandrews000
Registered User
1997 ZJ 
 
Join Date: Feb 2012
Posts: 373
Quote:
Originally Posted by ejschultz
Got home from work today and I saw a some oil under the Jeep in my driveway. I decided to look under the hood and see if it was from my newly installed intake manifold gasket from when I changed my plenum. It's all dry back there. The bottom of the distributor is a little wet, but nothing that I think would leave any oil on the ground. I don't see any oil down the top of the bell housing either, which I would think the intake manifold and distributor would cause. I'm thinking it's my rear main . Here's a couple pics from under the Jeep. They focus between the oil pan and the transmission. How difficult is it to change the rear main? Is it a driveway job?

As you can see in the pics, the trans is pretty oily. Come to think of it, I guess it could be trans fluid too, but it looks to be brown on the trans, not red. Then again, I'm colorblind.
Taste it, you'll know! Lol

Yes the rear main is a drive way job, pretty easy if your lifted. Otherwise the most difficult part is removing the oil pan... Good luck
mandrews000 is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 06:38 PM   #16344
ejschultz
Web Wheeler
 
ejschultz's Avatar
1997 ZJ 
 
Join Date: Feb 2010
Location: Crown Point, Indiana
Posts: 3,187
Quote:
Originally Posted by PolkaPower View Post
Are you sure it's not the oil pan gasket?
Nope. I don't think it is though because it's mostly dry elsewhere. It's only wet on the bottom of the bell housing.

Quote:
Originally Posted by mandrews000 View Post
Taste it, you'll know! Lol

Yes the rear main is a drive way job, pretty easy if your lifted. Otherwise the most difficult part is removing the oil pan... Good luck
Well, with my lift, hopefully I'll be able to accomplish it then. I should be getting a company vehicle for all personal and company use in the next month so if it takes me a few days to complete, it's not like I'm out a vehicle or stuck driving my Caprice.
__________________
97 ZJ - 5.2L, 242, 4" IRO lift w/short arms & adj. TBs, JKS Discos/BPEs, DT3000s, Aussie'd 44A, sliders, OEM skids/hooks/hitch, 31" Duratracs on 15x8s
14 JKU Sport S - Stock
Build
ejschultz is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 06:38 PM   #16345
Freestyle713
Registered User
1994 ZJ 
 
Join Date: Aug 2010
Location: , CT
Posts: 2,380
Quote:
Originally Posted by ejschultz View Post
Got home from work today and I saw a some oil under the Jeep in my driveway. I decided to look under the hood and see if it was from my newly installed intake manifold gasket from when I changed my plenum. It's all dry back there. The bottom of the distributor is a little wet, but nothing that I think would leave any oil on the ground. I don't see any oil down the top of the bell housing either, which I would think the intake manifold and distributor would cause. I'm thinking it's my rear main . Here's a couple pics from under the Jeep. They focus between the oil pan and the transmission. How difficult is it to change the rear main? Is it a driveway job?

As you can see in the pics, the trans is pretty oily. Come to think of it, I guess it could be trans fluid too, but it looks to be brown on the trans, not red. Then again, I'm colorblind.
I heard it was easy, but I wouldn't know first hand. I had a shop do mine about a year ago, only because I was living at school and wasn't able to do it myself. I believe you need to remove the y-pipe to get it out.
__________________
[B]94 Grand Cherokee 5.2[/B] [SIZE="1"]33in. Federal Couragia M/T's on Procomp Steelies, np231 swap, IRO Hack n Tap SYE, Carolina Driveshaft, 4.5 in. lift, RE front upper/rear lower ca's, RC front lowers, Ironman rear uppers, IRO 4.5 coils in rear, 3.5 and 2" bb (no isolators) in front, Bilstein 5100's, Clayton/JKS adj. track bars, KOR rad support and SS, Magnaflow/Flowmaster exhaust, clear corners, custom light bar w/ Hella 500's[/SIZE]

[CENTER][COLOR="Yellow"][URL="http://www.jeepforum.com/forum/groups/zombie-outbreak-response-vehicles/"][COLOR="Yellow"]Zombie Outbreak Response Team[/COLOR][/URL][/COLOR][/CENTER]
[QUOTE=elcorvino;14544406]Yea... It's kind of like the fat chick who lives around the corner. You aren't trying to get caught with her, but you know she'd be a good time.[/QUOTE]

[QUOTE=ScottD16;14460352]I had a dream my entire family was attacked by a giant polar bear. The crazy part was he attacked us with a giant spoon. Best dream ever.[/QUOTE]
Freestyle713 is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 06:41 PM   #16346
Freestyle713
Registered User
1994 ZJ 
 
Join Date: Aug 2010
Location: , CT
Posts: 2,380
Quote:
Originally Posted by torchd View Post
I took my front bumper off and I added brand new tow hooks.

Debating on whether or to keep the front bumper cover on.

I will say, the Jeep runs about 10* cooler with it off hahhah

Also been having a fog light problem on the passenger side. Drivers side works just fine.

Just bought a test light and Grounded on the factory ground, touch power wire and test light lights up....

What does that mean?


Sent from my iPhone using JeepForum
Shouldve double quoted, but w/e.

I think your jeep looks cleaner with it on.
__________________
[B]94 Grand Cherokee 5.2[/B] [SIZE="1"]33in. Federal Couragia M/T's on Procomp Steelies, np231 swap, IRO Hack n Tap SYE, Carolina Driveshaft, 4.5 in. lift, RE front upper/rear lower ca's, RC front lowers, Ironman rear uppers, IRO 4.5 coils in rear, 3.5 and 2" bb (no isolators) in front, Bilstein 5100's, Clayton/JKS adj. track bars, KOR rad support and SS, Magnaflow/Flowmaster exhaust, clear corners, custom light bar w/ Hella 500's[/SIZE]

[CENTER][COLOR="Yellow"][URL="http://www.jeepforum.com/forum/groups/zombie-outbreak-response-vehicles/"][COLOR="Yellow"]Zombie Outbreak Response Team[/COLOR][/URL][/COLOR][/CENTER]
[QUOTE=elcorvino;14544406]Yea... It's kind of like the fat chick who lives around the corner. You aren't trying to get caught with her, but you know she'd be a good time.[/QUOTE]

[QUOTE=ScottD16;14460352]I had a dream my entire family was attacked by a giant polar bear. The crazy part was he attacked us with a giant spoon. Best dream ever.[/QUOTE]
Freestyle713 is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 06:52 PM   #16347
Concolour
Registered User
1994 ZJ 
 
Join Date: Aug 2012
Location: Calgary, Alberta
Posts: 610
Quote:
Originally Posted by leviharbour
What did I do this morning? SCRAPED ICE OFF OF MY DAMN WINDOWS. Not fun at 4 am. I need to get that Viper remote ordered ASAP.
Already got mine PO was kind enough to want that creature comfort when he owned the jeep so I'm all set there XD

I "winterized" the jeep (tho I think I might have a bit more to do lol)
image-2975182109.jpg  
Concolour is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 06:54 PM   #16348
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss, Italy
Posts: 16,508
Quote:
Originally Posted by Freestyle713 View Post
I heard it was easy, but I wouldn't know first hand. I had a shop do mine about a year ago, only because I was living at school and wasn't able to do it myself. I believe you need to remove the y-pipe to get it out.
Yep that is the real pita. Otherwise not a big problem. Might as well do the oil pump too.
PolkaPower is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 06:57 PM   #16349
ejschultz
Web Wheeler
 
ejschultz's Avatar
1997 ZJ 
 
Join Date: Feb 2010
Location: Crown Point, Indiana
Posts: 3,187
Ugh. I don't think I'm going to look forward to messing with the exhaust. Good to know about the oil pump though. I guess it's kinda like the thermostat and coolant bypass hose while you're doing the intake and plenum - might as well change it while you're there.
__________________
97 ZJ - 5.2L, 242, 4" IRO lift w/short arms & adj. TBs, JKS Discos/BPEs, DT3000s, Aussie'd 44A, sliders, OEM skids/hooks/hitch, 31" Duratracs on 15x8s
14 JKU Sport S - Stock
Build
ejschultz is offline   Reply With Quote Quick reply to this message
Unread 10-10-2012, 07:23 PM   #16350
torchd
Registered User
1998 ZJ 
 
Join Date: Jan 2010
Location: Chicago
Posts: 2,413
Quote:
Originally Posted by Midnightluckey View Post
That the wire has power. Likely a bulb then.
Well I don't get it. I tried 3 new bulbs when I grounded the test light and touched the power wire, the base of the bulb and a wire lead on the bulb the test light would light up but NOT the bulb.

So it was getting dark and I gave up. I put in a new bulb and re-hooked everything back up. As I was leaving i turned my headlights on and low and behold that bastard a$$ fog light was working....

I really didn't do anything to fix it. So I'm going with a bad or intermittent bad ground wire???
__________________
[b]1998 Jeep Grand Cherokee Laredo[/b]
2" BB Pucks | SkyJacker Hydro Shocks | Rubicon Wheels | Cooper 245/75/16 Tires

[b][color=red]2002 Trans Am[/b][/color]
Cam, Full Exhaust, Stock Heads, Stock LS6 Intake and Stock 10 bolt with 3.42s
[b]420 RWHP and 382 RWHTQ[/b]
torchd is offline   Reply With Quote Quick reply to this message
Reply

Tags
door latch , lift + spacers

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.