Wet dog smell coming from ac/heater. - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 25 Old 07-16-2013, 05:17 AM
loodi
Registered User
 
Join Date: Jul 2013
Location: labinci
Posts: 56
damn... i may be annoying but my bad english made me stuck again... by fan motor what do you mean? where do i put the hose taped to the vac?



loodi is offline  
Sponsored Links
Advertisement
 
post #17 of 25 Old 07-16-2013, 07:54 AM
JS97ZJ
Registered User
2004 WJ 
 
Join Date: Dec 2009
Location: Dingmans Ferry
Posts: 2,277
The hose will allow you to snake around inside the duct work so you can suck out all the dirt.
Attached Images
   
JS97ZJ is offline  
post #18 of 25 Old 07-16-2013, 08:00 AM
loodi
Registered User
 
Join Date: Jul 2013
Location: labinci
Posts: 56
now thats what im talking about!
...


i love you, sir.



thats gonna be easy then. i already removed that motor with the whole fan out (a bit too tight of a fit, had to take out some relays then ofc, mixed 2 of them when putting it back together )

how long should the hose be? i mean... how far should i be able to reach?
loodi is offline  
post #19 of 25 Old 07-16-2013, 08:15 AM
JS97ZJ
Registered User
2004 WJ 
 
Join Date: Dec 2009
Location: Dingmans Ferry
Posts: 2,277
I made the hose 3ft long. It actually only needs to go in the fan opening 6".
I'm not as flexible as I use to be and the extra length, allows you to keep the shop vac hose out of the way.
JS97ZJ is offline  
post #20 of 25 Old 07-16-2013, 08:31 AM
loodi
Registered User
 
Join Date: Jul 2013
Location: labinci
Posts: 56
Quote:
Originally Posted by JS97ZJ View Post
I made the hose 3ft long. It actually only needs to go in the fan opening 6".
I'm not as flexible as I use to be and the extra length, allows you to keep the shop vac hose out of the way.
then we have a problem.

i just stuck 5ft of hose in it and it went thru without any problem. seems there isnt any kind of obstruction at all.

tried out the a/c, ofc the smell is still there.
and realized it smells bad the same way even without the a/c. if you turn the fan at min, cold or hot, it just stinks as hell.

are we still talking about the same issue here?
loodi is offline  
post #21 of 25 Old 07-16-2013, 08:56 AM
loodi
Registered User
 
Join Date: Jul 2013
Location: labinci
Posts: 56
so... i ran the hose upwards, lifted a semi-rotten thing that i suppose was a foam filter on a plastic mount, and pushed the hose in there. turned the vac off and i can hear the hose rubbing just under the dash, a few inches below the glass. its obvious where that goes.

then i tried again as shown it the picture where the crap builduo is supposed to be.
took a few pics of that:





stuck the phone where the fan usually is, faced it left and took the shots. somehow it seems im supposed to clean the crap BEHIND the radiator on the pic?
loodi is offline  
post #22 of 25 Old 07-17-2013, 01:33 PM
loodi
Registered User
 
Join Date: Jul 2013
Location: labinci
Posts: 56
anyone?
loodi is offline  
post #23 of 25 Old 07-18-2013, 09:54 AM
Mad-Duke
Registered User
1997 ZJ 
 
Join Date: Jan 2013
Location: Foothill Ranch
Posts: 32
I don't know... but I want to get to where your at... Spray it with some Bubble Cleaner stuff and then rinse it out with a hose and try that for my smell issue. Show me more pics of how you got there :-P
Mad-Duke is offline  
post #24 of 25 Old 07-18-2013, 01:49 PM
JS97ZJ
Registered User
2004 WJ 
 
Join Date: Dec 2009
Location: Dingmans Ferry
Posts: 2,277
Here's another method someone came up with.

http://www.jeepforum.com/forum/f13/f...color-1383697/
JS97ZJ is offline  
post #25 of 25 Old 07-19-2013, 07:36 AM
loodi
Registered User
 
Join Date: Jul 2013
Location: labinci
Posts: 56
Quote:
Originally Posted by JS97ZJ View Post
Here's another method someone came up with.

http://www.jeepforum.com/forum/f13/f...color-1383697/
came to that idea exactly. but honestly, i was a bit afraid to do it. now i see it isnt that hard at all. all i have to do is watch out not to cut into the evaporator.

yaay, found how to spend the afternoon!

thank you for this, i hope this does the trick and i wont have to be boring again.

loodi is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome