JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   ZJ Grand Cherokee Forum (http://www.jeepforum.com/forum/f13/)
-   -   Weird droning noise (http://www.jeepforum.com/forum/f13/weird-droning-noise-1522141/)

zander21510 05-11-2013 08:16 PM

Weird droning noise
 
So I've started to notice a droning noise that keeps getting more noticeable that's starting to bother me...I first noticed it a few days after I got my AC serviced, but it doesn't matter what setting I put the AC on or off it doesn't affect the droning at all. The only time it changes is with rpms, it changes based on the rpms but doesn't go away. I can't hear it past 40 or so but I think it's because the road and engine noise just drowns it out...when I brake it's pretty quiet and is best heard in idle.

It's hard to hear if you don't drive it all the time and know that there was something different, my girlfriend hears it though. It's like a low WOOOOWWWOOOWWWOOOOOWW that is slightly irregular. I tried recording it but you can't hear it at all.

I checked all my fluids poked around the engine bay but I can't figure out where it's coming from and everything else seems normal. I can only hear it inside with the doors closed, I can barely hear it if I stand just the right place I can hear it standing outside. The best I could narrow it down to is the passenger side engine bay.

The only oddity I just noticed today on the highway (first time on the highway in a while) is that it kicks down more frequently on slight grades than it did before. It just seems more sluggish than normal.

Any ideas? I don't want something to catastrophically fail especially since I'm depending on it to move me back and forth between Houston and Dallas next month. Thanks guys.

ZeeJay1997 05-11-2013 09:35 PM

My first guess would be the fan clutch or drive belt tension. You can check for noises in the accessories at idle by using a screwdriver for a stethoscope.

zander21510 05-11-2013 09:47 PM

Quote:

Originally Posted by ZeeJay1997
My first guess would be the fan clutch or drive belt tension. You can check for noises in the accessories at idle by using a screwdriver for a stethoscope.

I thought that too but the clutch is fairly new (like less than a year old) and the tension seemed fine...though I wonder if its all tightened properly....I spose ill check

JasonStebbins 05-11-2013 09:59 PM

Very strange. Check your transmission fluid lately? Just trying to narrow it down. Power steering pump, water pump or idler pulley would be my second guess.

zander21510 05-11-2013 10:03 PM

Quote:

Originally Posted by JasonStebbins
Very strange. Check your transmission fluid lately? Just trying to narrow it down. Power steering pump, water pump or idler pulley would be my second guess.

Actually transmission has been overfilled for quite some time now (just figured it out, thought it was leaking but it's just excess fluid coming out of breather hole)...checked it after a 20min highway drive and it had bubbles. Could that be doing it?

JasonStebbins 05-11-2013 10:09 PM

Bubbles happen from time to time, usually from being under or overfilled. As long as it isn't frothy. Might be time for a fluid change.

zander21510 05-11-2013 11:11 PM

Quote:

Originally Posted by JasonStebbins (Post 15421939)
Bubbles happen from time to time, usually from being under or overfilled. As long as it isn't frothy. Might be time for a fluid change.

Probably a good plan...though the fluid smells and looks perfect minus the bubbles after longer drives, and the more frequent kickdowns...

JasonStebbins 05-12-2013 12:22 AM

If it looks/smells good then you're probably looking for something else causing the strange noise. My power steering pump started doing something similar on it's way out, but you said it was the passenger side.

phitmein 05-12-2013 12:59 AM

Long time Z , and maybe not very related at all .

Are you still running your org. 249 TC or whatever ?

zander21510 05-12-2013 07:02 AM

Quote:

Originally Posted by phitmein (Post 15422246)
Long time Z , and maybe not very related at all .

Are you still running your org. 249 TC or whatever ?

Hey! Still on the original 242, use 4wd occasionally for rain/fun but most of the time its in 2wd, no change in noise when I shift.

zander21510 05-12-2013 07:07 PM

Update, on a cold start the noise isn't there, only after driving about 20 mins on the highway and stopping to idle again could I hear it. Seems far less sluggish today after driving from Dallas to Houston (abt 200 miles)...maybe it was just a bad tank of gas there.

phitmein 05-12-2013 09:13 PM

Z, the next time you hear it at idle maybe try pulling the belts and see if it goes away .

That will give us a better clue .

StevieB76 05-12-2013 10:34 PM

Sounds like an idler pulley bearing. Had the same kind of noise myself. There are 2 idler pulleys below the ac pump. In my case, noise starting after recharging the ac system, which was empty, changed the belt to a non ac belt....no noice, ac pump sounded and felt good so checked the idler the shorter belt wasn't using. It was toast...


The time now is 03:09 PM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.