vibs at 40mph+ - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 01-05-2007, 07:27 PM Thread Starter
OFFCHAMBERXJ
Registered User
 
Join Date: Jul 2006
Location: depoe bay, oregon
Posts: 14
vibs at 40mph+

well here it goes. i installed my re4.5" short arm. i test drove it and i was getting a vibe on accel that started at 40mph and sounded like a rumbel strip on the side of the highway. so i installed the t-case drop kit to see if it would help, and it didn't. it caused a decel vibe in the rear and i still had the first one. so i took the drop kit off and i am just dealing with the rumbel strip.


if anyone has recomendations it will help i dont want something to come flying off and half of the brand new lift gets ripped off


WHEN IN DOUBT THROTTLE OUT. DO IT RIGHT THE FIRST TIME, OR PAY THE PRICE TO DO IT AGAIN AND AGAIN
OFFCHAMBERXJ is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-05-2007, 07:28 PM
rrubio
Web Wheeler
 
rrubio's Avatar
2001 WJ 
 
Join Date: May 2005
Location: Peoria,AZ
Posts: 3,245
Do you have a cv-style driveshaft upfront?Get your tires balanced then an anligment.
rrubio is offline  
post #3 of 6 Old 01-05-2007, 07:30 PM
ArloGuthroJeep
Mr. Hyde!
 
ArloGuthroJeep's Avatar
2004 WJ 
 
Join Date: Mar 2005
Location: Boulder
Posts: 23,086
Adjustable control arms? Sounds like your pinion is pointed towards the ground.

'04 WJ, 6" Clayton LA's, 242 SYE, 35" BFG MT KM2's, 4.56 gears, & D44a locked
'14 WK2 Limited w/5.7L, ORAI, & Tow Package
ArloGuthroJeep is offline  
post #4 of 6 Old 01-05-2007, 07:33 PM Thread Starter
OFFCHAMBERXJ
Registered User
 
Join Date: Jul 2006
Location: depoe bay, oregon
Posts: 14
just got it alligned yesterday,no cv drive shaft and it sounds like it is coming from the front, will rear end vibes sound like the front

WHEN IN DOUBT THROTTLE OUT. DO IT RIGHT THE FIRST TIME, OR PAY THE PRICE TO DO IT AGAIN AND AGAIN
OFFCHAMBERXJ is offline  
post #5 of 6 Old 01-05-2007, 08:25 PM
JTim
Registered User
 
JTim's Avatar
 
Join Date: Sep 2006
Location: Warrensburg, MO
Posts: 45
What you're describing sounds a lot like what I'm dealling with. I took mine in for an alignment and i think they adjusted the camber to stock specs which completely screwed things up. Take a look at the front axle. If the pinion is pointed even slightly towards the ground, it's wrong. I'd suggest shortening your LCA's and seeing if that helps.

04 WJ, 4.0L, 4" lift, JKS adj TB
JTim is offline  
post #6 of 6 Old 01-06-2007, 02:26 PM
BradBurdett
Registered User
 
Join Date: Nov 2004
Location: Bay Area
Posts: 214
i've taken mine in to get an alignment and the messed with my castor specs putting them back to stock and when i got home i had to set it back to 5 degrees because of my front drive shaft U-joints

1995 ZJ 4X4
command-trac (NP231) with SYE
K&N FIPK intake
RE 6.5in lift with 33X12.5 BFG MT and no Rear Sway bar
4.56 gears--axle swap soon
BradBurdett is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
40mph feels like I'm going over small bumps.. BlueTJMCRT WK Grand Cherokee & XK Commander Forum 8 01-15-2011 09:10 AM
Front driveshaft vibrates bad at 35-40mph! Whitelimited99 ZJ Grand Cherokee Forum 11 10-17-2009 06:13 PM
30-40mph Shake...I don't think its DW. Smith Erick ZJ Grand Cherokee Forum 5 04-03-2009 10:10 PM
Slight Shudder around 40mph IMFLASH WK Grand Cherokee & XK Commander Forum 5 11-19-2006 05:10 PM
Sputtering while Driving at 40mph jeeplovr ZJ Grand Cherokee Forum 10 12-19-2005 05:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome