vibration at 65-70? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > vibration at 65-70?

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineThe ULTIMATE "Selectable" Locker System! BroughFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye Kit

Reply
Unread 04-06-2011, 04:12 PM   #1
97zjdriver
Registered User
1997 ZJ 
 
Join Date: Apr 2011
Location: binghamton, ny
Posts: 91
vibration at 65-70?

hi i have a 97 jeep zj 4 liter 6 cylinder. im new and what to mybe find out what this noise is. my grand parents had this jeep a year before i did and i have had it for about 5 months. the noise is when you hit about 60-65 and goes intill about 70 then tapers off. i did put a 3 inch bb lift in it but it was making the noise before just for reference. i just put new rear drive shaft u-joints on and still makes the nosie. my dad is driving it about 3 hours a day and is geating sick of the noise. and if its something that needs to be done it would be helpful to know before i go to north carolina this week end. thanks for reading and would like some advice.


Last edited by 97zjdriver; 04-06-2011 at 04:38 PM..
97zjdriver is offline   Reply With Quote
Unread 04-06-2011, 05:55 PM   #2
97zjdriver
Registered User
1997 ZJ 
 
Join Date: Apr 2011
Location: binghamton, ny
Posts: 91
anyone anything?
97zjdriver is offline   Reply With Quote
Unread 04-06-2011, 06:46 PM   #3
freakinheep89
Registered User
1995 ZJ 
 
Join Date: Jan 2010
Location: Mobile, Alabama
Posts: 3,271
the tires are probably out of balance, thats usually the cause of high speed vibrations.
__________________
TJ-
[SIZE="1"][B]95 ZJ 5.2[/B]- D30/XJ shafts/D35 Yukon alloys,249, 2"BB, 30x9.5"Wildcat EXT,lots of motor mods, rancho shocks & stabilizer.[/SIZE]

[QUOTE=slayercr23;12630497]How would i go about Stroking it?[/QUOTE]
freakinheep89 is offline   Reply With Quote
Unread 04-06-2011, 07:20 PM   #4
KingtheZJ
Registered User
1998 ZJ 
 
Join Date: Nov 2009
Location: Rochester NY
Posts: 2,651
Quote:
Originally Posted by freakinheep89 View Post
the tires are probably out of balance, thats usually the cause of high speed vibrations.
x2
have you checked them?
__________________
'98 ZJ on 37s and tons
'97 Cummins 2500
KingtheZJ is offline   Reply With Quote
Unread 04-06-2011, 07:44 PM   #5
97zjdriver
Registered User
1997 ZJ 
 
Join Date: Apr 2011
Location: binghamton, ny
Posts: 91
well i had the 31s balanced and the stocks are already balanced. the stock rims and tires are on it now but still the vibration. i was mybe thinking the yolk? or something in rear end? mybe tranny vibration?
97zjdriver is offline   Reply With Quote
Unread 04-06-2011, 07:57 PM   #6
ozzy_2_me
Registered User
1994 ZJ 
 
Join Date: Jan 2011
Location: Lansing, Michigan
Posts: 303
Just so some of you all out there no this.....the balancing of your tires will in no way cause a noise any any speed. i have a 94 and i am having a similiar issue with the noise at 60 - 70mph don't have the vibration though.
ozzy_2_me is offline   Reply With Quote
Unread 04-06-2011, 08:14 PM   #7
97zjdriver
Registered User
1997 ZJ 
 
Join Date: Apr 2011
Location: binghamton, ny
Posts: 91
it is not a horrible vibration, but i know its there like a buzzing. it stops around 70-75. i hope to find out the problem soon its a little anoyying
97zjdriver is offline   Reply With Quote
Unread 04-06-2011, 09:02 PM   #8
freakinheep89
Registered User
1995 ZJ 
 
Join Date: Jan 2010
Location: Mobile, Alabama
Posts: 3,271
Quote:
Originally Posted by ozzy_2_me View Post
Just so some of you all out there no this.....the balancing of your tires will in no way cause a noise any any speed. i have a 94 and i am having a similiar issue with the noise at 60 - 70mph don't have the vibration though.
I beg to differ. Out of balance tires can cause a vibration, even when they are only slightly out of balance they can still cause a noticeable vibe at certain speeds.
__________________
TJ-
[SIZE="1"][B]95 ZJ 5.2[/B]- D30/XJ shafts/D35 Yukon alloys,249, 2"BB, 30x9.5"Wildcat EXT,lots of motor mods, rancho shocks & stabilizer.[/SIZE]

[QUOTE=slayercr23;12630497]How would i go about Stroking it?[/QUOTE]
freakinheep89 is offline   Reply With Quote
Unread 04-06-2011, 09:08 PM   #9
Travisf90
Registered User
1998 ZJ 
 
Join Date: Feb 2011
Location: butler, PA
Posts: 84
i have the same problem i agree out of blanced tires will cause vibes but just got a new set put on and still does it i have a noise in my rear end at 50 and vibes start at 65 and just get worse the faster you go im thinking my problem is my drive shaft
Travisf90 is offline   Reply With Quote
Unread 04-06-2011, 09:11 PM   #10
freakinheep89
Registered User
1995 ZJ 
 
Join Date: Jan 2010
Location: Mobile, Alabama
Posts: 3,271
Quote:
Originally Posted by Travisf90 View Post
i have the same problem i agree out of blanced tires will cause vibes but just got a new set put on and still does it i have a noise in my rear end at 50 and vibes start at 65 and just get worse the faster you go im thinking my problem is my drive shaft
how do the u joints in the driveshaft look? also is there any fluid coming from the pinion seal of the rear axle? your pinion bearings may be going south. that caused bad vibes in my old D35. now the front's doing it too
__________________
TJ-
[SIZE="1"][B]95 ZJ 5.2[/B]- D30/XJ shafts/D35 Yukon alloys,249, 2"BB, 30x9.5"Wildcat EXT,lots of motor mods, rancho shocks & stabilizer.[/SIZE]

[QUOTE=slayercr23;12630497]How would i go about Stroking it?[/QUOTE]
freakinheep89 is offline   Reply With Quote
Unread 04-06-2011, 09:38 PM   #11
JS97ZJ
Registered User
1997 ZJ 
 
Join Date: Dec 2009
Location: Dingmans Ferry, PA
Posts: 1,980
Check the front axle u-joints for play. Mine did similar at 60-70.
JS97ZJ is offline   Reply With Quote
Unread 04-07-2011, 05:30 AM   #12
97zjdriver
Registered User
1997 ZJ 
 
Join Date: Apr 2011
Location: binghamton, ny
Posts: 91
just did rear u-joints less then a week ago. and the noise was there for my grand parents before so its not a recent noise. its been there ever scine we have had it
97zjdriver is offline   Reply With Quote
Unread 04-07-2011, 05:32 AM   #13
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 3,736
My 5.9 has the same thing at 60-70mph. Its really bad at 70, but at 75+ its completetly gone. Altho the noise on mine is coming from the rear differential i suspect as its happening in the back in the back of the Jeep in the trunk at least so my ears tell me. At 70mph if i go over bumps on the freeway the rear end will make a rubbing noise like teeth on gears are touching eachother or something. Checked my u-joints and as much as i pull twist them i dont feal any play


I just havent gotten to getting it looked at by a shop yet, the money i had i spend on buying a new VC which i need to install and then get a 4 wheel alignment as 1 of my tires is wearing out on the outside vs the others. I have had the tires balenced tho and that didnt fix it
__________________
2013 6.2 V8 Camaro SS 3,000 miles :-)
1998 5.9 V8 Limited Platinum ZJ 151,xxx miles
1998 4.0 I6 Laredo ZJ 207,xxx miles Yay !
Candymancan is offline   Reply With Quote
Unread 04-07-2011, 05:55 AM   #14
97zjdriver
Registered User
1997 ZJ 
 
Join Date: Apr 2011
Location: binghamton, ny
Posts: 91
Quote:
Originally Posted by Candymancan
My 5.9 has the same thing at 60-70mph. Its really bad at 70, but at 75+ its completetly gone. Altho the noise on mine is coming from the rear differential i suspect as its happening in the back in the back of the Jeep in the trunk at least so my ears tell me. At 70mph if i go over bumps on the freeway the rear end will make a rubbing noise like teeth on gears are touching eachother or something. Checked my u-joints and as much as i pull twist them i dont feal any play

I just havent gotten to getting it looked at by a shop yet, the money i had i spend on buying a new VC which i need to install and then get a 4 wheel alignment as 1 of my tires is wearing out on the outside vs the others. I have had the tires balenced tho and that didnt fix it
Ya that is just what mine is doing. Althogh I haven't really been looking for the location but as weird as it is it disappers at 75. I don't realy hear a grinding when lisening to it.

Sent from my Droid using JeepForum
97zjdriver is offline   Reply With Quote
Unread 04-07-2011, 05:59 AM   #15
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 3,736
Yep, so when im driving on the freeway i try to stay at either 63mph and just park myself behind a big rig on the far right lane and set cruise control on. Or if i have too because of the flow of traffic, i will try to get to 75mph. That way at 75mph all the rumbling noise is gone completetly, and at 65 or under the rumbling noise isnt AS loud its still there but not as teeth wrenching to where you think something is going to explode on itself.

I really hate tho when i have to keep my speed at 70 thats where its the worst.

I wonder why so many people have problems at the same speeds.
__________________
2013 6.2 V8 Camaro SS 3,000 miles :-)
1998 5.9 V8 Limited Platinum ZJ 151,xxx miles
1998 4.0 I6 Laredo ZJ 207,xxx miles Yay !
Candymancan is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.