vibration - JeepForum.com
 
LinkBack Thread Tools
post #1 of 12 Old 11-13-2007, 06:30 AM Thread Starter
rmtomasin
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Atlanta, GA
Posts: 604
vibration

on my way to school yesterday morning i noticed a vibration in the floor/ pedals but it wasn't bad it just felt different. leaving school though it felt really bad the car was jerking forward in a go stop kind of motion in idle while i was in the parking lot and when i got on the road the vibration got a little worse. it feels like it was from the front end and the weird idle thing hasn't happened again. i checked to see if anything was loose on the front and it all looks good, this morning i felt a little vibration but i don't know what it could be any help would be great


-Ryan-
Built Not Bought #233
98 ZJ I6
Build Thread
rmtomasin is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 11-13-2007, 10:17 AM Thread Starter
rmtomasin
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Atlanta, GA
Posts: 604
looks like your as stumped as i am

-Ryan-
Built Not Bought #233
98 ZJ I6
Build Thread
rmtomasin is offline  
post #3 of 12 Old 11-13-2007, 10:22 AM
nierace
Web Wheeler
 
nierace's Avatar
2003 WJ 
 
Join Date: Jun 2005
Location: CT
Posts: 8,240
Is it only at low RPMs and when going slow, like driving in a parking lot ? Or do you get the vibrations even when cruising ?

If you give it some gas and let off will it shutter ? Does it occurr more often when theres low fuel level ?

Nickerdoodle
03 WJ 4.7 242HD Kolak/IRO 5" Clayton LA's
35" BFGoodrich KM2
sira4x4.net North East Offroad Club
www.carolinadriveline.com
www.ironrockoffroad.com
kolak@aol.com
nierace is offline  
post #4 of 12 Old 11-13-2007, 10:32 AM Thread Starter
rmtomasin
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Atlanta, GA
Posts: 604
it's at low rpms and high but not cruising, i just filled up yesterday and it's the same thing so gas isn't a factor. i noticed though when i give it gas and let off it seems to have resistance or something because it doesn't roll as well any more thats the best way i can describe it, it just feels different now like it's working against something and isn't as smooth

-Ryan-
Built Not Bought #233
98 ZJ I6
Build Thread
rmtomasin is offline  
post #5 of 12 Old 11-13-2007, 10:45 AM
nierace
Web Wheeler
 
nierace's Avatar
2003 WJ 
 
Join Date: Jun 2005
Location: CT
Posts: 8,240
When was the last time it got a tune up ?

Nickerdoodle
03 WJ 4.7 242HD Kolak/IRO 5" Clayton LA's
35" BFGoodrich KM2
sira4x4.net North East Offroad Club
www.carolinadriveline.com
www.ironrockoffroad.com
kolak@aol.com
nierace is offline  
post #6 of 12 Old 11-13-2007, 02:44 PM Thread Starter
rmtomasin
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Atlanta, GA
Posts: 604
6 to 7 months

-Ryan-
Built Not Bought #233
98 ZJ I6
Build Thread
rmtomasin is offline  
post #7 of 12 Old 11-13-2007, 04:33 PM Thread Starter
rmtomasin
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Atlanta, GA
Posts: 604
the tune up thing could be it, does anyone know what a 90k service would include, i also had a buddy tell me that it could be the motor mounts so if any one has experience with this problem i need your help

-Ryan-
Built Not Bought #233
98 ZJ I6
Build Thread
rmtomasin is offline  
post #8 of 12 Old 11-13-2007, 05:35 PM
Redbob
Registered User
2004 WJ 
 
Join Date: Jul 2006
Location: North Texas
Posts: 1,103
part-time or full-time transfer case?
Does the vibration change with road speed or engine speed?
Only in top gear, or in any gear?
Accelerating or decelerating, or only while braking?
Redbob is offline  
post #9 of 12 Old 11-13-2007, 08:57 PM Thread Starter
rmtomasin
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Atlanta, GA
Posts: 604
i guess part time i have a 242 so it goes from 2wd to 4lo and i drive around on the road in 2wd. there is alot of vibration with higher speed and starting from zero, going from 1st to 2nd seems a little bumpy but only when i accelerate slowly if i go up to about 2500 rpm it shifts into second with out barely feeling anything but if i'm under 2000 being real easy on the throttle it jerks a little bit (just noticed this), so it's mostly on the accel. not really decel. but like i said befor when just coasting it seems less smooth, and braking i haven't really noticed anything

-Ryan-
Built Not Bought #233
98 ZJ I6
Build Thread
rmtomasin is offline  
post #10 of 12 Old 03-26-2009, 08:45 PM
StellaTheZJ
Registered User
1996 ZJ 
 
Join Date: Jan 2009
Location: BC
Posts: 629
I'm not doubting that you have a 242 because you mention 2wd, but this sure sounds like a bad VC in a 249...

Have you got U-joints at the knuckles, or CVs? If the u-joints are super bad they can bind and release as they go, until they break... Any noise from the front end, even at low speeds?
StellaTheZJ is offline  
post #11 of 12 Old 03-26-2009, 08:49 PM
baxy
Registered User
 
Join Date: Mar 2009
Location: cranbrook
Posts: 1,443
sounds like the front drive shaft
pull it off and re roadtest

if you do have a 249 tcase then do not remove front shaft and drive it that would be bad
baxy is offline  
post #12 of 12 Old 03-26-2009, 09:40 PM Thread Starter
rmtomasin
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Atlanta, GA
Posts: 604
haha well i never figured out this problem i think it ended up being nothing but this was like a year or two ago

-Ryan-
Built Not Bought #233
98 ZJ I6
Build Thread
rmtomasin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
BAD vibration, TC?? SunWolf ZJ Grand Cherokee Forum 1 06-14-2008 01:01 PM
vibration driabyor ZJ Grand Cherokee Forum 5 06-23-2005 09:24 PM
I6 vibration... CBlakeNS ZJ Grand Cherokee Forum 13 04-20-2005 09:43 PM
Vibration at 65+ MPH ats1968 ZJ Grand Cherokee Forum 1 02-12-2005 11:15 PM
vibration 01grander ZJ Grand Cherokee Forum 3 01-18-2005 07:34 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome