JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   ZJ Grand Cherokee Forum (http://www.jeepforum.com/forum/f13/)
-   -   Vibration (http://www.jeepforum.com/forum/f13/vibration-1074576/)

zzjeep 07-22-2010 07:49 PM

Vibration
 
Have a 97 ZJ. Problem is that I have a vibration in the front end felt in the steering wheel on deceleration. I put a 3.5 RE lift in it and that is pretty well when the problem started however it is getting worse. I am sure the CV joints in the front axles are going, getting a clunking when I am turning left or right. Would they or could they cause a vibration? I took the front driveshaft out to see if it was the pinion angle or the pinion but it is still the same.
Another question is the jeep was all wheel drive and I swapped in the 242 TC. SO I beleive it has a front dana 35, as it left the factory with the 318 and the 249. Will after market u joint style axles for a dana 30 fit in the 35? They both have 27 spline count.

Any info or ideas would be great
Thanks for reading.

MurdaJs 07-22-2010 09:52 PM

You dont have a front dana 35, you have a 30.

Is the vibration on deceleration during braking or just when you left off the gas?

freakinheep89 07-22-2010 10:01 PM

there are no front dana 35s. the front on a V8 ZJ is a dana 30. if your going to swap in axles, make sure they are ones with the ABS tone rings attached. you should seriously look at the FAQ's section at the top of the ZJ/WJ technical forum under the "announcements" part, they will answer most of your questions on axles/ratios/features, etc. Also use the "search this forum" tool, there are endless threads on driveline vibes

freakinheep89 07-22-2010 10:02 PM

sorry bout repeating you murdaJ, you must have posted just before me

MurdaJs 07-22-2010 10:05 PM

Quote:

Originally Posted by freakinheep89 (Post 9835218)
sorry bout repeating you murdaJ, you must have posted just before me

Ive stabbed people for less...






jk, its all good freak :thumbsup:

zzjeep 07-23-2010 07:37 AM

Quote:

Originally Posted by MurdaJs (Post 9835165)
You dont have a front dana 35, you have a 30.

Is the vibration on deceleration during braking or just when you left off the gas?

just when i let off the gas.
i did search this forum before i made a new thread but nothing seem to apply 100% to my problem after i removed my front driveshaft

zzjeep 07-23-2010 05:58 PM

I did not beleive there was any front dana 35 axles either but then I went here Jeep Factory Axle Guide and it states that there was. Sorry my bad should not beleive everything I read!

MurdaJs 07-23-2010 07:27 PM

Quote:

Originally Posted by zzjeep (Post 9839834)
I did not beleive there was any front dana 35 axles either but then I went here Jeep Factory Axle Guide and it states that there was. Sorry my bad should not beleive everything I read!

Haha, yeah according to that chart your OP was correct.

But anyways, I would have guessed driveshaft or pinion bearing, but I dont think a either of those would cause vibes without a driveshaft installed. I have never experienced vibes like you are describing from bad CVs, but I would replace them first since they are already making noise. That may or may not fix the problem, but at least you can eliminate that before replacing good parts.

Good Luck :tea:

RobinsonFam1 07-24-2010 04:34 PM

typically when you install a lift then all the sudden get vibes from the rear heres the BASIC breakdown: vibe on coast/decel: pinion to high
vibe on accel: pinion too low.

if it was there before the lift then i would say on decel its the pinion bearing going out. front CV/booted DS dont like lifts at all. some report no issues but seems that most are not so lucky.

a few easy ways to start checking the angles/vibes:
angle finder: check rear pinion angle with DS removed and compare to shaft of TC. they should be exact or tc 3*lower MAX than pinion to compensate for load under accel.
TC drop to MAX 1" to help. may or may not help
remove front DS to isolate one problem at a time.
replace u-joints.

do some searching. also on google you can acheive results searching too. there are TONS of threads on this though. im battling it too.

Jons59ZJ 06-07-2013 08:20 AM

Did anyone ever come up w/ the issue. I've got the issue w/ the 98ZJ and I'm looking for a solution or answers....


Thanks,
Jon

KyBoy1991 06-07-2013 03:27 PM

This may seem simple, but you need to make d@mn sure your yoke(s) are torqued down to spec on the transfer case. Using an impact gun doesn't make them correct. IF you changed those in the process of swapping your TC you could have one that has a bit of play(this fixed a lot of my vibes once i found it). That's leads to the next thing...lay under your Jeep and gorilla shake the holy hell out of the drive shaft. If the vibes are from something loose or worn, you should be able to find it by making it move.Drive with the rear shaft out if you can, see if the vibes go away.

Look thru my threads on here, as I've been involved in about a dozen different ones, and have finally eliminated about 98% of the vibes. My Jeep is a love/hate relationship...the past 6 months was lots of hate...but now things are looking much better.

Jons59ZJ 06-08-2013 11:34 PM

Thanks for the info. If I search, "Gorilla Shake" in the search is that going to pop up from other forum threads as well??? haha, kidding...
I'm leaning towards something w/ the change in the geometry w/ the drive shafts. Funny thing is that I put the lift, rims, tires on alignment, tires balanced and everything together.
I drove it from my house about 3 1/2 hours(road only-speeds up to 80mph), drove for a few days, then drove back. Then a few days later I drove up to Gulches ORV Park and went wheeling. I got out of the park, back on the highway and then started noticing the vibration. So, I'm thinking that something settled, loosened, adjusted, or whatever. It's now sitting and I'm overseas getting all the info I can so I can be prepared when I return home.

Thanks


The time now is 03:37 PM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.