Vibrates (but not when frontshaft is removed) - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 09-23-2013, 10:04 PM Thread Starter
tevisesplin
Registered User
1995  
 
Join Date: Apr 2012
Location: Thatcher
Posts: 16
Vibrates (but not when frontshaft is removed)

So I finally may have found the cause to my 65 mph + vibration. My 95 jeep had developed a bad vibration that would start around 65 mph and was at times bad enough to cause the cd to skip. I was certain that it would shake the dash apart at times. I pulled the front drive shaft to inspect it and found it to be binding a bit but couldnt see how it was the cause of the vibrations. it did however drive smooth with out the front shaft installed. but having read that it was bad for the t-case to run with out it I replaced the joints and reinstalled it. vibration still there. after lots of head scratching I pulled and split the t-case to see if there were any noticeable problems. None found. After putting it back together and back in the vibration seems to have been fixed. The only thing I could think of is that the Front output shaft of the t-case, going to the front driveshaft, (yoke nut) may have been loose and when I put it back together it solved the problem. I had to remove the yoke to split the case and it was rather easy to remove by hand, with a 24" breaker bar. thought it should have been harder. The torque spec for it is 90-130. If any one else has this problem I hope this helps. Also if you have solved this problem in another way please let me know. thanks.

tevisesplin is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-30-2013, 04:42 PM Thread Starter
tevisesplin
Registered User
1995  
 
Join Date: Apr 2012
Location: Thatcher
Posts: 16
May still vibrate
tevisesplin is offline  
post #3 of 5 Old 10-01-2013, 10:27 AM
JohnnyZJ
Registered User
2007 JK Wrangler 
 
Join Date: Oct 2008
Location: Calgary
Posts: 2,571
driveshaft.

you replaced a few ujoints (good) but did you replace the ball kit in the Double Cardan?

07' JKUR rollin on 35s
JohnnyZJ is offline  
post #4 of 5 Old 10-02-2013, 05:13 PM Thread Starter
tevisesplin
Registered User
1995  
 
Join Date: Apr 2012
Location: Thatcher
Posts: 16
I replaced the entire front shaft (came with joints) but it still vibrates, though maybe not as bad. When I shake the shaft it does seem to have a slight amount if up down play at the T/C end. Cant tell if its the joint, output shaft, or shaft yoke
tevisesplin is offline  
post #5 of 5 Old 10-02-2013, 05:17 PM
JohnnyZJ
Registered User
2007 JK Wrangler 
 
Join Date: Oct 2008
Location: Calgary
Posts: 2,571
pull it back off, give the yoke a wiggle with DS unconnected. should be no play. i've had that part go as well on a tcase. thats a real pain to replace.

07' JKUR rollin on 35s
JohnnyZJ is offline  
Reply

Tags
drive shaft , driveshaft , front drive shaft , speed , vibration

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome