Update: I-6 rough idle when cold - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 09-09-2003, 09:50 AM Thread Starter
VA_Jeepster
Registered User
 
Join Date: Jul 2003
Location: Richmond Va
Posts: 8
Update: I-6 rough idle when cold

In reference to my previous post,


http://www.jeepforum.com/forum/f310/rough-idle-cold-start-01-grand-i-6-a-49653/


My I-6 '01 GC had a rough idle at cold start, and JeepTechnician asked me if it took longer to start. At the time it didn't, but now sometimes it doesn't start on the first crank. Does this shed anymore light on the prob?

VA_Jeepster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
94 GC 5.2 Rough idle when cold. smoulding ZJ Grand Cherokee Forum 3 11-09-2009 12:37 AM
Intermittent rough idle cold and hot. bjl95mustang ZJ Grand Cherokee Forum 3 10-08-2009 04:55 PM
03 WJ 4.0 Rough idle / cold knock hammertech ZJ Grand Cherokee Forum 9 11-26-2008 12:48 PM
rough idle when cold ? jeepunlimited ZJ Grand Cherokee Forum 1 07-26-2007 08:17 PM
Rough idle at cold start --- 01' Grand with I-6 VA_Jeepster WJ Grand Cherokee Forum 7 09-02-2003 05:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome