Troubleshooting Codes - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 06-12-2013, 06:34 PM Thread Starter
just_urd
Registered User
1998 ZJ 
 
Join Date: Feb 2013
Location: Whittier
Posts: 136
Troubleshooting Codes

Curious if anyone has run into this, CEL came on this morning upon start up and gave me codes P0463 and P1494. I do know it is fuel related with the sender producing too much voltage? and fuel leak detection. Question is what steps should I take in troubleshooting the problem?

just_urd is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-12-2013, 08:22 PM
JasonStebbins
Registered User
1997 ZJ 
 
Join Date: Jan 2009
Posts: 3,138
The first one is the sending unit for the fuel pump and the second code is a bad Leak Detection Pump. It is located under the charcoal canister/solenoid on the driver's fender.

Poop
JasonStebbins is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome