Transmission slips only in drive... - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Transmission slips only in drive...

SALE PRICING, Specials, Huge Savings Alloy USA and Posi-LoFord Explorer 8.8 4340 Chromoly Axle Shaft Kit C Clip ElimStainless Steel Door Hinge Pins

Reply
Unread 06-22-2009, 12:46 AM   #1
CMARJEEP
Registered User
2001 WJ 
 
Join Date: Aug 2007
Location: Sacramento, CA
Posts: 2,672
Transmission slips only in drive...

My transmission just all of a sudden started acting weird. From a stop, when I step on the gas, it acts like a manual transmission with the clutch let out only half way. Its like the transmission isn't grabbing all the way or something. Once I get going a little faster, it will shift fine and doesn't have the problem. Another way to explain it is like the brakes are being applied a little or something is 'holding it back'.

Now, when I manually put it in 1st gear it acts completely normal and doesn't have the problem.

I'm thinking its something with the linkage possibly. Just wanted some ideas of what it might be before I take it in. Thanks.

__________________
www.norcaljeepers.co
CMARJEEP is offline   Reply With Quote Quick reply to this message
Unread 06-22-2009, 12:09 PM   #2
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,794
sounds like you don't have first gear. get it scanned, possibly tranny speed sensor related.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote Quick reply to this message
Unread 06-22-2009, 01:29 PM   #3
CMARJEEP
Registered User
2001 WJ 
 
Join Date: Aug 2007
Location: Sacramento, CA
Posts: 2,672
Quote:
Originally Posted by ratmonkey View Post
sounds like you don't have first gear. get it scanned, possibly tranny speed sensor related.
But I do because when I put it into the actual "1" position it drives just fine. But when I put it in drive it does the whole slipping thing.
__________________
www.norcaljeepers.co
CMARJEEP is offline   Reply With Quote Quick reply to this message
Unread 06-22-2009, 04:12 PM   #4
CMARJEEP
Registered User
2001 WJ 
 
Join Date: Aug 2007
Location: Sacramento, CA
Posts: 2,672
Took it in today. Ended up being the governor and transducer. The reason it felt like the brakes were being applied was because it was starting out in 3rd gear so it was bogging down. Cost $350 including fluid and filter change.
__________________
www.norcaljeepers.co
CMARJEEP is offline   Reply With Quote Quick reply to this message
Unread 06-22-2009, 05:55 PM   #5
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,794
Quote:
Originally Posted by CMARJEEP View Post
But I do because when I put it into the actual "1" position it drives just fine. But when I put it in drive it does the whole slipping thing.
manual one uses different fluid pathways to engage first and second gear than in d.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.