Transmission Problems - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Transmission Problems

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line~Artec JK 1 TON SWAP~Advance Adapters SYE Kits

Reply
Unread 07-28-2002, 09:48 AM   #1
JeepGuyRyan
Registered User
 
Join Date: Jun 2002
Location: Denver, Colorado
Posts: 106
Transmission Problems

My brothers 94 GC 5.2L AWD is shifting out of 1st gear at very low RPMs, even with the gas pedal all the way down. If i drop the gear selector into first, it will accelerate just fine, but in drive it shifts out of 1st at very very low RPMs, this just started about a week ago. The vehicle has just over 100,000 miles on it, has never seen any heavy duty useage. Transmission Fluid seems to be just fine, pink, no burnt smell to it. Is the tranny going out or are there other things I can try to fix it with?

Thanks.



__________________
-=Ryan=-
JeepGuyRyan is offline   Reply With Quote Quick reply to this message
Unread 07-28-2002, 08:46 PM   #2
Camster
Registered User
 
Join Date: Apr 2002
Location: Winston-Salem, NC
Posts: 308
it may be normal. mine only gets to about 4,000 rpms in first when it's floored. trust me these things aren't going to win any races.
__________________
Cameron


[url=http://www.angelfire.com/nc2/davidpage/Camsjeep.html]My Jeep[/url]
Camster is offline   Reply With Quote Quick reply to this message
Unread 07-28-2002, 09:52 PM   #3
JeepGuyRyan
Registered User
 
Join Date: Jun 2002
Location: Denver, Colorado
Posts: 106
it's not normal! trust me! if your thing shifts out of 1st at 1500 RPM under full throttle, there is definitly something wrong like in my case! even at light throttle it still shifts out of 1st at 1500!
__________________
-=Ryan=-
JeepGuyRyan is offline   Reply With Quote Quick reply to this message
Unread 07-31-2002, 12:43 AM   #4
rbbladers
Newbie
 
Join Date: Jul 2002
Posts: 2
Hey i have a 99 GC and the EXACT same problem happened to me. There are a set of cables from your ECu to your tranny. On mine these cables some how got cut and the ECU didnt know what the heck was going on. You need to take it to an honest prof. and ask him if these cables are cut or whatever. But immediateky when i fixed those cables it was back to perfect. Dont sweat it i did and it made me moserable. It cost me about 65 dollars to fix. ood luck, i hope that this is the problem.
rbbladers is offline   Reply With Quote Quick reply to this message
Unread 08-09-2002, 06:25 PM   #5
FutureZJOwner
Registered User
 
Join Date: May 2002
Location: NC
Posts: 102
Camster, where did you find that off-roading trail that you were on at your site? Nice Jeep! How many miles does it have on it?

Take care
FutureZJOwner is offline   Reply With Quote Quick reply to this message
Unread 08-09-2002, 07:45 PM   #6
Camster
Registered User
 
Join Date: Apr 2002
Location: Winston-Salem, NC
Posts: 308
hey thanks man! i LOVE my jeep. it's a '96 limited with the 4.0 engine. it has about 73300 miles on it. the trail on in the link happened to be right by my best friends house so he knew about it. it's not really a 4-wheeling trail. by the stream you can see in the pics there is a sewer road thing that the city uses. and there is kinda a back way in that has turned into a lil playground. idk where you are located in NC but if it is anywhere near winston we should hook up sometime (when you get your jeep that is) keep in touch man. good luck!

cam_limp@yahoo.com
__________________
Cameron


[url=http://www.angelfire.com/nc2/davidpage/Camsjeep.html]My Jeep[/url]
Camster is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.