Trans issues out of the blue. - JeepForum.com

 
LinkBack Thread Tools
post #1 of 9 Old 01-28-2013, 12:39 PM Thread Starter
Bear304inc
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Posts: 351
Trans issues out of the blue.

Alright guys, been lucky so far and havent had to fix anything on my 98zj I6,, until today.
A lil preface,, live in Va. And have been getting a lil snow/ice last few days. And jeep felt like it was in full time 4x, (have had to manually shift linkage back to 2x previously ) but being wet figured just drive it like that shouldnt hurt since i have my wife drive it to work on snowy days.
Ok, yesterday took the kids about 1 1/2 round trip to the rifle range,, felt tight like in 4x but no problems. Now this morning my wife gets in the jeep to go to work and says it wouldnt shift into drive, she downshifts through a couple of times and drive began working,, not thinking much of it continues to work.
Lunchtime comes and i get a call that zj wouldnt go into gear again and now wont start.
I go up there to try to fix it but not sure where to start.
It wont start. When shifting it feels like i go into reverse, then just slide through all drive gears. Nuetral saftey switch,, tv cable,, governor solenoid? ?
Any advise appreciated.,, we do have her car but love my zj and cant have it broke down in her work parking lot......

Bear304inc is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-28-2013, 07:39 PM Thread Starter
Bear304inc
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Posts: 351
Possible shift cable? I didn't think not getting drive would stop the truck from starting,, possible nss ,,but that wouldn't stop it from going into gear, even unstarted. Confused.......
Bear304inc is offline  
post #3 of 9 Old 01-29-2013, 06:13 PM Thread Starter
Bear304inc
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Posts: 351
Bump, still broke down in the parking lot... any ideas?? HELP.........
Bear304inc is offline  
post #4 of 9 Old 01-29-2013, 08:55 PM
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Is the tranny end of the shift cable moving properly while shifting...?

Make sure the cable is not damaged and the clamp is tight around the shaft.

Black cable coming in from left side. Check clamp on other end of lever where pivot attaches.




While holding the shifter button in... can you feel detents as you shift through the gears?

If shift cable is good, and you don't feel detents... could be a problem with the Manual Lever inside the tranny.

Check info... HERE

KoreaZJ is offline  
post #5 of 9 Old 01-29-2013, 11:16 PM
Roskoe
Registered User
1998 ZJ 
 
Join Date: Sep 2009
Location: Palm Coast
Posts: 543
Check Fluids?

"aut viam inveniam aut faciam"

I hate when old people poke me at weddings, point and whisper, "You're next." So I've started doing the same thing to them at funerals
Roskoe is offline  
post #6 of 9 Old 02-01-2013, 07:05 PM Thread Starter
Bear304inc
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Posts: 351
BUMP......
Koreazj was right on the money. Daughters had district swim meets last couple of nights and freezing temps afterwards but finally had time to get up there and check it out. Turns out koreazj had it peged,, shift cable had shaken loose while driving a few miles on rough grated gravel roads the day before the breakdown. Less than five minute fix (three of those spent spreading a blanket on the cold *** pavement, ,lol).
Pics were awesome help. Thanks guys you REALLY helped me not waste time or money with this fix.


Shift cable repair::
Two minutes of time =FREE
one zip tie in tool bx= FREE
Advice from jeepforum= PRICELESS
Edit; besides my awesome zip tie, is there a more permanent fix?
Attached Thumbnails
ForumRunner_20130201_210428.jpg  
Bear304inc is offline  
post #7 of 9 Old 02-01-2013, 07:26 PM Thread Starter
Bear304inc
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Posts: 351
Ziptie engineering.

forumrunner_20130201_212524.jpg
Bear304inc is offline  
post #8 of 9 Old 02-02-2013, 05:54 AM
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
The Shift Cable end looks rusted pretty bad. Hard to tell from the pic, but the Manual Control Lever ball stud may be worn down also.

Consider replacing both, simple to do.

New Mopar parts...
52079168AB - Manual Control Lever
$12-15

52104095 - Gearshift Control Cable
$60-90

Verify part numbers. Prices vary between online wholesalers and dealer.
I use www . mopar-wholesale . com

Or grab some good condition parts from JY.
KoreaZJ is offline  
post #9 of 9 Old 02-03-2013, 02:06 PM
Roskoe
Registered User
1998 ZJ 
 
Join Date: Sep 2009
Location: Palm Coast
Posts: 543
Gotta love zip ties

"aut viam inveniam aut faciam"

I hate when old people poke me at weddings, point and whisper, "You're next." So I've started doing the same thing to them at funerals
Roskoe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome