Trans. good cold, slips hot - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 08-17-2009, 06:08 AM Thread Starter
bird59
Registered User
1993 ZJ 
 
Join Date: Aug 2009
Location: Hampton, VA
Posts: 11
Trans. good cold, slips hot

93 JGC transmission snaps right into gear (fwd and rev) when cold but once it heats to normal operating temp, it whines and slips, shudders and shakes everywhere except "park". Just got the thing and it's my first jeep. any suggestions as to what I might be looking at?

bird59 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-17-2009, 06:36 AM
jeep95xj
Web Wheeler
1995 XJ Cherokee 
 
Join Date: Dec 2008
Location: Long Island NY
Posts: 1,810
How many miles? Have you checked the flued? If it's low or over full that could cause your problem. If your in the 150K mile range and it's never been rebuilt it's most likely time for a tranny. Best of luck and welcome to the forum.
jeep95xj is offline  
post #3 of 8 Old 08-17-2009, 01:49 PM Thread Starter
bird59
Registered User
1993 ZJ 
 
Join Date: Aug 2009
Location: Hampton, VA
Posts: 11
185K Miles. don't know the history other than it started it's life in Hawaii, was shipped to Virginia two years ago where the neighbor had it parked in the backyard most of the time. I did see him driving it occasionally. He is being transferred to the west coast and needed to get rid of it. For $200 It seemed like a good deal. The only problem I have found is the trans. Fluid level good, color OK, no foul smell. Like I said, cold? Great! warmed-up? Stand by...
bird59 is offline  
post #4 of 8 Old 08-17-2009, 01:52 PM
gatorayde
Registered User
1999 WJ 
 
Join Date: Jun 2008
Location: Crystal Lake, IL
Posts: 3,328
Try doing a fluid/filter change and adjusting the bands.
gatorayde is offline  
post #5 of 8 Old 08-17-2009, 02:13 PM Thread Starter
bird59
Registered User
1993 ZJ 
 
Join Date: Aug 2009
Location: Hampton, VA
Posts: 11
That was my first thought. I decided to "fish" for any other info from the real experts
bird59 is offline  
post #6 of 8 Old 08-18-2009, 10:43 PM
rooster51
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Virginia Beach
Posts: 1,628
you need Ratmonkeys help, hes a tranny-jedi.
all I can suggest is upgrade your trannycooler after following Gatoraydes advice
rooster51 is offline  
post #7 of 8 Old 08-23-2009, 09:01 PM Thread Starter
bird59
Registered User
1993 ZJ 
 
Join Date: Aug 2009
Location: Hampton, VA
Posts: 11
Good call Gatorayde. I changed fluid and filter today and adjusted the bands while I was in there. Shifts like new. Thanks for the confirmation of my suspicions.
bird59 is offline  
post #8 of 8 Old 08-23-2009, 10:12 PM
gatorayde
Registered User
1999 WJ 
 
Join Date: Jun 2008
Location: Crystal Lake, IL
Posts: 3,328
Quote:
Originally Posted by bird59 View Post
Good call Gatorayde. I changed fluid and filter today and adjusted the bands while I was in there. Shifts like new. Thanks for the confirmation of my suspicions.
Glad I could help
gatorayde is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Transmission slips when cold, high idle, low gas mileage staggwj WJ Grand Cherokee Forum 13 03-26-2010 08:14 AM
Tranny slips, which trans do I have and error code diagnosis please. 248152 ZJ Grand Cherokee Forum 2 02-08-2010 09:58 PM
98 Trans trouble when cold.... ats1968 ZJ Grand Cherokee Forum 1 11-16-2004 11:20 PM
97 Auto Trans slips in 1st or 2nd + won't shift to 4th, TPS or bands? ERICH ZJ Grand Cherokee Forum 14 10-08-2004 06:56 AM
94 JGC 4.0 trans shutters/slips jeepcherokeev6 ZJ Grand Cherokee Forum 4 07-10-2002 08:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome