tranny slipping - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > tranny slipping

Flowmaster's Force II Axle-back exhaust system for the 201FS: Wranger BRIGHT License Plate LED! Just $3! Great valueRough Country small builder parts in stock!! Awesome price

Reply
Unread 04-23-2013, 12:23 PM   #1
pitbullzj
Registered User
1995 ZJ 
 
Join Date: Feb 2013
Location: Colorado Springs, CO
Posts: 23
tranny slipping

Please I need input! I have a 95 zj 5.2 with the 46rh trans and the np249 TC. My trans wasn't downshifting the way I wanted it to ( you really had to get on it even at lower rpm ) so I adjusted my TV/"kickdown" cable and now my trans is slipping HORRIBLE! it won't go when cold and when it warms up it gets better but still slipping bad! What did I do? All I did was adjust the cable but now no matter what I do with the cable it has no affect. Its not drive able and its my only vehicle. Would a shift kit help? ( override the band adjustment ) or did I grenade it. Thanks everybody

__________________
95 zj limited / 5.2L / 4.5 inch RE front / f > r swap / 31's
pitbullzj is offline   Reply With Quote
Unread 04-23-2013, 01:05 PM   #2
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,805
it's very rude to hijack another person's thread. i've moved this to it's own thread now.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote
Unread 04-23-2013, 01:08 PM   #3
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,805
shift kits do not over ride the band adjustments. they apply higher line pressures and change shift sequence timing to make the shifts faster between gears. they won't keep a clutch pack from shifting. a bad tv adjustment could make it really lazy to shift, but it wouldn't make it slip badly.

find a youtube video on how to adjust the tv cable properly for your year.
next, check the fluid level while running, warm, and in neutral.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote
Unread 04-23-2013, 01:24 PM   #4
pitbullzj
Registered User
1995 ZJ 
 
Join Date: Feb 2013
Location: Colorado Springs, CO
Posts: 23
I'm sorry about using an exiting thread. I'm new to this I don't know how to use a forum. So my apologies. My fluid is perfect and TV cable adjusted. It was OK just a little lazy. After morning my TV cable about a millimeter it all went crazy! It might just be coincidence. Could it be converter?
__________________
95 zj limited / 5.2L / 4.5 inch RE front / f > r swap / 31's
pitbullzj is offline   Reply With Quote
Unread 04-23-2013, 01:27 PM   #5
pitbullzj
Registered User
1995 ZJ 
 
Join Date: Feb 2013
Location: Colorado Springs, CO
Posts: 23
When its cold incan half throttle it and it just runs the rps up and it will crawl barely. When warm it will drive but still slipping. And it will only do 1 and 2 gears
__________________
95 zj limited / 5.2L / 4.5 inch RE front / f > r swap / 31's
pitbullzj is offline   Reply With Quote
Unread 04-23-2013, 01:30 PM   #6
pitbullzj
Registered User
1995 ZJ 
 
Join Date: Feb 2013
Location: Colorado Springs, CO
Posts: 23
It just did it so suddenly! I'm lost.
__________________
95 zj limited / 5.2L / 4.5 inch RE front / f > r swap / 31's
pitbullzj is offline   Reply With Quote
Unread 04-23-2013, 01:57 PM   #7
booked101
Registered User
1997 ZJ 
 
Join Date: Apr 2012
Location: Hammond, La
Posts: 569
When was the last time you changed the filter and the oil in the trans? Mine shifted very slow and hard when I got mine 2 yrs ago. Changed the filter and fluid and it works a lot better.
__________________
good gas mileage is highly overrated.
(J)ust(E)mpty(E)very(P)ocket
booked101 is offline   Reply With Quote
Unread 04-23-2013, 02:17 PM   #8
pitbullzj
Registered User
1995 ZJ 
 
Join Date: Feb 2013
Location: Colorado Springs, CO
Posts: 23
I just got the jeep in November and the guy put a used tranny in it. But the fluid was nice and red. Bit I don't know when or if the filter was done. I started it today and let it warm up in neutral and its not slipping as bad. Still some though.
__________________
95 zj limited / 5.2L / 4.5 inch RE front / f > r swap / 31's
pitbullzj is offline   Reply With Quote
Unread 04-23-2013, 03:23 PM   #9
pitbullzj
Registered User
1995 ZJ 
 
Join Date: Feb 2013
Location: Colorado Springs, CO
Posts: 23
So I just started it and let run and warm up in neutral again and drove it and its working great. I am going to drop the pan drain it, change the filter and put fresh atf in it. And see how it goes. Thanks for your help
__________________
95 zj limited / 5.2L / 4.5 inch RE front / f > r swap / 31's
pitbullzj is offline   Reply With Quote
Unread 04-23-2013, 06:25 PM   #10
booked101
Registered User
1997 ZJ 
 
Join Date: Apr 2012
Location: Hammond, La
Posts: 569
What did u do to make it better?
__________________
good gas mileage is highly overrated.
(J)ust(E)mpty(E)very(P)ocket
booked101 is offline   Reply With Quote
Unread 04-23-2013, 09:15 PM   #11
jnicewan
Registered User
1995 ZJ 
 
Join Date: Dec 2010
Location: Norman, OK
Posts: 2,006
Are you sure the trans was slipping or is it possible the trans was taking off in a higher gear, like 3rd? You said it only had 1st and 2nd gear are you sure about that? FYI if there is a fault in the electronic gov pressure control the trans defaults to 3rd gear, it will take off in 3rd and you might be able to force a 2nd gear downshift with high (WOT) T/V pressure, and if you shifted down to manual low position the trans will take off in 2nd. Do you think it's possible that was your symptoms? If so you might get the PCM scanned for DTC's and maybe look into the governor pressure sensor and solenoid before you drop the pan.
jnicewan is offline   Reply With Quote
Unread 04-24-2013, 04:56 AM   #12
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,805
His transmission doesn't have an electronic governor.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote
Unread 04-24-2013, 09:25 AM   #13
jnicewan
Registered User
1995 ZJ 
 
Join Date: Dec 2010
Location: Norman, OK
Posts: 2,006
Oops, sorry OP, I completely overlooked the fact that you had the 5.2/46RH combo, disregard the governor info above. Since the problem seems intermittant I really dont know what to tell you and I would guess you probably verified the correct fluid level?
jnicewan is offline   Reply With Quote
Unread 04-24-2013, 07:23 PM   #14
pitbullzj
Registered User
1995 ZJ 
 
Join Date: Feb 2013
Location: Colorado Springs, CO
Posts: 23
Ya i am not electronic exept OD. Ya checked fluid level. and it was definitely slipping. And as I said yesterday it was running great. This morning I did the same thing, warmed it up in neutral and headed to work. About 4 miles and by the time I got there I barely coasted in and lost everything!! It wouldn't move. I put it in 4lo and cranked the wheel hard left and in reverse. Got it to move about 10 feet into a parking spot and again nothing! I can put it in and out of 4h and 4lo on the TC while trans is in gear and I don't feel anything in the TC. But I do hear a subtle grinding noise. Gotta tow it tomorrow. Could those symptoms possibly be TC?? I didn't have time or another person to get under it and listen or anything.
__________________
95 zj limited / 5.2L / 4.5 inch RE front / f > r swap / 31's
pitbullzj is offline   Reply With Quote
Unread 04-24-2013, 07:26 PM   #15
pitbullzj
Registered User
1995 ZJ 
 
Join Date: Feb 2013
Location: Colorado Springs, CO
Posts: 23
Booked 101 it got 100% better yesterday by warming the tranny up in neutral and adjusting the TV cable about 2mm tighter. But apperently it was temporary! Lol damn I'm frustrated!
__________________
95 zj limited / 5.2L / 4.5 inch RE front / f > r swap / 31's
pitbullzj is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.