Symptoms of a bad transmission mount - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 04-18-2010, 08:03 PM Thread Starter
frankie_b11
Registered User
1997 ZJ 
 
Join Date: Jan 2009
Location: grand rapids
Posts: 122
Symptoms of a bad transmission mount

Hey Gang,
I have a question. What are the symptoms of a bad trans mount? When I have her in gear and stopped at a light I get a lot vibration in the car. Driving is fine not troubles there.
Thanks

frankie_b11 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-18-2010, 08:07 PM
bigbill888
Registered User
1996 ZJ 
 
Join Date: Nov 2009
Location: michigan
Posts: 969
Could be motor mount and/or tranny mount.

96 ZJ Laredo, 4.0, 242, 230K
95 ZJ Limited, 4.0, 242, 140K
98 XJ Sport, 4.0, 231, 140K
All work well
bigbill888 is offline  
post #3 of 6 Old 04-18-2010, 10:26 PM
ZJ5point2GCL
Registered User
1998 ZJ 
 
Join Date: Oct 2009
Location: Calgary
Posts: 3,391
vibrations at a stop light could also be a bad transmission, thats what my first jeep did right before the trans exploded (2 days after i bought it)
but in OD on the highway you would get a "rumble" if the trans mount is no good
you should also be able to visually tell if its bad or not

98 Deep Slate Niner- 6''s on 35's ---11 F150 Platinum Pearl White- Modded Tiny V6 with Two Turbos. ---93 Black 5.2 limited- Slowly dying in my Parents Driveway
ZJ5point2GCL is offline  
post #4 of 6 Old 04-19-2010, 09:38 AM Thread Starter
frankie_b11
Registered User
1997 ZJ 
 
Join Date: Jan 2009
Location: grand rapids
Posts: 122
I have felt the vibrations for some time now. I also have a rough idle so it is hard to diagnose. I am pretty sure the tranny is fine. I have a 97 zj with 157,000 miles.
frankie_b11 is offline  
post #5 of 6 Old 04-19-2010, 09:40 AM
CrazyIvan888
Registered User
1993 ZJ 
 
Join Date: Jun 2009
Location: Wisconsin
Posts: 649
What RPM are you idling at when you get the vibes?

Jeep: Every adventure is a repair, every repair is an adventure!
CrazyIvan888 is offline  
post #6 of 6 Old 10-22-2010, 10:09 AM
DuffmanJC2000
Registered User
2000 FSJ Cherokee 
 
Join Date: Sep 2009
Location: Oaklyn NJ
Posts: 35
Check the rear exhaust hanger. Mine was dry rotted and it caused alot of vibration when i would stop. It was like a deep rumble. only costs like 7 bucks at pepboys
DuffmanJC2000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
ZJ transmission mount bushings? FortCollinsZJ ZJ Grand Cherokee Forum 3 08-25-2009 12:53 AM
Transmission mount maybe? sid23man ZJ Grand Cherokee Forum 2 01-09-2009 07:46 AM
Transmission mount. Windowsrookie ZJ Grand Cherokee Forum 0 03-05-2008 06:12 PM
Transmission Mount ron semko ZJ Grand Cherokee Forum 9 06-19-2006 10:56 PM
Transmission Mount Tmaxx ZJ Grand Cherokee Forum 2 05-27-2005 08:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome