stumbling idle after warmed up - Page 3 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > stumbling idle after warmed up

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSavvy Billet LED Tail LightsCurrie

Reply
Unread 08-24-2013, 03:14 PM   #31
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Sweet Home, Alabama
Posts: 6,880
Quote:
Originally Posted by JaneLee View Post
remove the o2 sensor
if you havent disconnected the o2 sensor, nevermind about checking the ignition system. the object is to get it out of the sensor circuit to make the PCM use default fuel strategy.

ZeeJay1997 is offline   Reply With Quote Quick reply to this message
Unread 08-25-2013, 09:47 AM   #32
JaneLee
Registered User
1994 ZJ 
 
Join Date: Aug 2013
Location: Richmond, IN
Posts: 35
i previously disconnected the o2 sensor with no issues found before i unscrewed it to test the CAT. It threw codes for every injector. I did look at the ignition coil and guess what? It does have a large crack in it. It does get very hot when the engine warms up and starts it's tricks. Problem found? previously had a buddy look at it and he missed it, now he thinks that's probably the problem?
JaneLee is offline   Reply With Quote Quick reply to this message
Unread 08-25-2013, 09:50 AM   #33
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Sweet Home, Alabama
Posts: 6,880
Quote:
Originally Posted by JaneLee View Post
Problem found?
Yes, that would be reason for replacement. Whether or not it is your only problem, on the ZJ will divulge those secrets.
ZeeJay1997 is offline   Reply With Quote Quick reply to this message
Unread 08-25-2013, 09:56 AM   #34
JaneLee
Registered User
1994 ZJ 
 
Join Date: Aug 2013
Location: Richmond, IN
Posts: 35
ok lol Will see then thanks
JaneLee is offline   Reply With Quote Quick reply to this message
Unread 08-29-2013, 10:19 PM   #35
wwilly1968
Registered User
1993 ZJ 
 
Join Date: Jan 2012
Location: walker, w.v.
Posts: 11
ok

Last edited by wwilly1968; 08-30-2013 at 06:24 AM..
wwilly1968 is offline   Reply With Quote Quick reply to this message
Unread 08-29-2013, 10:28 PM   #36
JaneLee
Registered User
1994 ZJ 
 
Join Date: Aug 2013
Location: Richmond, IN
Posts: 35
OK guys. replaced the ignition coil, y'all were right. it was cracked motor side and bad. now she's happy. thank you guys so much
JaneLee is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.