Strange starting issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Strange starting issue

ROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO Savvy FREE SHIPPING!Year End Clearance Sale! Save 20%

Reply
Unread 05-23-2013, 07:34 AM   #1
Dumpy
Registered User
1972 J-Series Truck 
 
Join Date: Feb 2009
Location: Franklin, NC
Posts: 164
Strange starting issue

96 Grand 4.0.

This has only happened 3 times, but its kinda strange. I'll crank the jeep, and it will start like the battery isn't charged, then die unless I keep on the gas. I have to barely keep my foot on the gas, shift into reverse, then drive once I get turned around. As long as I barely keep on the throttle it won't die, but as soon as I let off, it goes. It's fine as I drive, but when I slow down to a stop, the RPMs slow down to around 200. If I put it in neutral, the RPMs go back up to normal. It gets better as I drive. When I got to work this morning, I shut the jeep down, waited a minute, cranked it, and no problems. Any clues?

__________________
'96 ZJ
'72 Jeep J2000 Pickup
Dumpy is offline   Reply With Quote Quick reply to this message
Unread 05-23-2013, 07:38 AM   #2
SuperStew11
Registered User
2000 WJ 
 
Join Date: Mar 2013
Posts: 204
First guess would be your IAC and second as strange as it sounds check your tranny fluid. The wife's ZJ was doing something similar and turned out the tranny fluid was real low
SuperStew11 is offline   Reply With Quote Quick reply to this message
Unread 05-23-2013, 07:43 AM   #3
Dumpy
Registered User
1972 J-Series Truck 
 
Join Date: Feb 2009
Location: Franklin, NC
Posts: 164
I was thinking maybe IAC. I checked the tranny fluid not too long ago, but I'll check again. I have a rebuilt spare tranny in the basement I picked up for $100. Wondering if its time to slide er in
__________________
'96 ZJ
'72 Jeep J2000 Pickup
Dumpy is offline   Reply With Quote Quick reply to this message
Unread 05-23-2013, 07:27 PM   #4
Dumpy
Registered User
1972 J-Series Truck 
 
Join Date: Feb 2009
Location: Franklin, NC
Posts: 164
Turns out I was a quart low. Will have to wait to crank it in the morning to see if it worked
__________________
'96 ZJ
'72 Jeep J2000 Pickup
Dumpy is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.