Starts, then shuts off - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Starts, then shuts off

ECGS Black Friday Sale!!6th Annual, Beat Your Wife to the Credit Card Sale!50 in light bar /A pillar mount less than 500 at JeepHut.c

Reply
Unread 01-31-2009, 11:59 PM   #1
rnfuentes
Registered User
1994 XJ Cherokee 
 
Join Date: Jan 2009
Location: maui
Posts: 2
Starts, then shuts off

My 1994 jeep grand cherokee laredo v8. Sometimes shuts off right after it starts. I had a similar problem a few months ago but was resolved after I put in a "new idle air control valve". What could my problem be?

Recent work consist of: tune up, new fuel (filter & pump).

rnfuentes is offline   Reply With Quote Quick reply to this message
Unread 02-02-2009, 02:29 PM   #2
skunked_once
Registered User
1997 ZJ 
 
Join Date: Jan 2008
Location: Moorhead, MN
Posts: 131
Could be your security system. Be sure it's working properly. Mine did this once and I had to lock the doors and then unlock the passenger door. There are several threads on this user-friendly security system. Good luck!
skunked_once is offline   Reply With Quote Quick reply to this message
Unread 02-02-2009, 02:41 PM   #3
craiger28
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: texas
Posts: 44
Hello. I had this same problem recently with a 97 ZJ 4.0L. I tried the trick where you put the key in the drivers door and turn the key back and forth, it didn't work. I called a buddy of mine that works on Jeeps and he came out with his computer and reset the ECU to get it to work again. It had a bad battery and went dead and the alarm turned off the car once you started it, it would shut off right away.
craiger28 is offline   Reply With Quote Quick reply to this message
Unread 02-02-2009, 02:52 PM   #4
alivenkickin28
Registered User
1995 ZJ 
 
Join Date: Feb 2007
Location: Apalachicola, Florida
Posts: 1,687
it can be the idle air control again or your security -- try unlocking the jeep in the passenger side door or the tail gate and see if that stops it.
__________________
1995 JGC Limited 5.2 v8, black with gold trim
1976 Olds 98, 82 Olds 98, 84 Olds 98, 89 Trans AM
[url]http://s221.photobucket.com/albums/dd197/alivenkickin28/[/url]
alivenkickin28 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.