Starting problem - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Starting problem

TJ 5.25" Speaker Adapters - NalinMFGNitro Gear Packages Now Available at Rockridge 4wdNEW JK WRANGLER GRAB BARS NOW at ROCKRIDGE4WD

Reply
Unread 05-22-2006, 01:37 PM   #1
inkmonki
Registered User
 
Join Date: May 2004
Location: kansas city
Posts: 36
Starting problem

my wife's ZJ has a problem starting after it has been running. It always starts and runs great but after i turn it off and try to restartit it doesnt crank, or make any noise whatsoever. All the indicator lights and instrument panel gauges light up and read properly, i can operate power windows too, but it won't turn at all. This has me stumped if you guys have any suggestion i would much appreciate it. It is a 97 4wd 6 cyl grand ZJ, a/c, and auto tranny.

Can the starter just go bad like that from overheating? i have checked loose wires as well from the starter and alternator. totally stumped.

__________________
[SIZE=2][COLOR=DarkOrange]95 xj was jacked and stripped by 2 homies.[/COLOR][/SIZE]
[COLOR=Red][SIZE=2]now i roll in a black 2000 WJ, pics of mods
coming soon.[/SIZE][/COLOR]
inkmonki is offline   Reply With Quote
Unread 05-25-2006, 03:23 PM   #2
inkmonki
Registered User
 
Join Date: May 2004
Location: kansas city
Posts: 36
here's some fyi....it was my starter. i suppose the solenoid is goin bad on it. i found out using the old hit it a few times with the wrench trick.
__________________
[SIZE=2][COLOR=DarkOrange]95 xj was jacked and stripped by 2 homies.[/COLOR][/SIZE]
[COLOR=Red][SIZE=2]now i roll in a black 2000 WJ, pics of mods
coming soon.[/SIZE][/COLOR]
inkmonki is offline   Reply With Quote
Unread 05-25-2006, 03:29 PM   #3
Varkyl
No where near stock
 
Varkyl's Avatar
 
Join Date: Jan 2006
Location: Glendale, Az
Posts: 1,924
The solenoid getting hot will cause the issue that you had. My '70 Chevelle was real bad about that. I seemed like every summer I would have to put in a new starter because of that.
__________________
Nathan
One slightly modified '96 ZJ

new sig coming soon
Varkyl is offline   Reply With Quote
Unread 05-25-2006, 03:58 PM   #4
Texas ZJ1
Jeep Jedi Master
 
Texas ZJ1's Avatar
1994 ZJ 
 
Join Date: Mar 2003
Location: Omaha, NE
Posts: 20,126
They are very easy to replace. I believe there are three bolts and one electrical connector.



Hunter
__________________
00 4.7 Laredo...stock

94 5.9 Laredo 6.5 RE lift with 35 Maxxis Bighorns
and 33 Bridgestone Duelers
Detroit and true trac
Red Jeep Club Member
REDNECK JCM
Texas Jeep Owner #6
USN Jeep Club #4
http://www.kevinsoffroad.com/
602.841.3355

For your performance needs:

kolak@kolakperformance.com
480.998.3661
Texas ZJ1 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.