start then no start? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > start then no start?

RCI FUEL CELL BRACKET - Perfect for the back of your JeepARTEC LABOR DAY SALE - 15% offNitro Gear Packages Now Available at Rockridge 4wd

Reply
Unread 08-24-2011, 04:42 PM   #1
metallica0682
Registered User
1996 ZJ 
 
Join Date: Nov 2008
Location: gloucester
Posts: 51
start then no start?

ok so I sanded and painted my rims,did nothing else..go to move her to the front of the house and it won't start. I wacked the starter nothing, then I rocked it back and forth by the tire tried it and she started up drove it to the front of the house shut it off tried to start again and nothing! battery is new,starter 1yr old, altinator 1yr old, ingnition swith 1yr old, had simular problem a year ago turned out to be the ingnition swith. And thats why all electric parts are new...any ideas?

metallica0682 is offline   Reply With Quote
Unread 08-24-2011, 05:49 PM   #2
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia, SC
Posts: 2,142
not even a click ???

clean the connections ...

tap on the starter with a hammer ...
phitmein is offline   Reply With Quote
Unread 08-24-2011, 05:58 PM   #3
iGotTheRunz
Member
1998 ZJ 
 
Join Date: Jul 2011
Location: Eagan, Minnesota
Posts: 184
Quote:
Originally Posted by metallica0682
ok so I sanded and painted my rims,did nothing else..go to move her to the front of the house and it won't start. I wacked the starter nothing, then I rocked it back and forth by the tire tried it and she started up drove it to the front of the house shut it off tried to start again and nothing! battery is new,starter 1yr old, altinator 1yr old, ingnition swith 1yr old, had simular problem a year ago turned out to be the ingnition swith. And thats why all electric parts are new...any ideas?
I had a similar problem. The shift cable needed to be adjusted. For whatever reason it wasn't fully in park. After the adjustment it hasn't happened again. Just an idea.
iGotTheRunz is offline   Reply With Quote
Unread 08-24-2011, 06:03 PM   #4
savannahzj
Registered User
1998 ZJ 
 
Join Date: Apr 2011
Location: savannah, ga
Posts: 191
nss
savannahzj is offline   Reply With Quote
Unread 08-24-2011, 06:04 PM   #5
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia, SC
Posts: 2,142
My bad, I see that you have already whacked it ...

May try jumping the solinoid ???
phitmein is offline   Reply With Quote
Unread 08-24-2011, 06:09 PM   #6
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia, SC
Posts: 2,142
Savannahs probably right, try moving the shifter around some and try it in netrual too ...
phitmein is offline   Reply With Quote
Unread 08-24-2011, 08:18 PM   #7
iGotTheRunz
Member
1998 ZJ 
 
Join Date: Jul 2011
Location: Eagan, Minnesota
Posts: 184
Quote:
Originally Posted by savannahzj
nss
nss?????
iGotTheRunz is offline   Reply With Quote
Unread 08-24-2011, 08:27 PM   #8
savannahzj
Registered User
1998 ZJ 
 
Join Date: Apr 2011
Location: savannah, ga
Posts: 191
non searching sob's... just kidding. neutral safety switch
savannahzj is offline   Reply With Quote
Unread 08-25-2011, 12:03 PM   #9
metallica0682
Registered User
1996 ZJ 
 
Join Date: Nov 2008
Location: gloucester
Posts: 51
ok so attacked it again this morning beat the hell out of the starter and bamm she runs again! So I think it's time to replace the starter..again even tho it's only a yr old. thanks for all your help guys...again with out this site I would be LOST.....
metallica0682 is offline   Reply With Quote
Unread 08-25-2011, 12:25 PM   #10
melk
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Charlotte, NC
Posts: 2,891
I'd keep looking for whatever underlying problem is killing your starter before it fries this next one too. How's the ground strap and connections look?

Also, I know of the trick to bang on the starter, but are you supposed to hit the end of the cylinder? Or the side? Or just bang the hell out of everything?
melk is offline   Reply With Quote
Unread 08-25-2011, 01:31 PM   #11
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia, SC
Posts: 2,142
I have always hit the sides ...
phitmein is offline   Reply With Quote
Unread 08-25-2011, 04:56 PM   #12
iGotTheRunz
Member
1998 ZJ 
 
Join Date: Jul 2011
Location: Eagan, Minnesota
Posts: 184
Quote:
Originally Posted by savannahzj
non searching sob's... just kidding. neutral safety switch
Nice! Acronym using #@%$%&$@!
iGotTheRunz is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.