Start problems 96 ZJ - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 08-17-2013, 04:19 PM Thread Starter
BBZJ
Registered User
1996 ZJ 
 
Join Date: Aug 2013
Location: Columbus
Posts: 12
Start problems 96 ZJ

First, I've read these both, even printed it out.

http://www.jeepforum.com/forum/f13/1...talls-1407423/
http://www.jeepforum.com/forum/f13/f...l#post15720747

I'm about a quarter of the way through the 12 things, really not sure which one to go to next.

Jeep wont start, cranks but never turns over. Go to bottom for TLDR.

History: Jeep has never had start issues. This winter I was getting ready to put it in the garage when i started it and let it run to melt the frost off. I scraped off the other cars in the driveway to get ready for the three car shuffle. Before long i realized the jeep was not running anymore. It wouldnt start after that, hasnt started since. Cranks fine just wont turn over.

Replaced So Far: Distributor cap, button, plugs, plug wires, battery, crank position sensor. Was a quarter tank of gas, now its half tank, I added new gas and octane booster.

Crank Position Sensor: i tested the old one (Ohms B=>C), multimeter on 20k, it read 10+. New one tested 3.someting. I think that was a good choice to replace.

Battery: bought a new battery today, old one tested bad, cleaned the wires and terminals (aftermarket terminals), and pulled off the ground next to the battery and cleaned that off too.

Fuel Pump: I've done nothing here. I hear it turn on when the key goes to accessory. I dont have a stethoscope and there is a shield over the tank so i dont really hear it pumping after that.

Codes: I dont have a ODBII reader, but i turned the key on-off-on-off... It read 12 (battery disconnect i think) and 55? Dont knwo what that means.




TLDR: Replaced distributor cap, button, plugs, plug wires, battery, and crank position sensor. Whats next?

Anyway, i'm not a mechanic. I dont have more than a few hours to spend on this at a time. i'm just looking for what the next reasonable thing to look into will be.

Thanks in advance for any advice!

BBZJ is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-17-2013, 05:09 PM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 8,557
ZeeJay1997 is offline  
post #3 of 7 Old 08-17-2013, 06:15 PM Thread Starter
BBZJ
Registered User
1996 ZJ 
 
Join Date: Aug 2013
Location: Columbus
Posts: 12
Actually, no I just checked.
BBZJ is offline  
post #4 of 7 Old 08-17-2013, 06:51 PM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 8,557
given everything you've posted, I suspect you have a bad coil. Do you have a meter?
ZeeJay1997 is offline  
post #5 of 7 Old 08-17-2013, 11:38 PM
Oldfrog
Registered User
2007 WK 
 
Join Date: Feb 2008
Location: Louisiana/Texas
Posts: 5,091
No spark?
Check ASD fuse under the hood.
Before you replace it, you might as well check the o2 sensor wires at the cat. They wrap around the drive shaft and pop that fuse. Pretty common.

2007 5.7 Hemi, Ltd. QD II -
1997 ZJ, 4,0 select trac, Up country, track lok.
Oldfrog is offline  
post #6 of 7 Old 08-18-2013, 04:23 AM Thread Starter
BBZJ
Registered User
1996 ZJ 
 
Join Date: Aug 2013
Location: Columbus
Posts: 12
@ZeeJay1997
I have a meter. I'll read up on testing it and add that to my list. Any tips there?

@Oldfrog
I'll check ASD as well, and definitely the o2 at the cat. It actually has been shredded by the drive shaft once already.
BBZJ is offline  
post #7 of 7 Old 08-20-2013, 06:00 PM Thread Starter
BBZJ
Registered User
1996 ZJ 
 
Join Date: Aug 2013
Location: Columbus
Posts: 12
It was the ignition coil. Swapped it out and started right up.

Never really figured out how to test it though. Instructions from my chiltons were not helpful. And the youtubes were more interested in yapping about which multimeter was best so i couldnt make it through the whole thing

Anyway, thanks for all the input. Now I can get on to more interesting work!
BBZJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome