Stalls @ idle only after jump - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Stalls @ idle only after jump

The NEW Revolution Gear and Axle from 4LowParts.comTHE NEW! VANCO DUAL MODE 15/16″ Big Brake Kit w/BlaEngo winches available at www.rockridge4wd.com! Free shipp

Reply
Unread 09-07-2012, 01:07 PM   #1
gjo69
Registered User
 
Join Date: Sep 2012
Location: San Lorenzo, Ca.
Posts: 10
Stalls @ idle only after jump

Hello yo all, first thread. I have a '94 Jeep G.C.L. Battery was dead from interior light. Next day tried to jump with crappy cables, then good ones. Ran for a short while & took off. After 5 minutes of running now from a cold start, it just dies at idle. It's spitting out a code 53. Resetting jeep PCM it idles fine for that 5 minutes, then just dies immediately upon idle and intermittent funny flashing of engine light. Is it the PCM or something connected. Battery at full charge. Start it, drive 10 to 15 blocks & dies rght now at idle.Help!:

gjo69 is offline   Reply With Quote
Unread 09-07-2012, 06:22 PM   #2
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Sweet Home, Alabama
Posts: 6,167
Borrow a battery from someone and try it.

If you don't have a friend with a battery, check yours. It should hold 12.75 v overnight and jump up to 13.8 - 14.2 immediately after cranking.
ZeeJay1997 is online now   Reply With Quote
Unread 09-07-2012, 07:35 PM   #3
jmonty0523
Registered User
1997 ZJ 
 
Join Date: Jun 2011
Location: Amsterdam, New York
Posts: 542
I know on my '97 4.0, my brother's '98 4.0, and i think my dad's old '94 4.0 was the same, after the battery goes completely dead, it needs to re-learn how to idle, i battled this when my PCM was dying and the battery was weak cuz cranking it killed the battery, and it ran like crap cuz the bad PCM...

Get a good battery in it, get it running, and then drive it, when u need to idle, go to neutral or park and feather the throttle enough to keep it alive and it should re learn soon, if thats the issue...
__________________
...________oooo_
/ ./.\...,\_____ \,_____
[_---_______---_\-\\\\\\-\
(o) )-o---) ) (o) )-o---) )______
jmonty0523 is offline   Reply With Quote
Unread 09-07-2012, 07:39 PM   #4
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,385
Was your key turned to the on position when you hooked up the cables ?
newfieZJ is offline   Reply With Quote
Unread 09-08-2012, 01:24 PM   #5
gjo69
Registered User
 
Join Date: Sep 2012
Location: San Lorenzo, Ca.
Posts: 10
No the key was not on. Battery is at 12.9 volts. Battery was dead cause I left light on. Still charged after a trickle charge & hasn't been driven for 3 weeks due to idle problem. Initially it idles beautiful for 5 - 8 minutes when cold. After that it just plain dies. If your driving it tho, it screams & has all power except idle. It doesnt mis fire at idle, it's like the key is off. This started immediately after the jump and cables were not reversed.
gjo69 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.