Stalls @ idle only after jump - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 09-07-2012, 01:07 PM Thread Starter
gjo69
Registered User
 
Join Date: Sep 2012
Location: San Lorenzo
Posts: 10
Stalls @ idle only after jump

Hello yo all, first thread. I have a '94 Jeep G.C.L. Battery was dead from interior light. Next day tried to jump with crappy cables, then good ones. Ran for a short while & took off. After 5 minutes of running now from a cold start, it just dies at idle. It's spitting out a code 53. Resetting jeep PCM it idles fine for that 5 minutes, then just dies immediately upon idle and intermittent funny flashing of engine light. Is it the PCM or something connected. Battery at full charge. Start it, drive 10 to 15 blocks & dies rght now at idle.Help!:

gjo69 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-07-2012, 06:22 PM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 8,581
Borrow a battery from someone and try it.

If you don't have a friend with a battery, check yours. It should hold 12.75 v overnight and jump up to 13.8 - 14.2 immediately after cranking.
ZeeJay1997 is offline  
post #3 of 5 Old 09-07-2012, 07:35 PM
jmonty0523
Registered User
1997 ZJ 
 
Join Date: Jun 2011
Location: Amsterdam
Posts: 542
I know on my '97 4.0, my brother's '98 4.0, and i think my dad's old '94 4.0 was the same, after the battery goes completely dead, it needs to re-learn how to idle, i battled this when my PCM was dying and the battery was weak cuz cranking it killed the battery, and it ran like crap cuz the bad PCM...

Get a good battery in it, get it running, and then drive it, when u need to idle, go to neutral or park and feather the throttle enough to keep it alive and it should re learn soon, if thats the issue...

...________oooo_
/ ./.\...,\_____ \,_____
[_---_______---_\-\\\\\\-\
(o) )-o---) ) (o) )-o---) )______
jmonty0523 is offline  
post #4 of 5 Old 09-07-2012, 07:39 PM
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Posts: 6,557
Was your key turned to the on position when you hooked up the cables ?
newfieZJ is offline  
post #5 of 5 Old 09-08-2012, 01:24 PM Thread Starter
gjo69
Registered User
 
Join Date: Sep 2012
Location: San Lorenzo
Posts: 10
No the key was not on. Battery is at 12.9 volts. Battery was dead cause I left light on. Still charged after a trickle charge & hasn't been driven for 3 weeks due to idle problem. Initially it idles beautiful for 5 - 8 minutes when cold. After that it just plain dies. If your driving it tho, it screams & has all power except idle. It doesnt mis fire at idle, it's like the key is off. This started immediately after the jump and cables were not reversed.
gjo69 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Idle jump, but not the one with 15 threads! speedbucket ZJ Grand Cherokee Forum 3 02-11-2011 05:20 PM
2003 WJ needs a jump, then STALLS OUT! Ajcyr32 ZJ Grand Cherokee Forum 1 12-17-2009 04:42 PM
5.2 stalls and could idle better rustynail ZJ Grand Cherokee Forum 38 02-27-2009 12:02 PM
jeep wont start without a jump and cant hold an idle when started XJ99RedNY ZJ Grand Cherokee Forum 11 07-05-2007 10:47 AM
dead battery, jump started it, then 30min after doesnt idle 94gclimited ZJ Grand Cherokee Forum 1 09-16-2002 03:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome