stalling not starting up date - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 07-19-2003, 09:42 AM Thread Starter
wyatterp22
Registered User
 
Join Date: Jul 2003
Location: new orleans
Posts: 30
stalling not starting *up date*

I would like to start off by saying thank you for all the help. I think we have narrowed it down. It took a while and alot of aggervation. Well the fuel pump isnt bad. So we checked the ingiton coil not that either. There is no power for the coil to the plugs. We replaced the camshaft sensor(had a crack in it) still nothing. We replaced the rotor in the distrubitor(just looked bad) and nothing. After all that we narrowed it down to the crankshaft sensor which after hooking it up the a reader came back with all weird and wrong readings. So that is the less agervating version for you guys. I will up date again after we put in the crankshaft sensor.


Last edited by wyatterp22; 07-19-2003 at 12:20 PM.
wyatterp22 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-21-2003, 09:19 PM Thread Starter
wyatterp22
Registered User
 
Join Date: Jul 2003
Location: new orleans
Posts: 30
Ok here is the conclusion to the problem. After all said and done the problem was the crankshaft sensor(49.00 auto zone). Just for peoples ref if you dont get spark on the plugs and no juice at the ignition coil start looking at the crankshaft sensor hook it up with an ohm meter and check the resistance. Also the code for this problem is 11. If you dont have a chilton book you should get one it helped out . Once again thanks for all the help and i hope this helps someone else. wyatterp22 95 gc limited
wyatterp22 is offline  
post #3 of 4 Old 07-25-2003, 12:31 PM
Zeff
Registered User
 
Join Date: Jul 2003
Location: Pisgah Forest, NC
Posts: 3
Hey, you posted in my thread about a similar problem.

We checked the crankshaft sensor but it was reading 'close to 8volts' like our manual says.

We also have power in the ignition coil and power to the distributor. All of the wires have continuity but there is no spark.

Is there a different way to check the crankshaft sensor?
Zeff is offline  
post #4 of 4 Old 07-26-2003, 05:08 PM Thread Starter
wyatterp22
Registered User
 
Join Date: Jul 2003
Location: new orleans
Posts: 30
you can check the camshaft sensor there in the distruabtor and the rotor. we didnt get any power any place with the crankshaft sensor out. see if that helps any
wyatterp22 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
97 ZJ Stalling and Hard Starting kontrast ZJ Grand Cherokee Forum 11 11-10-2011 09:25 AM
Help with my 96 GC stalling and starting right back up. jboner ZJ Grand Cherokee Forum 2 01-20-2010 04:57 PM
Front Driveshaft CV starting date in WJ's? mrtosh ZJ Grand Cherokee Forum 3 10-06-2009 05:10 AM
starting/stalling issue chrisstromberg ZJ Grand Cherokee Forum 18 01-06-2009 06:45 PM
5.2L stalling and hard starting mudder1_2000 ZJ Grand Cherokee Forum 4 12-18-2008 08:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome