stalling not starting up date - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > stalling not starting up date

Ruffstuff Axle Simple Swap Kit!ROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 07-19-2003, 09:42 AM   #1
wyatterp22
Registered User
 
Join Date: Jul 2003
Location: new orleans
Posts: 30
stalling not starting *up date*

I would like to start off by saying thank you for all the help. I think we have narrowed it down. It took a while and alot of aggervation. Well the fuel pump isnt bad. So we checked the ingiton coil not that either. There is no power for the coil to the plugs. We replaced the camshaft sensor(had a crack in it) still nothing. We replaced the rotor in the distrubitor(just looked bad) and nothing. After all that we narrowed it down to the crankshaft sensor which after hooking it up the a reader came back with all weird and wrong readings. So that is the less agervating version for you guys. I will up date again after we put in the crankshaft sensor.


Last edited by wyatterp22; 07-19-2003 at 12:20 PM..
wyatterp22 is offline   Reply With Quote Quick reply to this message
Unread 07-21-2003, 09:19 PM   #2
wyatterp22
Registered User
 
Join Date: Jul 2003
Location: new orleans
Posts: 30
Ok here is the conclusion to the problem. After all said and done the problem was the crankshaft sensor(49.00 auto zone). Just for peoples ref if you dont get spark on the plugs and no juice at the ignition coil start looking at the crankshaft sensor hook it up with an ohm meter and check the resistance. Also the code for this problem is 11. If you dont have a chilton book you should get one it helped out . Once again thanks for all the help and i hope this helps someone else. wyatterp22 95 gc limited
wyatterp22 is offline   Reply With Quote Quick reply to this message
Unread 07-25-2003, 12:31 PM   #3
Zeff
Registered User
 
Join Date: Jul 2003
Location: Pisgah Forest, NC
Posts: 3
Hey, you posted in my thread about a similar problem.

We checked the crankshaft sensor but it was reading 'close to 8volts' like our manual says.

We also have power in the ignition coil and power to the distributor. All of the wires have continuity but there is no spark.

Is there a different way to check the crankshaft sensor?
Zeff is offline   Reply With Quote Quick reply to this message
Unread 07-26-2003, 05:08 PM   #4
wyatterp22
Registered User
 
Join Date: Jul 2003
Location: new orleans
Posts: 30
you can check the camshaft sensor there in the distruabtor and the rotor. we didnt get any power any place with the crankshaft sensor out. see if that helps any
wyatterp22 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.