Sputtering while Driving at 40mph - JeepForum.com
 
LinkBack Thread Tools
post #1 of 11 Old 11-05-2005, 01:56 PM Thread Starter
jeeplovr
Registered User
 
Join Date: Oct 2005
Posts: 9
Sputtering while Driving at 40mph

I read a few articles that talked about the 2005 V6 GC experiencing some sputtering around 40 mph that deals with the V6 tranny and the torque converter. Anyone have this happen with the 4.7 V8? I don't know if that is just a point that is between gears but when I try just feathering the gas around 40 I seem to get that problem.

jeeplovr is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 11-05-2005, 09:34 PM
Jeep-Tech1
Registered User
 
Join Date: Nov 2005
Posts: 79
It could be the e-13 recall problem. Moisture getting into the trans causing the torque converter to shutter.
Jeep-Tech1 is offline  
post #3 of 11 Old 11-06-2005, 04:43 PM
kipper
Registered User
 
Join Date: Oct 2005
Location: TN
Posts: 3
I just got a WK, 2005 GC V8 5.7Hemi and it sputters at around 35mph also. I was going to have them check it out but thought I would check here to see if anyone else is having or had the same type issue with this engine. I know there is a tsb for the 3.7 and tranny issue, but not finding much on the 5.7 and this issue. I had thought it may be just between gears but the sputter lasts too long even if I give it more gas to go faster. It finally gets out of it after I reach around 45 but that don't seem right to me. Any suggestions will be great. thanks

WK 05 GC 5.7Hemi V8

Last edited by kipper; 11-06-2005 at 04:48 PM. Reason: show sig.
kipper is offline  
post #4 of 11 Old 11-06-2005, 05:32 PM
greasefingers
Registered User
 
greasefingers's Avatar
1994 ZJ 
 
Join Date: Sep 2003
Location: Northern VA, USA
Posts: 8,237
It is not common for the 4.7 liter engine to do this at all. What year is your jeep?

Cheers Steve

94 Black Laredo 4-Liter with QuadraTrac (42RE trans & NP249 TC) 200,000 + miles purchased new

88 Cherokee 2-door with 5speed manual 139K miles(deceased) purchased new
greasefingers is offline  
post #5 of 11 Old 11-06-2005, 07:28 PM
kipper
Registered User
 
Join Date: Oct 2005
Location: TN
Posts: 3
As posted..... 05 and it is not a 4.7

WK 05 GC 5.7Hemi V8
kipper is offline  
post #6 of 11 Old 11-06-2005, 07:36 PM
greasefingers
Registered User
 
greasefingers's Avatar
1994 ZJ 
 
Join Date: Sep 2003
Location: Northern VA, USA
Posts: 8,237
I was commenting to the original poster.

Cheers Steve

94 Black Laredo 4-Liter with QuadraTrac (42RE trans & NP249 TC) 200,000 + miles purchased new

88 Cherokee 2-door with 5speed manual 139K miles(deceased) purchased new
greasefingers is offline  
post #7 of 11 Old 11-06-2005, 07:48 PM
kipper
Registered User
 
Join Date: Oct 2005
Location: TN
Posts: 3
sorry about that

WK 05 GC 5.7Hemi V8
kipper is offline  
post #8 of 11 Old 11-07-2005, 07:21 AM
Jeep-Tech1
Registered User
 
Join Date: Nov 2005
Posts: 79
and BTW that depends on if it has the nag transmission in it or not.
Jeep-Tech1 is offline  
post #9 of 11 Old 11-07-2005, 02:37 PM Thread Starter
jeeplovr
Registered User
 
Join Date: Oct 2005
Posts: 9
I have the 4.7 V8 Engine and it is supposed to be linked up with the new 545RFE tranny. It seems that this only happens when I am simply cruising around 40 mph and if I kept it there it does it pretty much the whole time. It doesn't happen when I am jumping on the gas at all.
jeeplovr is offline  
post #10 of 11 Old 11-07-2005, 06:05 PM Thread Starter
jeeplovr
Registered User
 
Join Date: Oct 2005
Posts: 9
Thanks for the replies as well. Probably have to take it in for a checkup. I'll keep you posted on the results but let me know please if any of you get your's checked.
jeeplovr is offline  
post #11 of 11 Old 12-19-2005, 05:45 AM Thread Starter
jeeplovr
Registered User
 
Join Date: Oct 2005
Posts: 9
Any updates on this?

I have still been unable to have this thing checked by the dealer but wondering if anyone with the new 05 GC has experienced the shuddering around 35 to 40 mph with the 4.7 V8. It doesn't appear to be reported by enough to create a TSB or recall notice. But it is very much a part of my V8 with the 545RFE Tranny. Thanks for any updated info and I plan on having this checked tomorrow.
jeeplovr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Front driveshaft vibrates bad at 35-40mph! Whitelimited99 ZJ Grand Cherokee Forum 11 10-17-2009 06:13 PM
98 Jeep Grand Cherokee 4.0L sputtering/losing power while driving corollatercel ZJ Grand Cherokee Forum 2 09-20-2009 03:48 PM
30-40mph Shake...I don't think its DW. Smith Erick ZJ Grand Cherokee Forum 5 04-03-2009 10:10 PM
vibs at 40mph+ OFFCHAMBERXJ ZJ Grand Cherokee Forum 5 01-06-2007 02:26 PM
Slight Shudder around 40mph IMFLASH WK Grand Cherokee & XK Commander Forum 5 11-19-2006 05:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome