some helpful info needed please - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > some helpful info needed please

1984-2001 Jeep Cherokee Rear Leaf Spring (4 Leaf) Pair1984-2001 Jeep Cherokee Front Upper & Lower Control ArSwag Off Road BIG-HIT TJ-YJ Rear Bumper

Reply
Unread 07-11-2011, 11:52 AM   #1
elcapy
Registered User
1997 ZJ 
 
Join Date: Dec 2010
Location: Belleville, nj
Posts: 41
some helpful info needed please

I just finished doing a 249 to 242 swap on a 95 GC the whole process was not to hard as everything matched. I did the vic plug and it stays in part time for 2wd and PT but it switches to full time when i get to the FT part on the shifter when i try to go to lo it does not change on the vic it stays blank and no neutral is shown. I did not change the shifter so do u guys know if this is the problem, do i have to change the shifter. also i used the 242 linkage or should i change it to the 249 which is a bit longer. thanks

elcapy is offline   Reply With Quote
Unread 07-11-2011, 05:39 PM   #2
JeepFreak1982
Senior Member
1998 ZJ 
 
Join Date: May 2011
Location: Middle Island, New York
Posts: 808
it will not display 4 lo thats just how they are. My 98 5.9 is the same way and everyone reports the same issue.
JeepFreak1982 is offline   Reply With Quote
Unread 07-11-2011, 06:06 PM   #3
elcapy
Registered User
1997 ZJ 
 
Join Date: Dec 2010
Location: Belleville, nj
Posts: 41
thanks
elcapy is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.