JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   ZJ Grand Cherokee Forum (http://www.jeepforum.com/forum/f13/)
-   -   Shifter Problems (http://www.jeepforum.com/forum/f13/shifter-problems-1765209/)

thetammon 11-06-2013 04:56 PM

Shifter Problems
 
1 Attachment(s)
Another question for you guys, my shifter has been giving me issues, first of, when in park, the shifter seems no not go far enough forward to allow the engine to start, and it won't go far enough back to be in 'drive' I have to push the button and move it back past where it's stopping it. So what's up with this? Would the cable that runs from the shifter down to the linkage on the trans be stretched out? Or would it be an issue with the linkage itself, everything appears to be ok up be the shifter. Thanks for the help!

Sent from something using JeepForum

ieattacos 11-06-2013 08:38 PM

I have the same problem with the start issue....pretty sure its a adjustment issue? But to be honest learned to live with it hehe

zjosh93 11-06-2013 09:37 PM

Mine always starts in park but you have to feel the notches in the trans to make sure it's in gear. On mine it's the end of the cable on the trans. It's worn out and loose. In fact the only thing that keeps it on the shift arm is the trans hose above it is so close. Dealer wants $90 for one so I'll replace it one day but not today.

thetammon 11-07-2013 11:05 PM

Well I adjusted the cable to see if that would solve the issue, now the issue I had trying to start it up and the shifter not being far enough forward has been resolved, now I have to move the shifter back into '2nd' to be in 'drive' so I assume the cable is stretched. But that's a job for another day hah.

Sent from something using JeepForum

shaban 11-07-2013 11:45 PM

You can adjust the trannsy shifter linkage down at the tranny.

Search for "cable adjustment" on the forum, here's one link:
http://www.jeepforum.com/forum/f13/t...tment-1439633/

thetammon 11-13-2013 01:47 PM

Quote:

Originally Posted by shaban
You can adjust the trannsy shifter linkage down at the tranny. Search for "cable adjustment" on the forum, here's one link: http://www.jeepforum.com/forum/f13/t...tment-1439633/

ya I did that, fixed the park issue, but the cable is stretched so I have to move the shifter to 2nd for it to actually be in drive.

Sent from something using JeepForum


The time now is 01:54 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.