"Settling" sound in front when parked - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 06-27-2016, 08:24 AM Thread Starter
BorderWalker
Registered User
1995 ZJ 
 
Join Date: Nov 2012
Location: Waltham, MA
Posts: 755
Garage
"Settling" sound in front when parked

Hey guys,

So I ended up nearly a full hour extra early into work today, so I sat in my ZJ in the parking lot with the engine off while waiting before I got in. Cause, yanno, I'm lazy.

Anyway, while my Jeep sat, I noticed that there would be this loud sound I can only describe as a settling sound, like something that was tightened popping loose just a bit. It happened a couple times for the first 15 minutes, then nothing. My best guess is it's something where a bushing is bad and partially rotted away. But what I have to wonder is, what bushing?

The sound was 100% coming from the front. That much I can guarantee. And as said, it was the sound happening as the Jeep was settling in park. I've replaced many a bushings on this thing but I know of some which haven't been, so I'm asking which of them may be the most likely culprit.

1: Control Arm Bushings. All of my control arms have most likely never seen replacements. While I plan to replace them, I've been waiting for a time as I know the fronts will likely need me to get a new re-alignment, and I'd rather do everything that'd need a re-alignment like the Ball bearings and such. That's too be soon though, likely no more than a month from now.

2: Track Bar. This is the only other bushings I can think of which haven't done on the front end. I've never messed with the track bar. I've never had death wobble, so never felt a need to. I don't even know if this is a culprit, but I figured it's a maybe?

As said, never felt death wobble, so not sure whats up. Just looking for thoughts on what it might be.

Thanks


._________.ooooo.
/ŻŻŻ|ŻŻ|ŻŻ\ŻŻŻŻŻ\,____
L/ŻŻ\\__|__|"/ŻŻŻ\=llllll=\
_(Ż))===)).....(Ż))===))Ż
BorderWalker is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-27-2016, 08:31 AM
S8NNG8
Registered User
1995 XJ Cherokee 
 
Join Date: Feb 2012
Location: Helena
Posts: 8,561
Check your sway bar links and see if the ball joint on those is torn apart.

D3<!L!>3D
S8NNG8 is offline  
post #3 of 6 Old 06-27-2016, 08:38 AM
1996maroonzjf
Registered User
1996 ZJ 
 
Join Date: Apr 2010
Location: Chicago, Il
Posts: 256
I have heard the noise you are describing on a few different vehicles, and its the exhaust. The metal expands from being hot and after shutdown when it begins to contract it almost "pings". Different parts of the exhaust cool at slightly different rates and this cause the "ticking" or "pinging" that you hear.

I've also heard a sort of similar sound on forced air ducts in the winter right after the furnace shuts down and the ducts begin to contract.

-Tim
96 4.0 Laredo, 42RE, NP242, HP30 & D35c 3.55, OME 2.5" HD Coils, Bilstein 5100s, IRO Adj. LCAs
1996maroonzjf is offline  
post #4 of 6 Old 06-27-2016, 08:38 AM Thread Starter
BorderWalker
Registered User
1995 ZJ 
 
Join Date: Nov 2012
Location: Waltham, MA
Posts: 755
Garage
Quote:
Originally Posted by S8NNG8 View Post
Check your sway bar links and see if the ball joint on those is torn apart.
I can confirm those aren't. I just replaced those recently and they're still in perfect shape or as near perfect after only a few thousand miles.

._________.ooooo.
/ŻŻŻ|ŻŻ|ŻŻ\ŻŻŻŻŻ\,____
L/ŻŻ\\__|__|"/ŻŻŻ\=llllll=\
_(Ż))===)).....(Ż))===))Ż
BorderWalker is offline  
post #5 of 6 Old 06-27-2016, 08:39 AM Thread Starter
BorderWalker
Registered User
1995 ZJ 
 
Join Date: Nov 2012
Location: Waltham, MA
Posts: 755
Garage
Quote:
Originally Posted by 1996maroonzjf View Post
I have heard the noise you are describing on a few different vehicles, and its the exhaust. The metal expands from being hot and after shutdown when it begins to contract it almost "pings". Different parts of the exhaust cool at slightly different rates and this cause the "ticking" or "pinging" that you hear.
I've deffinetly heard exhaust systems cooling off, but this didn't sound like any I'm use too. Then again, my exhaust is pretty well banged up and needs to probably be replaced soon itself anyway.

._________.ooooo.
/ŻŻŻ|ŻŻ|ŻŻ\ŻŻŻŻŻ\,____
L/ŻŻ\\__|__|"/ŻŻŻ\=llllll=\
_(Ż))===)).....(Ż))===))Ż
BorderWalker is offline  
post #6 of 6 Old 06-29-2016, 03:31 AM
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 5,548
might be your brake pads sticking ? My jeep will creek when parked when i use the parking brake
Candymancan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome