Security system won't let me drive! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Security system won't let me drive!

Building a Bumper?Ruffstuff Axle Simple Swap Kit!~Artec JK 1 TON SWAP~

Reply
Unread 10-15-2013, 10:37 PM   #1
Ruston89
Registered User
 
Join Date: Oct 2013
Location: Montgomery, Alabama
Posts: 5
Security system won't let me drive!

Hello everyone! I just recently purchased a 1993 jeep grand cherokee Laredo. I purchased it from one of my employees for $1000 dollars. It has around 193000 I bought it knowing there were a few issues but overall it drives good. We'll about a week or so ago. I went to crank it and it ran for 2-3 seconds and shut off . A few google searches later I was able to crank it by unlocking locking and then unlocking the driver side door. (Though it did take several Attempts.) didn't have anymore issues out of it for another week or so until now. I've tried doing the driver side key combination dozens of times with no luck, still just runs for a few seconds and then cuts off. The alarm does not go off or anything just simply cranks as normal and dies. I do not care about having the security system if that matters. I'm just looking for a simple solution to drive my jeep! Any ideas would be much appreciated.

Ruston89 is offline   Reply With Quote
Unread 10-16-2013, 12:51 AM   #2
Oldfrog
Web Wheeler
1997 ZJ 
 
Join Date: Feb 2008
Location: Louisiana/Texas
Posts: 3,596
Welcome to JF.
Hopefully it's only the security system. Try locking and unlocking the rear hatch with the key. I'm sure some other guys with experience regarding the security system will have more info for you soon.
__________________
Cajun Recipes and Fishing tips

Words of wisdom, Posted by Zeejay:
"..it's not air, it is the opposite of air... suckage so to speak."

Stalling? Work through Zeejay's list
Oldfrog is offline   Reply With Quote
Unread 10-16-2013, 06:36 AM   #3
WhiteOut
Web Wheeler
 
WhiteOut's Avatar
1998 ZJ 
 
Join Date: Dec 2007
Posts: 8,015
As Oldfrog mentioned, try unlocking the rear hatch with the key; it is possible the switch in the driver's door is bad. If that doesn't work, give the fix in the thread below a try.

http://www.jeepforum.com/forum/f13/h...our-zj-483020/
WhiteOut is offline   Reply With Quote
Unread 10-16-2013, 01:18 PM   #4
Ruston89
Registered User
 
Join Date: Oct 2013
Location: Montgomery, Alabama
Posts: 5
Well I tried locking and unlocking the hatch with no luck. The rear hatch does have issues. (Kinda gotta bump it while pulling the handle to get it to open. I tried cutting and grounding the security wire in the drivers door per the thread linked above. With no change. As stated before it starts up fine and runs good for about 3 seconds before it shuts off.
Ruston89 is offline   Reply With Quote
Unread 10-16-2013, 01:26 PM   #5
Ruston89
Registered User
 
Join Date: Oct 2013
Location: Montgomery, Alabama
Posts: 5
Okay some minor new information that may help you guys help me diagnose this issue. If I go from the completely off ignition key position it will do as described earlier I can give it gas and it'll rev as usual until a very gentle cut off. If I go from the key position Between off and starting after the initial try it'll start and immediately die
Ruston89 is offline   Reply With Quote
Unread 10-16-2013, 01:56 PM   #6
95GCL
Registered User
1995 ZJ 
 
Join Date: Jul 2013
Location: catharpin, VIRGINIA
Posts: 230
Do the above suggestions. This happened with my rig but then I went to the drivers door, turned key left and right a few times till the alarm went off, did it one more time to cut off the alarm, then I believe i did the same to the passenger door (or vice versa, sorry cant remember) and then it idled and ran OK. Either way I think the key of the game is to get the alarm to go off and then shut the alarm off by locking/unlocking it one more time and you should be good to go.
95GCL is offline   Reply With Quote
Unread 10-16-2013, 02:16 PM   #7
Ruston89
Registered User
 
Join Date: Oct 2013
Location: Montgomery, Alabama
Posts: 5
The thing is I haven't had the actual alarm sound off during this process. My girlfriend set it off once when I first got it but that's it. I guess I'll try different sequences of locking unlocking drivers side and passengers side door
Ruston89 is offline   Reply With Quote
Unread 10-16-2013, 03:45 PM   #8
porrsher
Registered User
1994 ZJ 
 
Join Date: Mar 2005
Location: Jefferson,GA, Georgia
Posts: 638
Passenger door. Lock it and unlock it with the key. Doors closed.
__________________
1994 Hunter Green ZJ 5.2L Quadratrac
228k Miles, 2" BB.
2002 Slate Grey Grand Cherokee Overland
161k Bone Stock
2008 Black JK Sahara Unlimited (Love it!)
porrsher is offline   Reply With Quote
Unread 10-16-2013, 06:40 PM   #9
Ruston89
Registered User
 
Join Date: Oct 2013
Location: Montgomery, Alabama
Posts: 5
We'll I ended up removing the battery for about an hour and when I hooked it back up the lights were flashing like the alarm was going off but no horn sound to go along with it. Did the unlock lock unlock on the drivers door and the lights stopped and she cranked up and drove as usual. Any suggestions on where to go from here as far as not having to do that again lol
Ruston89 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.