Is this the right position on the Battery Gauge - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 34 Old 07-10-2009, 07:42 AM
xJoshxx
Registered User
2012 WK 
 
Join Date: Sep 2008
Location: Burlington, Kentucky
Posts: 5,533
Quote:
Originally Posted by ezflip View Post
Right. When the vehicle is not running, it does shows the battery power. But when the vehicle is running, your battery really isn't doing anything at all. Everything is powered by the alternator.
just makin sure you weren't saying that gauge only monitors Alt output


Sold4" Hybrid lift TeraFlex coils IRO Adjustable LA's Jks tracbar 1.25spidertrax spacers 265/75/16 Dura-tracs
Quote:
Originally Posted by moPowered View Post
The SRt-8's are a liberty design.
2011 WK2 ORA2 sold
2012 WK2 SRT8 - Current
99 WJ Limited Lifted.
2001 WJ stock 4.0 304k miles
xJoshxx is offline  
Sponsored Links
Advertisement
 
post #17 of 34 Old 07-10-2009, 07:26 PM Thread Starter
Casper4x4
Registered User
 
Casper4x4's Avatar
1993 ZJ 
 
Join Date: Mar 2007
Location: So. california
Posts: 1,054
i dont freakin understand this! I took the alternator to napa and replaced it with another alternator and still the needle is in the same spot.

Alonzo "Casper" Gonzalez
1993 Jeep Grand Cherokee Laredo
4.0L Engine w/ 231 TC

IRO 4.5" Lift on Kumho 31" MT
IRO frnt adj. track bar w/ mount
Bilstein 5150 shocks
JKS Quick Disconnects
JCR 1 Ton steering
Addco Front Sway bar
Flowmaster muffler
K&N air filter
2 Pro Comp 2 KC lights on KOR light bar
Coleman roof rack

Coming Soon! Gears and locker!
Casper4x4 is offline  
post #18 of 34 Old 07-10-2009, 07:36 PM Thread Starter
Casper4x4
Registered User
 
Casper4x4's Avatar
1993 ZJ 
 
Join Date: Mar 2007
Location: So. california
Posts: 1,054
could it be that its a 90 amp alt be the case its so low?

Alonzo "Casper" Gonzalez
1993 Jeep Grand Cherokee Laredo
4.0L Engine w/ 231 TC

IRO 4.5" Lift on Kumho 31" MT
IRO frnt adj. track bar w/ mount
Bilstein 5150 shocks
JKS Quick Disconnects
JCR 1 Ton steering
Addco Front Sway bar
Flowmaster muffler
K&N air filter
2 Pro Comp 2 KC lights on KOR light bar
Coleman roof rack

Coming Soon! Gears and locker!
Casper4x4 is offline  
post #19 of 34 Old 07-10-2009, 07:48 PM
Virmagicus
Moderator
 
Virmagicus's Avatar
1998 ZJ 
 
Join Date: Feb 2006
Location: Northern Indiana
Posts: 6,440
Sounds like you need to check the actual voltage the battery/alternator are actually putting out. I would not trust the gauge.
Virmagicus is offline  
post #20 of 34 Old 07-10-2009, 07:52 PM Thread Starter
Casper4x4
Registered User
 
Casper4x4's Avatar
1993 ZJ 
 
Join Date: Mar 2007
Location: So. california
Posts: 1,054
mmm and how bouts would i do that?

Alonzo "Casper" Gonzalez
1993 Jeep Grand Cherokee Laredo
4.0L Engine w/ 231 TC

IRO 4.5" Lift on Kumho 31" MT
IRO frnt adj. track bar w/ mount
Bilstein 5150 shocks
JKS Quick Disconnects
JCR 1 Ton steering
Addco Front Sway bar
Flowmaster muffler
K&N air filter
2 Pro Comp 2 KC lights on KOR light bar
Coleman roof rack

Coming Soon! Gears and locker!
Casper4x4 is offline  
post #21 of 34 Old 07-10-2009, 08:00 PM
ezflip
Moderator
 
ezflip's Avatar
2011 JK Wrangler 
 
Join Date: Oct 2008
Location: Michigan
Posts: 5,960
Garage
Bad gauge maybe??? Take it to autozone or the like, they should be able to test the actual output for free.

~James
ezflip is offline  
post #22 of 34 Old 07-10-2009, 08:28 PM
comptiger5000
Registered User
1998 ZJ 
 
Join Date: Jan 2009
Location: Rochester, NY
Posts: 4,556
Or, just start it up, let it idle for a minute and take a voltmeter to the battery with the engine still running (set to DC volts). See what it reads.
comptiger5000 is offline  
post #23 of 34 Old 07-10-2009, 08:55 PM
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia
Posts: 2,911
Quote:
Originally Posted by jeepemt View Post
I think the old "take the neg cable off the battery and see if it still runs" will work on the GC. Try that. If it still is running then you got a good alt.
I had a battery blow up in one of my tractors last week and all it takes is one
spark and you get a major boom. I have seen a least 4 batterys blow up over the years . If I had to try that I would disconect the neg. and hook a jumper cable to a ground some where safe before I started it. I would probably connect it to something under the car somewhere safe for me for when I went to disconnect it .

If you have your face in a battery and it blows up you will be hurt.Be careful.

Phit
phitmein is offline  
post #24 of 34 Old 07-10-2009, 09:08 PM
xJoshxx
Registered User
2012 WK 
 
Join Date: Sep 2008
Location: Burlington, Kentucky
Posts: 5,533
Quote:
Originally Posted by phitmein View Post
If you have your face in a battery and it blows up you will have no face.Be careful.
Fixed it for ya

Sold4" Hybrid lift TeraFlex coils IRO Adjustable LA's Jks tracbar 1.25spidertrax spacers 265/75/16 Dura-tracs
Quote:
Originally Posted by moPowered View Post
The SRt-8's are a liberty design.
2011 WK2 ORA2 sold
2012 WK2 SRT8 - Current
99 WJ Limited Lifted.
2001 WJ stock 4.0 304k miles
xJoshxx is offline  
post #25 of 34 Old 07-10-2009, 11:50 PM
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Posts: 19,793
A wj will not run if there is no battery in the system. So no taking the neg cable off.

'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline  
post #26 of 34 Old 07-11-2009, 01:20 AM
WiCkeDuDe
Registered User
2002 WJ 
 
Join Date: Dec 2007
Location: Utah
Posts: 3,203
Just hook up a multimeter off the alternator positive wire connection and check the voltage. At idle you should be getting 13.5 - 14 volts. Also check the connection pigtail for any wiring damage or corrision that might cause an issue with the gauge.

Did you clean the battery terminals when you installed the battery? Corrision or loose terminals could cause this. I have also seen defective or shorting batteries that can lead to a incorrect charging voltage.
WiCkeDuDe is offline  
post #27 of 34 Old 07-11-2009, 01:29 PM Thread Starter
Casper4x4
Registered User
 
Casper4x4's Avatar
1993 ZJ 
 
Join Date: Mar 2007
Location: So. california
Posts: 1,054
so im thinking im doing this wrong but with the jeep off and the meter on the battery it says its puttin out 11-12 with the jeep on im putting out the same...

Alonzo "Casper" Gonzalez
1993 Jeep Grand Cherokee Laredo
4.0L Engine w/ 231 TC

IRO 4.5" Lift on Kumho 31" MT
IRO frnt adj. track bar w/ mount
Bilstein 5150 shocks
JKS Quick Disconnects
JCR 1 Ton steering
Addco Front Sway bar
Flowmaster muffler
K&N air filter
2 Pro Comp 2 KC lights on KOR light bar
Coleman roof rack

Coming Soon! Gears and locker!
Casper4x4 is offline  
post #28 of 34 Old 07-11-2009, 02:13 PM
SlimGoaty
Registered User
 
SlimGoaty's Avatar
1997 XJ Cherokee 
 
Join Date: Jan 2005
Location: Centralia
Posts: 1,133
you should have around 12.5 or so at the battery with the key off. Warm idle should be around 14 or so. Wouldn't think both alts were bad..


My buildup on CherokeeForum

97 XJ 4.0, AW4, 231, RE 5.5, Tom Woods DS, AA SYE, 35x12.50 KM2,
Upgraded Harness, PIAA bulbs, Rustys Tie-Rod, L&L Fab bumper,
Quadratec 9500i Winch, Aussie locker, 4.88's
SlimGoaty is offline  
post #29 of 34 Old 07-11-2009, 03:09 PM
comptiger5000
Registered User
1998 ZJ 
 
Join Date: Jan 2009
Location: Rochester, NY
Posts: 4,556
Something is preventing the alt from charging the battery. If you're showing that kind of voltage, the battery is pretty damn low and not getting power.
comptiger5000 is offline  
post #30 of 34 Old 07-11-2009, 04:18 PM Thread Starter
Casper4x4
Registered User
 
Casper4x4's Avatar
1993 ZJ 
 
Join Date: Mar 2007
Location: So. california
Posts: 1,054
i JUST bought a brand new optima red top battery...

Alonzo "Casper" Gonzalez
1993 Jeep Grand Cherokee Laredo
4.0L Engine w/ 231 TC

IRO 4.5" Lift on Kumho 31" MT
IRO frnt adj. track bar w/ mount
Bilstein 5150 shocks
JKS Quick Disconnects
JCR 1 Ton steering
Addco Front Sway bar
Flowmaster muffler
K&N air filter
2 Pro Comp 2 KC lights on KOR light bar
Coleman roof rack

Coming Soon! Gears and locker!
Casper4x4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Battery gauge drops after installing new serp. belt rookie79 ZJ Grand Cherokee Forum 13 01-22-2010 08:06 PM
Battery gauge and rpm's drop at idle, causing overheating im90gsx ZJ Grand Cherokee Forum 5 07-05-2009 03:28 PM
Gauge of battery cable RichP WK Grand Cherokee & XK Commander Forum 2 03-18-2009 03:54 PM
Tried new Battery ? gauge still falls ? jeepunlimited ZJ Grand Cherokee Forum 15 04-23-2007 09:20 PM
Battery Volt Gauge UnDeR EsTiMaTeD ZJ Grand Cherokee Forum 3 12-16-2005 02:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome