Is this the right position on the Battery Gauge - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Is this the right position on the Battery Gauge

Oconee Off-Road Now Offering Zone Off-Road Products!!!Advance Adapters SYE KitsKOR Labor Week Sale and Giveaway

Reply
Unread 07-10-2009, 07:42 AM   #16
xJoshxx
Web Wheeler
 
xJoshxx's Avatar
2012 WK 
 
Join Date: Sep 2008
Location: Burlington, Kentucky
Posts: 5,500
Quote:
Originally Posted by ezflip View Post
Right. When the vehicle is not running, it does shows the battery power. But when the vehicle is running, your battery really isn't doing anything at all. Everything is powered by the alternator.
just makin sure you weren't saying that gauge only monitors Alt output

__________________
Interested in Amsoil? Sold4" Hybrid lift TeraFlex coils IRO Adjustable LA's Jks tracbar 1.25spidertrax spacers 265/75/16 Dura-tracs
Quote:
Originally Posted by moPowered View Post
The SRt-8's are a liberty design.
2011 WK2 ORA2
2012 WK2 SRT8
xJoshxx is offline   Reply With Quote
Unread 07-10-2009, 07:26 PM   #17
Casper4x4
Registered User
1993 ZJ 
 
Join Date: Mar 2007
Location: So. california
Posts: 1,054
i dont freakin understand this! I took the alternator to napa and replaced it with another alternator and still the needle is in the same spot.
__________________
Alonzo "Casper" Gonzalez
1993 Jeep Grand Cherokee Laredo
4.0L Engine w/ 231 TC

IRO 4.5" Lift on Kumho 31" MT
IRO frnt adj. track bar w/ mount
Bilstein 5150 shocks
JKS Quick Disconnects
JCR 1 Ton steering
Addco Front Sway bar
Flowmaster muffler
K&N air filter
2 Pro Comp 2 KC lights on KOR light bar
Coleman roof rack

Coming Soon! Gears and locker!
Casper4x4 is offline   Reply With Quote
Unread 07-10-2009, 07:36 PM   #18
Casper4x4
Registered User
1993 ZJ 
 
Join Date: Mar 2007
Location: So. california
Posts: 1,054
could it be that its a 90 amp alt be the case its so low?
__________________
Alonzo "Casper" Gonzalez
1993 Jeep Grand Cherokee Laredo
4.0L Engine w/ 231 TC

IRO 4.5" Lift on Kumho 31" MT
IRO frnt adj. track bar w/ mount
Bilstein 5150 shocks
JKS Quick Disconnects
JCR 1 Ton steering
Addco Front Sway bar
Flowmaster muffler
K&N air filter
2 Pro Comp 2 KC lights on KOR light bar
Coleman roof rack

Coming Soon! Gears and locker!
Casper4x4 is offline   Reply With Quote
Unread 07-10-2009, 07:48 PM   #19
Virmagicus
Headed Out West
 
Virmagicus's Avatar
1998 ZJ 
 
Join Date: Feb 2006
Location: Northern Indiana
Posts: 6,428
Sounds like you need to check the actual voltage the battery/alternator are actually putting out. I would not trust the gauge.
Virmagicus is offline   Reply With Quote
Unread 07-10-2009, 07:52 PM   #20
Casper4x4
Registered User
1993 ZJ 
 
Join Date: Mar 2007
Location: So. california
Posts: 1,054
mmm and how bouts would i do that?
__________________
Alonzo "Casper" Gonzalez
1993 Jeep Grand Cherokee Laredo
4.0L Engine w/ 231 TC

IRO 4.5" Lift on Kumho 31" MT
IRO frnt adj. track bar w/ mount
Bilstein 5150 shocks
JKS Quick Disconnects
JCR 1 Ton steering
Addco Front Sway bar
Flowmaster muffler
K&N air filter
2 Pro Comp 2 KC lights on KOR light bar
Coleman roof rack

Coming Soon! Gears and locker!
Casper4x4 is offline   Reply With Quote
Unread 07-10-2009, 08:00 PM   #21
ezflip
Theme Park Dinosaur Head
 
ezflip's Avatar
2002 WJ 
 
Join Date: Oct 2008
Location: Michigan
Posts: 4,846
Bad gauge maybe??? Take it to autozone or the like, they should be able to test the actual output for free.
__________________
~James

2002 Overland - 4.7 HO, "Select-Drive", 4" RC long arms, TAG front winch bumper, 32" BFG KM's, Kolak 3" exhaust, Flowmaster 50 series


Build Thread

KCCO
ezflip is offline   Reply With Quote
Unread 07-10-2009, 08:28 PM   #22
comptiger5000
Registered User
1998 ZJ 
 
Join Date: Jan 2009
Location: Stamford, CT / Rochester, NY
Posts: 4,295
Or, just start it up, let it idle for a minute and take a voltmeter to the battery with the engine still running (set to DC volts). See what it reads.
comptiger5000 is online now   Reply With Quote
Unread 07-10-2009, 08:55 PM   #23
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia, SC
Posts: 2,142
Quote:
Originally Posted by jeepemt View Post
I think the old "take the neg cable off the battery and see if it still runs" will work on the GC. Try that. If it still is running then you got a good alt.
I had a battery blow up in one of my tractors last week and all it takes is one
spark and you get a major boom. I have seen a least 4 batterys blow up over the years . If I had to try that I would disconect the neg. and hook a jumper cable to a ground some where safe before I started it. I would probably connect it to something under the car somewhere safe for me for when I went to disconnect it .

If you have your face in a battery and it blows up you will be hurt.Be careful.

Phit
phitmein is offline   Reply With Quote
Unread 07-10-2009, 09:08 PM   #24
xJoshxx
Web Wheeler
 
xJoshxx's Avatar
2012 WK 
 
Join Date: Sep 2008
Location: Burlington, Kentucky
Posts: 5,500
Quote:
Originally Posted by phitmein View Post
If you have your face in a battery and it blows up you will have no face.Be careful.
Fixed it for ya
__________________
Interested in Amsoil? Sold4" Hybrid lift TeraFlex coils IRO Adjustable LA's Jks tracbar 1.25spidertrax spacers 265/75/16 Dura-tracs
Quote:
Originally Posted by moPowered View Post
The SRt-8's are a liberty design.
2011 WK2 ORA2
2012 WK2 SRT8
xJoshxx is offline   Reply With Quote
Unread 07-10-2009, 11:50 PM   #25
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,805
A wj will not run if there is no battery in the system. So no taking the neg cable off.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote
Unread 07-11-2009, 01:20 AM   #26
WiCkeDuDe
Web Wheeler
 
WiCkeDuDe's Avatar
2002 WJ 
 
Join Date: Dec 2007
Location: Utah
Posts: 3,098
Just hook up a multimeter off the alternator positive wire connection and check the voltage. At idle you should be getting 13.5 - 14 volts. Also check the connection pigtail for any wiring damage or corrision that might cause an issue with the gauge.

Did you clean the battery terminals when you installed the battery? Corrision or loose terminals could cause this. I have also seen defective or shorting batteries that can lead to a incorrect charging voltage.
WiCkeDuDe is offline   Reply With Quote
Unread 07-11-2009, 01:29 PM   #27
Casper4x4
Registered User
1993 ZJ 
 
Join Date: Mar 2007
Location: So. california
Posts: 1,054
so im thinking im doing this wrong but with the jeep off and the meter on the battery it says its puttin out 11-12 with the jeep on im putting out the same...
__________________
Alonzo "Casper" Gonzalez
1993 Jeep Grand Cherokee Laredo
4.0L Engine w/ 231 TC

IRO 4.5" Lift on Kumho 31" MT
IRO frnt adj. track bar w/ mount
Bilstein 5150 shocks
JKS Quick Disconnects
JCR 1 Ton steering
Addco Front Sway bar
Flowmaster muffler
K&N air filter
2 Pro Comp 2 KC lights on KOR light bar
Coleman roof rack

Coming Soon! Gears and locker!
Casper4x4 is offline   Reply With Quote
Unread 07-11-2009, 02:13 PM   #28
SlimGoaty
Registered User
1997 XJ Cherokee 
 
Join Date: Jan 2005
Location: Centralia, Washington
Posts: 1,134
you should have around 12.5 or so at the battery with the key off. Warm idle should be around 14 or so. Wouldn't think both alts were bad..
__________________

My buildup on CherokeeForum

97 XJ 4.0, AW4, 231, RE 5.5, Tom Woods DS, AA SYE, 35x12.50 KM2,
Upgraded Harness, PIAA bulbs, Rustys Tie-Rod, L&L Fab bumper,
Quadratec 9500i Winch, Aussie locker, 4.88's
SlimGoaty is offline   Reply With Quote
Unread 07-11-2009, 03:09 PM   #29
comptiger5000
Registered User
1998 ZJ 
 
Join Date: Jan 2009
Location: Stamford, CT / Rochester, NY
Posts: 4,295
Something is preventing the alt from charging the battery. If you're showing that kind of voltage, the battery is pretty damn low and not getting power.
comptiger5000 is online now   Reply With Quote
Unread 07-11-2009, 04:18 PM   #30
Casper4x4
Registered User
1993 ZJ 
 
Join Date: Mar 2007
Location: So. california
Posts: 1,054
i JUST bought a brand new optima red top battery...
__________________
Alonzo "Casper" Gonzalez
1993 Jeep Grand Cherokee Laredo
4.0L Engine w/ 231 TC

IRO 4.5" Lift on Kumho 31" MT
IRO frnt adj. track bar w/ mount
Bilstein 5150 shocks
JKS Quick Disconnects
JCR 1 Ton steering
Addco Front Sway bar
Flowmaster muffler
K&N air filter
2 Pro Comp 2 KC lights on KOR light bar
Coleman roof rack

Coming Soon! Gears and locker!
Casper4x4 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.