rear wiper motor - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > rear wiper motor

ExtremeTerrain GROUP BUY: Barricade Rear Bumpers/Tire Carr*VOTE NOW Help Metalcloak Giveaway an XJ Suspension*Component speaker deal for your dash - NalinMFG

Reply
Unread 12-08-2003, 01:27 AM   #1
alpine
Registered User
 
Join Date: May 2003
Posts: 3
rear wiper motor

Hi again,
On a different point has any-one experienced problems with the rear wiper motor connections on a 96 grand. I purchased a new motor only to find the connector only works with it touching the terminals and not fitted correctly. Any solutions??

thanks

alpine is offline   Reply With Quote
Unread 12-12-2003, 09:16 AM   #2
savage3c
Registered User
 
Join Date: Dec 2003
Location: virginia
Posts: 5
Quote:
Originally Posted by alpine
Hi again,
On a different point has any-one experienced problems with the rear wiper motor connections on a 96 grand. I purchased a new motor only to find the connector only works with it touching the terminals and not fitted correctly. Any solutions??

thanks
have 95 grand that rear wiper doesn't work. Bought remanufactured replacement from dealer and it had a bad motor. Haven't got back to work on it yet. Old motor had bad electronics. it would run one direction but not reverse.
Not one of their better designs!
savage3c is offline   Reply With Quote
Unread 12-15-2003, 09:06 AM   #3
Fern
Registered User
 
Join Date: Jun 2002
Location: New Jersey
Posts: 65
Quote:
Originally Posted by savage3c
have 95 grand that rear wiper doesn't work. Bought remanufactured replacement from dealer and it had a bad motor. Haven't got back to work on it yet. Old motor had bad electronics. it would run one direction but not reverse.
Not one of their better designs!
The wiper motor asm is French,that's why it's a piece of crap. Mine fails often on my 95ZJ. I also have an 88 Wrangler with the "French" pukejoe- BA 10/5" Manual 5 speed, another piece of crap.
Fern is offline   Reply With Quote
Unread 12-17-2003, 02:00 AM   #4
Super8
Registered User
 
Join Date: Aug 2003
Location: Calgary Canada.
Posts: 9
Yeah When my rear tailgate got replaced. . .the dudes at the body shop went thru 3 seemingly "non-working new" motors before finding out it was a problem with the harness. like the harness was the same, just a different pin configuration or something along those lines. im not really sure the details, but they did have alot of trouble sorting that out.

-Rod
__________________
Please Note:Objects In Mirror No Longer Matter.
Super8 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.