Rear left running light doesn't work - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 03-25-2007, 08:11 PM Thread Starter
ZJcrawler45
Registered User
1998 ZJ 
 
Join Date: Mar 2007
Location: Cbus, OHIO
Posts: 1,112
Rear left running light doesn't work

For about a week now my rear driver side running light thats on the same bulb as the stop light works intermediately. Its the double filament bulb and the stop light will work, but not the running light. Sometimes the running light will work it seems but most of the time it will not. Where should i start looking from problems? I replaced the bulb and the old ones connector was broke and there was like black/brownish looking grease inside the connector where the bulb goes, my dad said it was corrosion. What could be my problem and where can i start?

ZJcrawler45 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-26-2007, 03:59 PM Thread Starter
ZJcrawler45
Registered User
1998 ZJ 
 
Join Date: Mar 2007
Location: Cbus, OHIO
Posts: 1,112
help! please
ZJcrawler45 is offline  
post #3 of 4 Old 03-26-2007, 07:08 PM Thread Starter
ZJcrawler45
Registered User
1998 ZJ 
 
Join Date: Mar 2007
Location: Cbus, OHIO
Posts: 1,112
tttttttttttttttttt
ZJcrawler45 is offline  
post #4 of 4 Old 06-07-2010, 02:47 PM
CorneliusRox
Registered User
1995 XJ Cherokee 
 
Join Date: Jun 2009
Location: Way North of Minneapolis
Posts: 41
I have the same exact problem. My brake light was burnt out, replaced it, and not the running light (same light) doesnt work...

ever fix this?
CorneliusRox is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
left rear tails do not work--left signal, backup and left stop do kenific WK Grand Cherokee & XK Commander Forum 10 12-07-2008 01:38 PM
left rear tail light problems. PLEASE READ FOR THE DESCRIPTION. may be a simple fix PJNovinskee27 ZJ Grand Cherokee Forum 3 10-01-2008 10:09 PM
Driver rear running light doesn't work. ZJcrawler45 ZJ Grand Cherokee Forum 9 04-05-2007 08:08 PM
Rear running light problem orgullodemexico ZJ Grand Cherokee Forum 3 02-27-2007 09:18 AM
Left Rear Taillight & Overhead console light for next & menu went out vngdh ZJ Grand Cherokee Forum 3 12-31-2002 12:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome