rear lamp failure - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 22 Old 03-20-2008, 09:28 PM Thread Starter
jhram318
Registered User
 
Join Date: Feb 2008
Location: killen,alabama
Posts: 20
rear lamp failure

on my 98 grand limited my on board diagnostics (spelling) says "REAR LAMP FAILURE" but all my lights are working (back up,tail, stop, and turn signal) so if there all working why does it say this all the time is there a light that i'm over looking or what PLEASE HELP this is getting on my nerves so bad i'm thinking about unpluging the whole thing

jhram318 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 03-20-2008, 09:40 PM
ArloGuthroJeep
Mr. Hyde!
 
ArloGuthroJeep's Avatar
2004 WJ 
 
Join Date: Mar 2005
Location: Boulder
Posts: 23,086
You're missing a bulb still. Or you had a bulb go out and didn't replace it with the correct bulb. In the third (middle) brake light there are three (I think) bulbs in there. Make sure all are lit up and the proper bulb. That is most likely your culpret.

'04 WJ, 6" Clayton LA's, 242 SYE, 35" BFG MT KM2's, 4.56 gears, & D44a locked
'14 WK2 Limited w/5.7L, ORAI, & Tow Package
ArloGuthroJeep is offline  
post #3 of 22 Old 03-20-2008, 09:56 PM
jeeptorino68
Registered User
1992 XJ Cherokee 
 
Join Date: Aug 2005
Location: Lebanon
Posts: 1,815
check for a cruddy connection or one of the third brake lights to be out, there are three and from what i have been reading if one goes, it sets off the signal also there is some kind of black box behind the spare tire or something

check over on NAGCA
search around for it there are a few threads

Kyle
92 XJ 4.0 HO,AW4, NP242, 30" BFG AT, 1.75 spacer and ZJ coils, double cherokee leaf pack and 2 inch rough country shackles, 2.5 inch dnynomax exhaust, magnaflow cat, front hooks & rear hitch, gas skid, front skid, warn t-case skid, 99+ intake, bored TB

02 KJ Limited, 255 70 16s, front skid, LS/373 gears
jeeptorino68 is offline  
post #4 of 22 Old 03-20-2008, 10:01 PM Thread Starter
jhram318
Registered User
 
Join Date: Feb 2008
Location: killen,alabama
Posts: 20
i didn't think about the third brake light haveing three in ti that may be the problem right the thanks ill check it tommorow and see
jhram318 is offline  
post #5 of 22 Old 03-21-2008, 02:19 AM
mrobers
Registered User
1997 ZJ 
 
Join Date: Apr 2005
Location: Netherlands
Posts: 52
I just solved my Rear Lamp Failure message (see this thread)

Test fuse number 5 in the distribution center (passenger side foot well). If it is shot, replace and your message is gone. Assuming all lights are in working order (including the 3 bulbs in the third brake light)
mrobers is offline  
post #6 of 22 Old 01-08-2009, 08:28 PM
rallyjeep_11
Registered User
1998 ZJ 
 
Join Date: Jan 2009
Location: missouri
Posts: 142
i have the same problem, but it only does it every now and then. like today i parked it and it said it, then i got back in and when i started it it didnt say rear lamp failure.. idk whats goin on..

If you were wondering, everything i say is stupid.

98 zj red. /2"bb /5.2l/rough country hydro 8000's/ rough country SS/ hella 500's /flowmaster muffler/ 3.5" tip, highflo cat, gear alloys and 255/70r16 sport kings
rallyjeep_11 is offline  
post #7 of 22 Old 01-09-2009, 04:54 PM
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA
Posts: 6,276
and if by chance you need to access the sensor module that detects if lights are out, its in a little pull panel between the spare tire stock location and the liftgate. nice little tan box in there is your taillamp failure sensor.

yeah but try the fuse thing first lol

98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline  
post #8 of 22 Old 08-15-2009, 08:46 PM
Smokey1r
Registered User
1997 ZJ 
 
Join Date: Aug 2009
Location: Macomb
Posts: 608
Rear Lamp Failure

I recently had the same issue with a 97 GC , but i did have some lamps that were out and the 3rd brake light assembly that had incorrect bulbs in it, also i had to repair the VIC's bad solder joints, soon as all them issues were solved the message went away.... just curious does the failure message appear right after you press on the brakes or shows up before?.
Smokey1r is offline  
post #9 of 22 Old 08-15-2009, 09:23 PM
driabyor
Registered User
 
driabyor's Avatar
1994 ZJ 
 
Join Date: Apr 2004
Location: chilton-haynes<$20
Posts: 2,450
3rd brake can have 2 or 3 bulbs..... mine has 2 bulbs

94 Grand Cherokee ... 332,000 miles
5.2 liter 242 :)
Rancho 5000 steering stabilizer
driabyor is offline  
post #10 of 22 Old 08-15-2009, 09:28 PM
97DCZJ
Registered User
1997 ZJ 
 
Join Date: May 2009
Location: Long Island
Posts: 2,181
one of your bulbs are about to go out. I had the same problem a few months back.

one by one, replace a bulb, see if the notice goes away, if not, move onto another bulb.

1997 Grand Cherokee Orvis: V8 5.2L, stock.
(Sold) 1998 Cherokee Sport: 4.0L I6, Stock.
(Sold) 1990 Cherokee: 4.0L I6, 4.5" Lift, 33" BFG's.
(Sold) 1997 Grand Cherokee Limited: V8 5.2L, 2" BB, 31" Dick Cepeks.
(Sold) 1999 Grand Cherokee Laredo: Build Thread; V8 4.7L, Stock.
(Sold) 1996 Grand Cherokee Laredo: Build Thread; V8 5.2L ,3.5" lift, 32" Tires
97DCZJ is offline  
post #11 of 22 Old 08-15-2009, 11:43 PM
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Posts: 19,793
early(fixed glass) had 2, later has 3.

'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline  
post #12 of 22 Old 08-15-2009, 11:47 PM
taythegibs
Registered User
2001 XJ Cherokee 
 
Join Date: Jul 2009
Location: NW Corner of Georgia
Posts: 708
well i have the same problem....i was wondering why my 3rd brake light only had one small bulb in the middle
taythegibs is offline  
post #13 of 22 Old 08-17-2009, 06:13 PM
Smokey1r
Registered User
1997 ZJ 
 
Join Date: Aug 2009
Location: Macomb
Posts: 608
With my situation the 3rd brake light lamps i discovered were one of the original ge922 bulbs that had a massive amount of electroplating on the interior of the bulb, basically was at the end of its service life, and the other 2 were newer T906 bulbs, all 3 were working at the time of the vic stating rear lamp failure, but it only showed the error when the brake pedel was pressed, did this before the rear left and right lamps and one front marker lamp were replaced and after. I replaced all 3 of the 3rd brank lamps with T922's and all is well with the vic once again.
Smokey1r is offline  
post #14 of 22 Old 08-17-2009, 06:37 PM
moparrr07
Registered User
1998 ZJ 
 
Join Date: Jun 2008
Location: belvidere
Posts: 772
you didnt by chance test the trailer harness with a test light did you, i have seen that blow a modual before

-Black Limited 1998 Jeep ZJ 5.2 nv3550 np242, 35s, lots of other stuff
moparrr07 is offline  
post #15 of 22 Old 09-17-2009, 03:51 PM
Bannonjr
Registered User
1993 ZJ 
 
Join Date: Dec 2008
Location: St Lazare
Posts: 390
As I was searching for a problem, I came across this thread...related to my problem.

I had a problem with my reverse lights not working, so I went through the harness, found it all corroded, rebuilt it and all is fine...minus the reverse lights which i moved to 55watters on the rear roof.

My brake lights worked, running lights and turn signals.

Now as for the post above, I just went to plug in my trailer, 7pin-4 adapter....oops, no more running lights.

My brake lights work, turn signals, just no rear lights.

I checked fuse 5 and all is well.

Any ideas? I'm trying to go out, but it's getting dark and driving without rear lights is not something I want to do, especially with a trailer...

Someone help?

Canada Synthetics.ca
Your Friendly Canadian Amsoil Dealer!


Red Jeep Club #151
Canadian Jeeps Club Member #25
Bannonjr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Rear Lamp Failure JesseOR ZJ Grand Cherokee Forum 7 11-24-2009 09:11 AM
Rear Lamp Failure JrMechanic ZJ Grand Cherokee Forum 23 02-27-2009 11:38 AM
Rear Lamp Failure!!! FortCollinsZJ ZJ Grand Cherokee Forum 36 07-24-2007 08:30 AM
rear lamp failure again gregs887 ZJ Grand Cherokee Forum 7 01-12-2007 10:03 PM
Rear Lamp Failure ddoffroad ZJ Grand Cherokee Forum 2 12-25-2002 04:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome