post #1 of Old 07-04-2006, 11:33 AM Thread Starter
lowdwn
Registered User
 
Join Date: Dec 2005
Posts: 4
Rear lamp failure

So this is a good one for you----that is driving me insane!!!!!

one day out of the blue, the message center starts blinkin at me "rear lamp failure". So I check all bulbs, and all bulbs are just fine-- So after searching on here, I found that if must still be a bulb somewhere- to make a long story short, every freakin bulb back there is now new-- including marker lights, tail lights, backup lights, signal... the 3 hatch lights, and the license plate marker lights.... and yes, they are the correct bulb number-types........ Driving me mad!! everytime I get in, start the Jeep up, press the brake pedal, I just want to scream!!!
is there anything else I can try?--

Another thing that has just started randomly started, is that when I start the jeep, the message center resets the the date/time etc..... and the strangest thing is that it only happens when the jeep has been sitting in the sun for awhile... NEVER does it in the morning... .. But anyway-- I'm sure that problem is battery related..

lowdwn is offline  
post #2 of Old 07-04-2006, 12:08 PM
Texas ZJ1
Jeep Jedi Master
 
Texas ZJ1's Avatar
1994 ZJ 
 
Join Date: Mar 2003
Location: Omaha
Posts: 20,276
new battery or old battery?


Hunter

00 4.7 Laredo...KYB gas shocks, ADDCO rear sway bar and Firestone Destination tires.

08 Z71 Suburban, front leveling kit with rear spacers. 285/65 18s Nitto TerraGrappler G2s

94 5.9 Laredo 6.5 RE lift with 35 Maxxis Bighorns
and 33 Bridgestone Duelers
Detroit and true trac
Red Jeep Club Member
REDNECK JCM
Texas Jeep Owner #6
USN Jeep Club #4
http://www.kevinsoffroad.com/
602.841.3355

For your performance needs:

kolak@kolakperformance.com
480.998.3661
Texas ZJ1 is offline  
post #3 of Old 07-04-2006, 09:24 PM
ponsta
Registered User
 
Join Date: Apr 2004
Location: FLORIDA
Posts: 13
i got the same problem. just changed out the battery because i needed a new one. all my lights work. i just ignore it.

'04 Freedom Edition Silver and Black Stock
'98 5.9 Deep Slate Stock for now
ponsta is offline  
post #4 of Old 07-05-2006, 08:51 AM
wmchurch
Registered User
 
Join Date: Jul 2004
Location: Saint Petersburg, Fl
Posts: 138
You replaced the bulbs but you didn't mention if all the lights work. I have a side marker out in my left rear, and even after replacement (2 times) and cleaning the socket it still won't light. One day I'll pull it out and really check it, but I was tired that day. :P

1994 Jeep Grand Cherokee Limited
122kmi
5.2L all stock baby...
wmchurch is offline  
post #5 of Old 07-05-2006, 10:12 AM Thread Starter
lowdwn
Registered User
 
Join Date: Dec 2005
Posts: 4
old battery still... and all the back bulbs light up-- I triple checked.. YES all them light up lol....
lowdwn is offline  
post #6 of Old 07-05-2006, 05:44 PM
PlatinumZJ
Senior Moment Member
 
PlatinumZJ's Avatar
1997 ZJ 
 
Join Date: May 2004
Location: Nashville, TN
Posts: 2,274
u gotum tired battery. get new.

Doug
When all is said and done, more is said than done.
Platinum '97 ZJ LTD, I6 (see profile) Paid for!
Links: Kevin (AKA KOR) for ZJ & WJ stuff,
Kolak for performance stuff. I6 performance info at Dino's jeep 4.0 performance site
Other stuff: Kevin's Roof Rack. KOR sliders, Bored 62mm TB, Blaupunkt Bermuda w/ ipod, Brembo Slotted rotors,
OME steering stabilizer, H4 headlight upgrade...
PlatinumZJ is offline  
post #7 of Old 07-06-2006, 06:32 AM
zjeepin
Registered User
 
zjeepin's Avatar
1997 ZJ 
 
Join Date: Sep 2005
Location: Florida
Posts: 551
I have the same problem battery is fine. I just ignore it. I think it has something to do with the way I spliced in my trailer lights package, cause thats when it started.

97 ZJ Chop Top-Buggy 5.2L V8, 249 T-Case
5" Lift, JKS Front and Rear Adj. Trackbars, RE Twin Tube Shocks, RE T-Case Drop, Cut Fenders, Chop Top, Half Doors.
33"x13"x16" Super Swamper TSLs on Black Steelies
Custom Rack, 4 Roof Lights, Roof Back-up Lights
zjeepin is offline  
post #8 of Old 07-06-2006, 10:57 AM
Decipticon
Registered User
 
Join Date: May 2005
Location: Saginaw, MI
Posts: 695
Could be that you have a bizarro VIC like I do. I get about every message that thing can throw at me. Only reliable ones anymore are the doors, washer fluid, and oil level. Everything else fires at will.

Jesus is coming. Look busy.
Decipticon is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Rear Lamp Failure HELP!! rckymtnlegacy ZJ Grand Cherokee Forum 15 05-11-2013 09:19 AM
Rear lamp failure chadgtr ZJ Grand Cherokee Forum 8 10-30-2006 06:29 PM
Rear Lamp Failure eprovenzano ZJ Grand Cherokee Forum 8 10-01-2006 08:48 PM
New Rear Lamp Failure cs_18m ZJ Grand Cherokee Forum 35 06-01-2005 12:14 PM
rear lamp failure delby ZJ Grand Cherokee Forum 8 04-17-2005 01:01 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome