Rear end shaking/hopping - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Rear end shaking/hopping

Premium LED Lighting by VISION X, Proudly sold at ROCKRIDGBds fox ipf 2.0 racing series shocks now available at rockEngo winches available at www.rockridge4wd.com! Free shipp

Reply
Unread 01-28-2014, 07:25 PM   #1
kodybonham
Registered User
1995 ZJ 
 
Join Date: Sep 2012
Location: sullivan, indiana
Posts: 57
Rear end shaking/hopping

Hey guys, I noticed tonight when I quickly take off from a complete stop my zj's rearend hops and shakes pretty bad. if I take off slowly it doesn't happen but if I quickly accelerate it hops bad. ive also noticed while slowly driving and then quickly accelerating it happens but not as violently. Ive searched and cant find any definite answers and im pretty aggravated at this point. Anyone have any suggestions?

__________________
1995 ZJ Laredo
4.0 I6, 42RE, 3.5" Lift, 31x10.50x15 General Grabber AT2's, Cragar Soft 8's, Westin Safari Bar, Hella Black Magic Lights
kodybonham is offline   Reply With Quote
Unread 01-28-2014, 07:27 PM   #2
jm8881
Registered User
1996 ZJ 
 
Join Date: Oct 2005
Location: , California
Posts: 351
First things that come to my mind are ujoints and control arm bushings. Have you gone under it to look at anything?
jm8881 is offline   Reply With Quote
Unread 02-15-2014, 12:34 PM   #3
kodybonham
Registered User
1995 ZJ 
 
Join Date: Sep 2012
Location: sullivan, indiana
Posts: 57
Bushings and u joints are fine. At first I assumed something was wrong with my rear diff. But im noticing a lot of slipping and difficulty shifting. I have to take off from a stop very slowly or the jeep starts to shake. No grinding noises or anything like that. I'm wondering if something's wrong with the tranny, maybe the plates aren't fully compressing and grabbing? I'm not sure, never have really messed with transmissions. When I'm driving down the road, and put the pedal to the floor, it acts like it takes forever to get any kind of power going, rpms shoot up like it's not in gear then it starts to shake and then it accelerates. I'm really at a loss here, any help would be greatly appreicated.
__________________
1995 ZJ Laredo
4.0 I6, 42RE, 3.5" Lift, 31x10.50x15 General Grabber AT2's, Cragar Soft 8's, Westin Safari Bar, Hella Black Magic Lights
kodybonham is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.