Random clunking noise - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 18 Old 01-24-2012, 04:00 PM Thread Starter
BenHoleton
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Pekin
Posts: 760
Random clunking noise

I have a 95 ZJ with a random clunking noise, always at low speeds, and when i either brake or accelerate from a complete stop. Doesn't happen all the time. Any thoughts? It sounds like (though not 100% sure) it's coming from directly below my feet while driving

BenHoleton is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 01-24-2012, 04:24 PM
SAR-Swimmer
Senior Member
1997 ZJ 
 
Join Date: Apr 2009
Location: Mission
Posts: 903
Drive shaft U-joints, maybe?
SAR-Swimmer is offline  
post #3 of 18 Old 01-24-2012, 04:57 PM
GaryE30
Registered User
1995 ZJ 
 
Join Date: Jan 2012
Location: Waldorf
Posts: 48
Engine Mounts?
Control Arms?
Swaybar Endlink?

Just check these things for any play. That's where I would start
GaryE30 is offline  
post #4 of 18 Old 01-24-2012, 07:41 PM Thread Starter
BenHoleton
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Pekin
Posts: 760
I've replaced sway bar liks and control arm bushins within the last 6 months. Will look at engine mounts. The driveshaft u joints are new as well
BenHoleton is offline  
post #5 of 18 Old 01-24-2012, 10:17 PM
Mickey_D
Registered User
1997 ZJ 
 
Join Date: Aug 2008
Location: 40 3'42.36"N 112 2'16.73"W
Posts: 6,867
I get it too. Mine is due to a failed sway bar end link. I know you say you replaced them, but I'd check them again. Also check the sway bar bushings. I also get a good clunk if I really get on it from a dead stop. Yes, I already have the replacement driver's side engine mount sitting on my floor boards. Just waiting on a day where I won't get a snow drift down the back of my neck while changing it.

1997 ZJ 5.2 Orvis, Baby!
1953 Willys M100 trailer Tagalong
________________
[_][][][][][][][][_]


Mickey_D is offline  
post #6 of 18 Old 01-24-2012, 10:36 PM
zjluke
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: sparks
Posts: 11
Quote:
Originally Posted by BenHoleton View Post
I have a 95 ZJ with a random clunking noise, always at low speeds, and when i either brake or accelerate from a complete stop. Doesn't happen all the time. Any thoughts? It sounds like (though not 100% sure) it's coming from directly below my feet while driving
had the same thing if you have a Limited Slip rear end it could need a fluid change. i did one and it went away might also want to check front axles if its full time awd buy jacking the front end up leaving it in park and if it spins and makes nosie thats your problem
zjluke is offline  
post #7 of 18 Old 01-25-2012, 01:26 AM
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Loose t-case chain?
KoreaZJ is offline  
post #8 of 18 Old 01-25-2012, 07:16 AM Thread Starter
BenHoleton
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Pekin
Posts: 760
Luke, just had the fluid in both differentials changed. I'll check the rest of the stuff.
BenHoleton is offline  
post #9 of 18 Old 09-03-2013, 10:45 PM
ZJNewbi3
Registered User
1995 ZJ 
 
Join Date: Mar 2013
Location: Milwaukee
Posts: 785
ever find your solution? I'm having the same problem and looking to fix it before winter hits.

Just trying to keep her goin'!!
ZJNewbi3 is offline  
post #10 of 18 Old 09-04-2013, 04:34 AM
shillson
Registered User
1998 ZJ 
 
Join Date: Sep 2009
Location: Boston
Posts: 6
I had the same problem in my 98 ZJ. Turns out the front stabilizer links were BOTH broken. Replaced them and the bolts and all is well.
shillson is offline  
post #11 of 18 Old 09-04-2013, 06:28 AM
Scopez
Registered User
1994 ZJ 
 
Join Date: Oct 2011
Location: Aiken
Posts: 1,751
Just replaced mine because of this...I'd suggest getting Moogs.


Btw: this thread is a 1.5yrs old.

94 ZJ Laredo. 5.2 Crate engine. 6in JKS SA Lift. 33in Destination MTs. ARB Front Bumper.
Scopez is offline  
post #12 of 18 Old 09-04-2013, 07:30 AM
ZJNewbi3
Registered User
1995 ZJ 
 
Join Date: Mar 2013
Location: Milwaukee
Posts: 785
Quote:
Originally Posted by Scopez View Post
Just replaced mine because of this...I'd suggest getting Moogs.


Btw: this thread is a 1.5yrs old.
wait did u replace the bushing or the link? the links sond expensive and from your advice on my last thread, im already down $70 for a starter

Just trying to keep her goin'!!
ZJNewbi3 is offline  
post #13 of 18 Old 09-04-2013, 07:41 AM
Scopez
Registered User
1994 ZJ 
 
Join Date: Oct 2011
Location: Aiken
Posts: 1,751
Quote:
Originally Posted by ZJNewbi3

wait did u replace the bushing or the link? the links sond expensive and from your advice on my last thread, im already down $70 for a starter
I replaced the link. Haha, it was $44 each link. You can get some for about $26, that's just the store brand. Moogs have greasable fittings on them.

94 ZJ Laredo. 5.2 Crate engine. 6in JKS SA Lift. 33in Destination MTs. ARB Front Bumper.
Scopez is offline  
post #14 of 18 Old 09-04-2013, 08:50 AM Thread Starter
BenHoleton
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Pekin
Posts: 760
It ended up being the adjustable track arm not being fully tight. It seemed tight on the ground. Put it on jack stands and it moved. Torqued it. All was fine
BenHoleton is offline  
post #15 of 18 Old 09-04-2013, 08:52 AM Thread Starter
BenHoleton
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Pekin
Posts: 760
Oh, and when I replaced end links, get the moog part number and then buy on amazon for half price
BenHoleton is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Very odd & random rear clicking/clunking noise. Need major help with this one!! JOSHMAN00 WK Grand Cherokee & XK Commander Forum 15 01-15-2015 03:18 PM
Clunking noise jager00 WK Grand Cherokee & XK Commander Forum 3 03-10-2011 11:00 PM
Clunking Noise 96CherokeeJeep ZJ Grand Cherokee Forum 0 05-26-2010 08:08 PM
Clunking Noise..... HELP!! ScubaJeep2003 ZJ Grand Cherokee Forum 3 04-03-2007 10:39 AM
Clunking noise? svmetalman09 ZJ Grand Cherokee Forum 1 03-07-2007 07:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome