Random beeping - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 04-07-2013, 12:36 PM Thread Starter
SeanAustin3
Registered User
1993 ZJ 
 
Join Date: Apr 2013
Posts: 48
Random beeping

Everytime I drive, I get a little *beep beep beep* in the cab, but nothing lights up on the dash or VIC. It'll do it once or twice while driving maybe even more, but it's never really predictable. Any suggestions?

SeanAustin3 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-07-2013, 01:58 PM
xcaliber81
Registered User
1994 ZJ 
 
Join Date: Jul 2012
Location: Prince George
Posts: 3,809
Your vic is broken
xcaliber81 is offline  
post #3 of 3 Old 04-07-2013, 02:05 PM Thread Starter
SeanAustin3
Registered User
1993 ZJ 
 
Join Date: Apr 2013
Posts: 48
Ha awesome that's what's going because I was going to take it out and place a cubby in its spot
SeanAustin3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome