Radio and code 32 problem - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 12-12-2012, 08:09 PM Thread Starter
ninjastar
Registered User
1993 ZJ 
 
Join Date: May 2010
Location: Carson,CA
Posts: 551
Radio and code 32 problem

Hi you guys, havent been here on a while since I left on military buisness and just came back on Nov16.

Well my jeeps has been used once a week since I been gone and I have been driving it the past two weeks that I have been back and just yesterday, the radio wouldnt turn on anymore and as well since I been driving the radio has been turning on a tad bit slow when the jeep is turnered on. I checked the fuse on the side pannel fues 8,10,11,15 are all good and the cigerette lighter works, so other than checking if theirs power to it, I dont know whats wrong.

As for the cel code 32, its been happening for a while and 9 months ago before I left I been getting this code and I just want to fix this because its just bugging the sh out of me.

ninjastar is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 12-13-2012, 07:58 AM
HighLonesome
Belief In All Things Jeep
 
HighLonesome's Avatar
1995 ZJ 
 
Join Date: Feb 2005
Location: New Mexico
Posts: 6,791
EGR transducer and solenoid assy likely will fix the code 32. It did for me anyway. You may need to remove the intake manifold and clean out the EGR ports too.

If the radio is turning on 'slow' and all else is well, I'd guess the radio.
HighLonesome is offline  
post #3 of 8 Old 12-13-2012, 04:17 PM Thread Starter
ninjastar
Registered User
1993 ZJ 
 
Join Date: May 2010
Location: Carson,CA
Posts: 551
I replaced the whole entire erg before I left and my jeep passed the smog check, so I dont know whats wrong.

I never knew a radio could go bad.
ninjastar is offline  
post #4 of 8 Old 12-13-2012, 05:50 PM
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
A second note for CA emissions...

KoreaZJ is offline  
post #5 of 8 Old 12-14-2012, 09:09 AM Thread Starter
ninjastar
Registered User
1993 ZJ 
 
Join Date: May 2010
Location: Carson,CA
Posts: 551
So how would I go about doing that and if I passed the smog check wouldnt that mean things are in order?
ninjastar is offline  
post #6 of 8 Old 12-14-2012, 09:27 AM
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Posts: 19,793
Quote:
Originally Posted by ninjastar View Post
I replaced the whole entire erg before I left and my jeep passed the smog check, so I dont know whats wrong.

I never knew a radio could go bad.
Radios go bad all the time. They're not self repairing miracle machines.

I'd check the wiring for the egr

'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline  
post #7 of 8 Old 12-19-2012, 08:03 PM Thread Starter
ninjastar
Registered User
1993 ZJ 
 
Join Date: May 2010
Location: Carson,CA
Posts: 551
Got a new radio and man my sound system sounds great.

If i changed the whole entire egr wouldnt that solve the problem.
ninjastar is offline  
post #8 of 8 Old 12-20-2012, 08:15 AM
HighLonesome
Belief In All Things Jeep
 
HighLonesome's Avatar
1995 ZJ 
 
Join Date: Feb 2005
Location: New Mexico
Posts: 6,791
Quote:
Originally Posted by ninjastar View Post
Got a new radio and man my sound system sounds great.

If i changed the whole entire egr wouldnt that solve the problem.
Probably. Not sure if plugged ports inside the intake manifold can cause a CEL.
HighLonesome is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome