Quick Help Needed. .. . What do these go to?? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Quick Help Needed. .. . What do these go to??

Dual Color LED Light Bars White/AmberFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitTHE NEW! VANCO DUAL MODE 15/16″ Big Brake Kit w/Bla

Reply
Unread 01-30-2013, 11:49 AM   #1
JeepBeats96JGC
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Rhode Island
Posts: 208
Quick Help Needed. .. . What do these go to??

Hello everyone, so, im under the hood installing a new HO Alt and a new battery and decided to also clean up the wiring to my amplifiers..

First i noticed a plug not going to anything near the battery tray, it's a single brown wire, im 99.9% sure it was not connected before i pulled the battery out.

Then i noticed a plug that is ran under the PCM not going to anything. This plug is a black and red wire and on the plug it says PED 42 and where the wires connect to the plug it says A & B. I am also 99.9% sure this was unplugged before i did any work on my jeep today because i was nowhere near this area until i looked for a better way to route my amp power cables.

I don't notice anything not working that should be when i drive the jeep (prior to doing the work today)

4.0 Motor**
Any help is greatly appreciated, and sorry about picture size in advance :X

111.jpg   222.jpg   333.jpg  
JeepBeats96JGC is offline   Reply With Quote
Unread 01-30-2013, 11:57 AM   #2
OverlandZJ
Registered User
1998 ZJ 
 
Join Date: Oct 2012
Location: Bristol, Pa
Posts: 926
Guessing here..

Hood light and batt temp sensor?
OverlandZJ is offline   Reply With Quote
Unread 01-30-2013, 12:02 PM   #3
JeepBeats96JGC
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Rhode Island
Posts: 208
Quote:
Originally Posted by OverlandZJ View Post
Guessing here..

Hood light and batt temp sensor?
Hood light works.

Where would the BTS plug in? I can't seem to find the location. Thx for your reply!
JeepBeats96JGC is offline   Reply With Quote
Unread 01-30-2013, 12:09 PM   #4
OverlandZJ
Registered User
1998 ZJ 
 
Join Date: Oct 2012
Location: Bristol, Pa
Posts: 926
Coolant level sensor then?

Under the batt tray. Just looked at my 98.. it's a two wire to batt tray and i dont see a single brown wire anywhere near.
OverlandZJ is offline   Reply With Quote
Unread 01-30-2013, 12:13 PM   #5
JeepBeats96JGC
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Rhode Island
Posts: 208
Quote:
Originally Posted by OverlandZJ View Post
Coolant level sensor then?

Under the batt tray. Just looked at my 98.. it's a two wire to batt tray and i dont see a single brown wire anywhere near.
Hmmm, this single wire is coming out of the same split loom as the ground cables grounded to the inside of the fender area. gona go snoop around some more. Thx again for the reply.
JeepBeats96JGC is offline   Reply With Quote
Unread 01-30-2013, 02:13 PM   #6
JeepBeats96JGC
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Rhode Island
Posts: 208
No one else has any ideas?
JeepBeats96JGC is offline   Reply With Quote
Unread 01-30-2013, 02:54 PM   #7
carrasaurus
Registered User
1996 ZJ 
 
Join Date: Jan 2013
Location: Ashburn, Va
Posts: 69
Kinda looks like the coolant sensor plug, but that's not near the battery. Is there a plug at your coolant reservoir?
carrasaurus is offline   Reply With Quote
Unread 01-30-2013, 02:58 PM   #8
JeepBeats96JGC
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Rhode Island
Posts: 208
Quote:
Originally Posted by carrasaurus View Post
Kinda looks like the coolant sensor plug, but that's not near the battery. Is there a plug at your coolant reservoir?
pretty sure i saw a plug near the coolant res. plugged in. Is there another one under it? I didnt take the res out to look.
JeepBeats96JGC is offline   Reply With Quote
Unread 01-30-2013, 03:40 PM   #9
carrasaurus
Registered User
1996 ZJ 
 
Join Date: Jan 2013
Location: Ashburn, Va
Posts: 69
No. It plugs into the cap on top of the reservoir.
carrasaurus is offline   Reply With Quote
Unread 01-31-2013, 01:08 PM   #10
JeepBeats96JGC
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Rhode Island
Posts: 208
Bump. Maybe someone that didn't visit the forum yesterday knows what these are and where they go? Been driving the jeep around and no new issues. Just bugs me that i know they're there and unplugged!!
JeepBeats96JGC is offline   Reply With Quote
Unread 01-31-2013, 01:25 PM   #11
Oldfrog
Web Wheeler
1997 ZJ 
 
Join Date: Feb 2008
Location: Louisiana/Texas
Posts: 3,580
I bought my 97 new and that wire has been unplugged since day one as I recall.
__________________
Cajun Recipes and Fishing tips

Words of wisdom, Posted by Zeejay:
"..it's not air, it is the opposite of air... suckage so to speak."

Stalling? Work through Zeejay's list
Oldfrog is offline   Reply With Quote
Unread 01-31-2013, 01:33 PM   #12
DirtDodd
Registered User
1999 WJ 
 
Join Date: Dec 2012
Location: Rome, GA
Posts: 52
My 93 has that wire going to and plugging onto a flat that looks like a ground on the underside of the lip of the passenger fender, kinda near the front, beside the battery. Maybe that wire got cut out of use after 95, but remained in the manufacturing of the harness for cost's sake? Idk...

Not enough ZJ experience to guess on that back one.

Good luck!
DirtDodd is offline   Reply With Quote
Unread 01-31-2013, 02:16 PM   #13
fast_cobra_427
Registered User
1998 ZJ 
 
Join Date: May 2009
Location: Cleveland, New York
Posts: 61
They are most likely for options you don't have on your ZJ. Pretty sure my 98 has that same one near the PCM not plugged in. If you are 99.9% sure they weren't plugged in before and you have no new issues, then I wouldn't sweat it.
__________________
98 ZJ, 4.5" RC Series 2 X-Flex kit, 31x10.50x15 BfGoodrich KM2's, ARB Deluxe Winch Bumper, Factory Skids, JohnBuilt Rock slides, Aussie Locked up front, Mopar Trac-Loc out back
fast_cobra_427 is offline   Reply With Quote
Unread 01-31-2013, 04:30 PM   #14
DirtDodd
Registered User
1999 WJ 
 
Join Date: Dec 2012
Location: Rome, GA
Posts: 52
Ok, kind of scratch my last post. Not a ground on that wire near the battery, but looks like a switch that prob tells the info center whether or not the hood is shut all the way.
DirtDodd is offline   Reply With Quote
Unread 01-31-2013, 05:20 PM   #15
JeepBeats96JGC
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Rhode Island
Posts: 208
Thanks for all of the replies everyone! Guess they'll just remain unplugged lol
JeepBeats96JGC is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.