JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   ZJ Grand Cherokee Forum (http://www.jeepforum.com/forum/f13/)
-   -   Purple /black and white/ black wires behind head unit (http://www.jeepforum.com/forum/f13/purple-black-white-black-wires-behind-head-unit-1479280/)

richh789 02-15-2013 05:39 AM

Purple /black and white/ black wires behind head unit
 
Installing a head unit into a 98 Grand Cherokee Limited, everything turns on but no sound comes out. There's a white and black wire and a purple and black wire with a plug that I don't have hooked to anything. I wasn't sure if these turn on the factory amp under the rear seat. Or if I just need to run speaker wires to each of the speakers.

melk 02-15-2013 06:19 AM

Well are you trying to utilize the factory amp, or bypass it?

richh789 02-15-2013 06:26 AM

I believe previous owner used amp. Stock harness is there, the radio has jeep harness on it. I would like to use amp if possible

um7267 02-15-2013 06:26 AM

Did you use a wiring kit or butcher the stock wiring?

richh789 02-15-2013 06:34 AM

Pioneer Radio came out of a xj and has harness on it. They appear to be the same plugs, and plugs right in

4Slow9erHybrid 02-15-2013 09:04 AM

Quote:

Originally Posted by richh789 (Post 14972617)
Installing a head unit into a 98 Grand Cherokee Limited, everything turns on but no sound comes out. There's a white and black wire and a purple and black wire with a plug that I don't have hooked to anything. I wasn't sure if these turn on the factory amp under the rear seat. Or if I just need to run speaker wires to each of the speakers.

I believe those colors are used for the CCD bus. In the limited models the head unit communicates through the CCD bus to synchronize the clock with VIC. So I doubt you need these wires for you aftermarket head unit.

richh789 02-15-2013 11:13 AM

Any suggestions on how to troubleshoot this thing? Or am I better off just running all the wires and ditching Factory amp

Scopez 02-15-2013 09:49 PM

Bypass factory amp and you're good. Search on how to bypass it, I believe you just plug the connectors together somehow? Not 100% sure, never had to do it.

Wheeler97 02-16-2013 09:01 PM

The wires may be different for an xj. I tossed the paperwork from my radio upgrade. I didn't have to do anything special on mine to get the factory amp to work. Might try getting a new plug adapter from Wally World. They're under $20.

richh789 02-17-2013 04:36 AM

The radio from xj didn't have power antenna wire hooked up. That must work as an amp remote. Got it working now

Mad-Duke 06-07-2013 09:08 PM

97 Jeep Grand Cherokee limited
 
So I ran into a similar issue... I made life lesson mistake and butchered the stock connector, not realizing until after there are adapters to connect to the aftermarket radio.

The wire diagrams I used explained all the wires except for the Purple/Black and White/Black wires....

The issue I am having is I am receiving no sound out of any of my speakers. I get power to the new radio but no sound. Any suggestions or ideas that I could try to get this working?

Mad-Duke 06-08-2013 01:03 PM

So Does anyone know what the Purple/Black and White/Black wires do exactly?

kensnelling 06-09-2013 07:26 AM

Quote:

Originally Posted by Mad-Duke (Post 15535657)
So Does anyone know what the Purple/Black and White/Black wires do exactly?

If I'm not mistaken those are the wires for the steering wheel radio controls. I have the OE radios in mine, but I've read on here that if you install an afternarket radio in a jeep with steering wheel controls and don't use an adapter you'll have no audio.


Ken

Scopez 06-09-2013 07:46 AM

Don't forget to bypass the factory amp if you have the infinity gold package!

Mad-Duke 06-09-2013 04:56 PM

Quote:

Originally Posted by kensnelling (Post 15538012)
If I'm not mistaken those are the wires for the steering wheel radio controls. I have the OE radios in mine, but I've read on here that if you install an afternarket radio in a jeep with steering wheel controls and don't use an adapter you'll have no audio.

Ken

Ya I currently have no audio.. I have an adapter inbound so hopefully this fixes my no audio issues when it arrives and I set it up.

Quote:

Originally Posted by Scopez (Post 15538076)
Don't forget to bypass the factory amp if you have the infinity gold package!

As a matter of fact I do. Do I have to bypass it? and how do I go about doing that?


The time now is 05:32 PM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.