In puddle now dead - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 07-10-2011, 03:14 PM Thread Starter
Grand_ZJ
Registered User
1996 XJ Cherokee 
 
Join Date: Mar 2011
Location: Las Vegas
Posts: 1,196
In puddle now dead

So I decided to take a drive here in Vegas since it was raining heavy, I haven't seen rain since Seattle.

So I turn out of my street go through a puddle driving and halfway through it dies!! Won't start or anything now. It just makes a dun dun dun dun dun dun sound when I'm trying to start it.

There was a rooster tail on the front passenger side when I was going through the water then when the rooster was still going it died halfway through the puddle..

I was literally one block away from my house. And it died.

I checked the fuel pump and can hear it running, the starter is going (dun dun sound) the engine bay was dry when I opened the hood. No water in the air intake or anywhere under there.

What else can I check?


1996 XJ Sport
Grand_ZJ is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-10-2011, 03:28 PM
sadass
Registered User
1998 ZJ 
 
Join Date: May 2008
Location: Hopeless Juction, NY
Posts: 2,499
Having a hard time trying to imagine what a dun dun sound is while starting.
My first suggestion would be check the air filter, seems like you may have done that.
Next, Pull the distributor cap up and check for moisture/water . that would be second on my list. if you find it damp under the cap, that's your problem, It is more then likely what your issue is if you have no water in the air filter.

5NineZJ,35mtr/k IRO 7" LA F/R Detroit F/HP-4.56 R/Aussie 44A. ARB Snorkel/JRC Sliders/ Protofab w/9500S./Bushwhackers. Novak242 TCcable.
sadass is offline  
post #3 of 5 Old 07-10-2011, 03:36 PM Thread Starter
Grand_ZJ
Registered User
1996 XJ Cherokee 
 
Join Date: Mar 2011
Location: Las Vegas
Posts: 1,196
A da da da sound is better? Ill check the cap here and see what I find.

1996 XJ Sport
Grand_ZJ is offline  
post #4 of 5 Old 07-10-2011, 03:43 PM
jrollings
Registered User
1998 ZJ 
 
Join Date: Apr 2008
Location: Whitestown
Posts: 234
Ignition system probably has moisture in it.

1998 ZJ 4.0l, 231K, lifted 3.5" 31x10.5r15 Interco

Jason
jrollings is offline  
post #5 of 5 Old 07-10-2011, 06:04 PM Thread Starter
Grand_ZJ
Registered User
1996 XJ Cherokee 
 
Join Date: Mar 2011
Location: Las Vegas
Posts: 1,196
Ok so I found out what it was, it was a 20A fuse under the hood but the cover didn't say what it was for. It was the 6 fuses That are right next to the fuel pump and starter relays.

1996 XJ Sport
Grand_ZJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome