Problem with starting Jeep! 93 GC - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Problem with starting Jeep! 93 GC

Year End Clearance Sale! Save 20%NEW!! HMF 50"-52" light bar mounting brackets!! Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 11-09-2008, 12:02 PM   #1
cammoman
Registered User
 
Join Date: Nov 2008
Location: CA
Posts: 2
Problem with starting Jeep! 93 GC

Hi everyone,

I just bought a 1993 Grand cherokee and I am having trouble starting up with the key. I am able to start the car by sending a positive feed from the battery to the line that goes to the starter (I exposed some copper on the starter line and I use a jumper). But here's my problem I can't start the car with the key by turning it. So my first thought was the anti-theft system, I do not have the keyless remote so I tried to disable the security system by grounding the purple wire with the yellow stripe behind the door panel but no luck. Any suggestions???


Oh and when I start the car by sending a positive feed to the starter line I have the key in the ignition turned to the on setting.

cammoman is offline   Reply With Quote Quick reply to this message
Unread 11-09-2008, 12:15 PM   #2
colinzj
Registered User
2006 WK 
 
Join Date: Mar 2005
Location: Chandler, AZ
Posts: 1,557
What happens when you turn the key to start?

The VTSS (security system) doesn't prevent the starter from running—it cuts off the fuel supply. If your problem is that the starter won't run, the factory security system isn't part of the equation. Some aftermarket alarms have a starter kill, but unless you've got an aftermarket keyfob, that's probably not it either.
__________________
2006 WK Laredo 4x4 4.7L
1993 ZJ Laredo 4x4 4.0L — Dead, sold, and rolling again
colinzj is offline   Reply With Quote Quick reply to this message
Unread 11-09-2008, 12:43 PM   #3
Tiggerrrrr
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: Fall River, Ma
Posts: 579
Since you've ruled out the starter and battery, next step is the ignition switch.
__________________
'95 ZJ Limited 4.0
2.25" BB , 31 10.5 15 Treadwright MTG's on Black Rock steelies
Everything "pimpin' Gold" REMOVED!


Looking for a REAR tow hook and bracket!
Tiggerrrrr is offline   Reply With Quote Quick reply to this message
Unread 11-09-2008, 12:47 PM   #4
cammoman
Registered User
 
Join Date: Nov 2008
Location: CA
Posts: 2
When i turn my key to start the car all of the dashboard lights turn on but when I try to crank the car to engage the starter, nothing happens. No clicking, nothing.
cammoman is offline   Reply With Quote Quick reply to this message
Unread 11-09-2008, 01:06 PM   #5
JrMechanic
Registered User
 
JrMechanic's Avatar
1993 ZJ 
 
Join Date: Oct 2008
Location: Lima, Ohio
Posts: 3,368
Tumbler, very common problem in 93's. When my brother owned mine, he had the same problem, ended up running two switches, one for the starter and one for accessories for awhile, then he just replaced the whole column with a 94.
__________________
Want to swap an NP242 or NP231 into your ZJ? Here's how:
http://www.jeepforum.com/forum/f13/n...pdated-685644/
JrMechanic is offline   Reply With Quote Quick reply to this message
Unread 11-09-2008, 04:33 PM   #6
colinzj
Registered User
2006 WK 
 
Join Date: Mar 2005
Location: Chandler, AZ
Posts: 1,557
Definitely sounds like the ignition switch should be your next step.
__________________
2006 WK Laredo 4x4 4.7L
1993 ZJ Laredo 4x4 4.0L — Dead, sold, and rolling again
colinzj is offline   Reply With Quote Quick reply to this message
Unread 12-27-2011, 02:08 PM   #7
bigray122
Registered User
1993 XJ Cherokee 
 
Join Date: Oct 2010
Location: Essex, Maryland
Posts: 32
I bought and replaced a new switch. I put in the key and it spins all the way forward to the run position. Are one or both of the tabs on the switch not hitting or seating in something properly?
bigray122 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.