Problem with quad tail light mod? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Problem with quad tail light mod?

Labor day sale @ rockridge 4wd! 8/29-9/1 site wide..promo FS: Jeep Fog Light LED Bulbs! Several Brightness Options! RIGID LED Light Blowout Sale - All Sizes, All Series, all

Reply
Unread 09-23-2003, 02:12 PM   #1
ecrab3
Registered User
 
Join Date: Apr 2003
Location: Marrero, Louisiana
Posts: 307
Problem with quad tail light mod?

OK, something started to happen to it. When the park lights are on, all 4 come on, but when I brake, the pass side lights both go bright, but the drivers side, only the original top light goes on. The lower one goes completely dark. It lighst back up to the lower dim setting after I release the pedal. WHat could it be?

Ok, this is what I have checked...

Changed all bulbs..duh. Nothing changed.

Changed the extra light plug....no change

Checked the wires, I didnt crimp, I soldered all of them together for faster response and max brightness....no bad connections.


Has this happeded to anyone else with the mod? Could it be a bad relay or do you think I harmed the factory wiring? Any suggestions on how to get it to work right again? I did work correctly at one time, so im not sure what changed.

TIA

eddie

__________________
Eddie Crab3
'97 XJ
Nuttin Special
ecrab3 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.