Problem with Jeep not starting - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 22 Old 04-10-2008, 07:50 PM Thread Starter
4x4jeepguy
Registered User
1993 ZJ 
 
Join Date: Mar 2005
Posts: 20
Problem with Jeep not starting

Ok, i have tryed everything i can think of, gets spark from the coil to the distributor but no spark coming out of the distributor, the whole thing is new, been trying 2 fix the issue for awhile now with no luck, btw is a 93 jeep grand , with the inline 6

4x4jeepguy is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 04-10-2008, 08:09 PM
tsconver
Web Wheeler
 
tsconver's Avatar
2003 WJ 
 
Join Date: Nov 2007
Location: Durham
Posts: 2,944
Quote:
Originally Posted by 4x4jeepguy View Post
Ok, i have tryed everything i can think of, gets spark from the coil to the distributor but no spark coming out of the distributor, the whole thing is new, been trying 2 fix the issue for awhile now with no luck, btw is a 93 jeep grand , with the inline 6
take teh distributor cap off and try turning the rotor, or have someone crank the engine and see if the rotor turns when it cranks. Maybe you had a distributor gear shear off and the rotor is not spinning.

Speak softly and carry a big stick.

We have room but for one flag, the American flag . . . We have room but for one language, and that is the English language . . . And we have room for but one sole loyalty...and that is a loyalty to the American people. T. Roosevelt 1919

2003 Grand Cherokee 4.0L Laredo

My Build Thread

A few goodies
http://s257.photobucket.com/albums/h...umb55839/jeep/

2001 Kawasaki 1200 ZRX
A few Speed parts, fun to ride
http://www.zrxoa.org/

2006 Red Liberty
Wife's ride, pretty stock
http://i257.photobucket.com/albums/h...mage0008-1.jpg

http://www.cnc4x4.org/

http://www.treadlightly.org/

tsconver is offline  
post #3 of 22 Old 04-10-2008, 08:16 PM Thread Starter
4x4jeepguy
Registered User
1993 ZJ 
 
Join Date: Mar 2005
Posts: 20
Turns, all the way made sure that its in timing
4x4jeepguy is offline  
post #4 of 22 Old 04-10-2008, 08:20 PM
tsconver
Web Wheeler
 
tsconver's Avatar
2003 WJ 
 
Join Date: Nov 2007
Location: Durham
Posts: 2,944
new rotor and cap? Any carbon burns or traces inside teh distributor, you sure you got the right cap and rotor?

Speak softly and carry a big stick.

We have room but for one flag, the American flag . . . We have room but for one language, and that is the English language . . . And we have room for but one sole loyalty...and that is a loyalty to the American people. T. Roosevelt 1919

2003 Grand Cherokee 4.0L Laredo

My Build Thread

A few goodies
http://s257.photobucket.com/albums/h...umb55839/jeep/

2001 Kawasaki 1200 ZRX
A few Speed parts, fun to ride
http://www.zrxoa.org/

2006 Red Liberty
Wife's ride, pretty stock
http://i257.photobucket.com/albums/h...mage0008-1.jpg

http://www.cnc4x4.org/

http://www.treadlightly.org/

tsconver is offline  
post #5 of 22 Old 04-10-2008, 08:21 PM Thread Starter
4x4jeepguy
Registered User
1993 ZJ 
 
Join Date: Mar 2005
Posts: 20
Yes new, and no burns still looks new
4x4jeepguy is offline  
post #6 of 22 Old 04-10-2008, 08:24 PM
tsconver
Web Wheeler
 
tsconver's Avatar
2003 WJ 
 
Join Date: Nov 2007
Location: Durham
Posts: 2,944
Quote:
Originally Posted by 4x4jeepguy View Post
Yes new, and no burns still looks new
how do you know you got spark fro coil and not from teh plug wires.

Speak softly and carry a big stick.

We have room but for one flag, the American flag . . . We have room but for one language, and that is the English language . . . And we have room for but one sole loyalty...and that is a loyalty to the American people. T. Roosevelt 1919

2003 Grand Cherokee 4.0L Laredo

My Build Thread

A few goodies
http://s257.photobucket.com/albums/h...umb55839/jeep/

2001 Kawasaki 1200 ZRX
A few Speed parts, fun to ride
http://www.zrxoa.org/

2006 Red Liberty
Wife's ride, pretty stock
http://i257.photobucket.com/albums/h...mage0008-1.jpg

http://www.cnc4x4.org/

http://www.treadlightly.org/

tsconver is offline  
post #7 of 22 Old 04-10-2008, 08:28 PM Thread Starter
4x4jeepguy
Registered User
1993 ZJ 
 
Join Date: Mar 2005
Posts: 20
Current Tester, getting fire from the coil, but nothing coming out of the dis.
4x4jeepguy is offline  
post #8 of 22 Old 04-10-2008, 08:51 PM
tsconver
Web Wheeler
 
tsconver's Avatar
2003 WJ 
 
Join Date: Nov 2007
Location: Durham
Posts: 2,944
Quote:
Originally Posted by 4x4jeepguy View Post
Current Tester, getting fire from the coil, but nothing coming out of the dis.
maybe you are not getting enough current / volts. Did you try putting the coil wire close to a ground? It should be a nice blue spark able to jump a nice sized gap. If so connect it tothe distributor and try each plug wire the same way. They should each produce a clean blue spark over a big gap. If it won't jump a gap fromt eh coil try a new coil.

Speak softly and carry a big stick.

We have room but for one flag, the American flag . . . We have room but for one language, and that is the English language . . . And we have room for but one sole loyalty...and that is a loyalty to the American people. T. Roosevelt 1919

2003 Grand Cherokee 4.0L Laredo

My Build Thread

A few goodies
http://s257.photobucket.com/albums/h...umb55839/jeep/

2001 Kawasaki 1200 ZRX
A few Speed parts, fun to ride
http://www.zrxoa.org/

2006 Red Liberty
Wife's ride, pretty stock
http://i257.photobucket.com/albums/h...mage0008-1.jpg

http://www.cnc4x4.org/

http://www.treadlightly.org/

tsconver is offline  
post #9 of 22 Old 04-10-2008, 08:56 PM Thread Starter
4x4jeepguy
Registered User
1993 ZJ 
 
Join Date: Mar 2005
Posts: 20
coil does do a nice jump, but the distributor does nothing
4x4jeepguy is offline  
post #10 of 22 Old 04-10-2008, 09:00 PM
tsconver
Web Wheeler
 
tsconver's Avatar
2003 WJ 
 
Join Date: Nov 2007
Location: Durham
Posts: 2,944
Quote:
Originally Posted by 4x4jeepguy View Post
coil does do a nice jump, but the distributor does nothing
well if you are getting spark from the coil wire and nothing from the plug wires either you got bad plug wires or a bad cap and rotor, or the wrong cap and rotor. Check the resistance of the plug wire, do it withthe cap attached to them and measure the resistance from the plug end tothe post insidethe rotor. I would bet you got teh wrong cap or rotor, you try putting the old one back on?

Speak softly and carry a big stick.

We have room but for one flag, the American flag . . . We have room but for one language, and that is the English language . . . And we have room for but one sole loyalty...and that is a loyalty to the American people. T. Roosevelt 1919

2003 Grand Cherokee 4.0L Laredo

My Build Thread

A few goodies
http://s257.photobucket.com/albums/h...umb55839/jeep/

2001 Kawasaki 1200 ZRX
A few Speed parts, fun to ride
http://www.zrxoa.org/

2006 Red Liberty
Wife's ride, pretty stock
http://i257.photobucket.com/albums/h...mage0008-1.jpg

http://www.cnc4x4.org/

http://www.treadlightly.org/

tsconver is offline  
post #11 of 22 Old 04-10-2008, 09:11 PM Thread Starter
4x4jeepguy
Registered User
1993 ZJ 
 
Join Date: Mar 2005
Posts: 20
I have tryed with the old one, c the issue started when trying 2 move,the jeep used 2 go thru crank case sensors, i had taken it 2 a shop and they said they had 2 guess the ecm, replaced it still the same issue, i been working on this for issue for well over a year
4x4jeepguy is offline  
post #12 of 22 Old 04-10-2008, 09:14 PM
tsconver
Web Wheeler
 
tsconver's Avatar
2003 WJ 
 
Join Date: Nov 2007
Location: Durham
Posts: 2,944
Quote:
Originally Posted by 4x4jeepguy View Post
I have tryed with the old one, c the issue started when trying 2 move,the jeep used 2 go thru crank case sensors, i had taken it 2 a shop and they said they had 2 guess the ecm, replaced it still the same issue, i been working on this for issue for well over a year

might be cheaper and faster to take it to a professional

Speak softly and carry a big stick.

We have room but for one flag, the American flag . . . We have room but for one language, and that is the English language . . . And we have room for but one sole loyalty...and that is a loyalty to the American people. T. Roosevelt 1919

2003 Grand Cherokee 4.0L Laredo

My Build Thread

A few goodies
http://s257.photobucket.com/albums/h...umb55839/jeep/

2001 Kawasaki 1200 ZRX
A few Speed parts, fun to ride
http://www.zrxoa.org/

2006 Red Liberty
Wife's ride, pretty stock
http://i257.photobucket.com/albums/h...mage0008-1.jpg

http://www.cnc4x4.org/

http://www.treadlightly.org/

tsconver is offline  
post #13 of 22 Old 04-10-2008, 09:16 PM Thread Starter
4x4jeepguy
Registered User
1993 ZJ 
 
Join Date: Mar 2005
Posts: 20
lol, i did ecm was there guess, they traced all wires and all, but ecm did nto fix it so
4x4jeepguy is offline  
post #14 of 22 Old 04-10-2008, 11:53 PM
Virmagicus
Moderator
 
Virmagicus's Avatar
1998 ZJ 
 
Join Date: Feb 2006
Location: Northern Indiana
Posts: 6,440
Any codes ? CPS ?
Virmagicus is offline  
post #15 of 22 Old 04-11-2008, 12:02 AM Thread Starter
4x4jeepguy
Registered User
1993 ZJ 
 
Join Date: Mar 2005
Posts: 20
355 but thats all, honestly i lost my manual so i don't know what it means
4x4jeepguy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
01 Jeep GC Limited WJ Starting Problem DJHile WJ Grand Cherokee Forum 15 12-14-2013 09:14 PM
Problem with starting Jeep! 93 GC cammoman ZJ Grand Cherokee Forum 6 12-27-2011 01:08 PM
another starting problem jason0682 ZJ Grand Cherokee Forum 2 06-11-2008 06:35 PM
Problem starting! MY Jeep wont turn over!!! coolest_Stan ZJ Grand Cherokee Forum 18 12-13-2005 07:52 PM
Problem Starting gutz03 ZJ Grand Cherokee Forum 4 02-24-2005 11:57 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome