power locks dont work - JeepForum.com
 
LinkBack Thread Tools
post #1 of 6 Old 02-12-2013, 08:04 AM Thread Starter
93zjgrand
Registered User
1993 ZJ 
 
Join Date: Aug 2010
Location: clover
Posts: 162
power locks dont work

My power locks dont work, when i hit the switch i can hear what i think is a relay inside the dash, but no lock, none of the doors work

93zjgrand is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-12-2013, 11:07 AM
Scopez
Registered User
1994 ZJ 
 
Join Date: Oct 2011
Location: Aiken
Posts: 1,751
You hear any of the motors in the door trying to work? If so, then you need door actuators. The master switch could have went bad. When I had my back door panels off, the locks/windows would not work until I plugged the switch back up.

I see your name says 93, my 96/97 could be a tad different?

94 ZJ Laredo. 5.2 Crate engine. 6in JKS SA Lift. 33in Destination MTs. ARB Front Bumper.
Scopez is offline  
post #3 of 6 Old 02-13-2013, 08:06 PM
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
If you hear relay clicking for both LOCK/UNLOCK, but neither work, then check Fuse#14 (20 amp) in Fuse Block located at passenger end of dash.


If doors UNLOCK, but fail to LOCK (and no LOCK relay clicking), then Chime Module could be bad/missing. Does your seatbelt warning chime work?

Chime module is located under drivers side dash...





Relays are in Relay Center located below removable panel in bottom of glove box...

KoreaZJ is offline  
post #4 of 6 Old 07-03-2013, 10:45 PM Thread Starter
93zjgrand
Registered User
1993 ZJ 
 
Join Date: Aug 2010
Location: clover
Posts: 162
ok. i dont have a set blet chime modulae but it does chime with the lights on and jeep not running... you can only hear the relay for lock not unlock, but neither work.... what else could it be, and the fuse is good on passanger dash
93zjgrand is offline  
post #5 of 6 Old 07-04-2013, 01:07 AM
AVR2
Web Wheeler
1993 ZJ 
 
Join Date: Apr 2007
Location: UK
Posts: 3,567
There are a bunch of electrical tests you can do. You really need to read section 8P of the FSM. I've sent you a private message.
AVR2 is offline  
post #6 of 6 Old 07-04-2013, 08:25 AM
Kingr98
Registered User
1998 ZJ 
 
Join Date: Dec 2012
Location: Madison
Posts: 472
Did your locks work at any point or were they broke when you got it? Did they all stop working at the same time?
Kingr98 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome