Popping noise when turning slow - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Popping noise when turning slow

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectJKS Now Available at www.baseline4x4.com, Trackbars, SkidsFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye Kit

Reply
Unread 01-29-2013, 09:31 PM   #1
Nolvck
Registered User
1996 ZJ 
 
Join Date: Aug 2012
Location: Dallas, Texas
Posts: 18
Popping noise when turning slow

Hey guys, I recently put a 4" rough country lift on my zj. After doing so, and putting around 200 miles on it, it started making a popping noise when turning into my driveway and parking spots. There is no play in my wheels so I don't think it's the ball joint. I also check my sway links and they seem to be fine. Any other suggestions? My cv boot on my front driveshaft looks thrashed but would that cause this popping sound only when turning? What else should I check for. Keep in mind, it did not make this noise before I lifted it.

Nolvck is offline   Reply With Quote
Unread 01-29-2013, 09:36 PM   #2
riot1987
Registered User
1997 ZJ 
 
Join Date: Jun 2012
Location: In your attic, with the squirrels and wrapping paper
Posts: 3,585
What Tcase do you have? Bad VC?
__________________
http://www.jeepforum.com/forum/f22/riots-97-grand-1436100/

Build thread^^
riot1987 is online now   Reply With Quote
Unread 01-29-2013, 09:51 PM   #3
Nolvck
Registered User
1996 ZJ 
 
Join Date: Aug 2012
Location: Dallas, Texas
Posts: 18
249 I believe. Would the vc cause noise only at low speeds?
Nolvck is offline   Reply With Quote
Unread 01-29-2013, 09:55 PM   #4
Nolvck
Registered User
1996 ZJ 
 
Join Date: Aug 2012
Location: Dallas, Texas
Posts: 18
Also I figured the vc would cause "hopping" to go along with the noise. Let me know if I am misinformed
Nolvck is offline   Reply With Quote
Unread 01-29-2013, 09:57 PM   #5
Ripper3494
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2010
Location: Warrenville, Illinois
Posts: 5,675
Quote:
Originally Posted by Nolvck View Post
Also I figured the vc would cause "hopping" to go along with the noise. Let me know if I am misinformed
From what I'm experiencing you are correct, but vc would make it hop some
__________________
build thread:
[url]http://www.jeepforum.com/forum/f22/94-yj-6-0-build-spud-1218315/[/url]
1994 yj stretched, locked and loaded - 6.0l vortec lq4, 4l60e, np231, Dana 44s 37" interco trxus m/t, 3.5" bds front leafs, double triangulated 4 link rear on xj front coils.
1997 ZJ limited - BONE stock
2003 tj - 4in skyjacker, 33" mickey thompsons
my on board alternator/welder write up
[url]http://www.jeepforum.com/forum/f12/alternator-welder-write-up-1301614/[/url]
my tj 1/2 doors on a yj write up
[url]http://www.jeepforum.com/forum/f12/tj-uppers-yj-half-doors-hard-top-installation-1417686/[/url]
RC vs BDS
[url]http://www.jeepforum.com/forum/f12/rough-country-vs-bds-1461555/[/url]
Ripper3494 is offline   Reply With Quote
Unread 01-29-2013, 09:58 PM   #6
riot1987
Registered User
1997 ZJ 
 
Join Date: Jun 2012
Location: In your attic, with the squirrels and wrapping paper
Posts: 3,585
youd def be able to feel it if it was a Tcase issue. Do you have CV axles.? Maybe one of those is goin
__________________
http://www.jeepforum.com/forum/f22/riots-97-grand-1436100/

Build thread^^
riot1987 is online now   Reply With Quote
Unread 01-29-2013, 09:59 PM   #7
riot1987
Registered User
1997 ZJ 
 
Join Date: Jun 2012
Location: In your attic, with the squirrels and wrapping paper
Posts: 3,585
or bad ujoints
__________________
http://www.jeepforum.com/forum/f22/riots-97-grand-1436100/

Build thread^^
riot1987 is online now   Reply With Quote
Unread 01-29-2013, 10:05 PM   #8
Nolvck
Registered User
1996 ZJ 
 
Join Date: Aug 2012
Location: Dallas, Texas
Posts: 18
Yeah I do have cv axels. Boots seem ok. Took it to my buddies shop for an alignment and my tie rod is seized. Started making the noise slightly after leaving his shop. He didn't seem to think that would cause the issue but I have heard of TR causing similar sounds...?
Nolvck is offline   Reply With Quote
Unread 01-30-2013, 12:29 AM   #9
Uniblurb
Web Wheeler
 
Uniblurb's Avatar
1996 ZJ 
 
Join Date: Jan 2012
Location: Central, Ohio
Posts: 3,475
Probably a mute point but if you, or someone else, hasn't changed your TC out most likely it's a 242 w/o the VC. That's what my 96 4.0 came with from the factory.
__________________
96 4.0 ZJ Laredo, 2004 4.7L WJ Limited, 93 4.0 XJ (spare), 96 4.0 XJ (son's)

-Stalling ZJ? 12 things to check before replacing a sensor; the Dirty Dozen
-Crankshaft position sensor multimeter test. & video of testing.
Uniblurb is online now   Reply With Quote
Unread 01-30-2013, 12:33 AM   #10
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,453
Depending on how you have the diff angle set up , it could be the steering linkage hitting the sway bar axle mount . Mine did it till I lowered the pinion a little
newfieZJ is offline   Reply With Quote
Unread 01-30-2013, 06:22 AM   #11
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss, MD
Posts: 16,029
Quote:
Originally Posted by Uniblurb View Post
Probably a mute point but if you, or someone else, hasn't changed your TC out most likely it's a 242 w/o the VC. That's what my 96 4.0 came with from the factory.
If it's a limited it may have the 249. The VC is very obvious when it craps the bed. Lot of hopping and binding in tight turns. Not any popping from my experience. That is usually the track bar, CV axles(start with a clicking), Tie rod ends.
PolkaPower is offline   Reply With Quote
Unread 01-30-2013, 11:12 AM   #12
Uniblurb
Web Wheeler
 
Uniblurb's Avatar
1996 ZJ 
 
Join Date: Jan 2012
Location: Central, Ohio
Posts: 3,475
Quote:
Originally Posted by PolkaPower View Post
If it's a limited it may have the 249. The VC is very obvious when it craps the bed. Lot of hopping and binding in tight turns. Not any popping from my experience. That is usually the track bar, CV axles(start with a clicking), Tie rod ends.
Thanks for setting me straight on this Polka and wondered about that. The OP's 96 4.0 is an Orvis so he very well may have the 249 Quadra-trac AWD as opposed to my 96 4.0 Laredo 242 w/Selec-Trac 4WD. I'll try and remember that.
__________________
96 4.0 ZJ Laredo, 2004 4.7L WJ Limited, 93 4.0 XJ (spare), 96 4.0 XJ (son's)

-Stalling ZJ? 12 things to check before replacing a sensor; the Dirty Dozen
-Crankshaft position sensor multimeter test. & video of testing.
Uniblurb is online now   Reply With Quote
Unread 01-30-2013, 01:14 PM   #13
Nolvck
Registered User
1996 ZJ 
 
Join Date: Aug 2012
Location: Dallas, Texas
Posts: 18
It's definitely a 249. I'm gonna get under it tomorrow. I will let y'all know what I determine. Thanks for all the suggestions and input.
Nolvck is offline   Reply With Quote
Unread 01-31-2013, 03:28 PM   #14
Dluenz
Registered User
1993 YJ Wrangler 
 
Join Date: Dec 2011
Location: Sheboygan, WI
Posts: 482
My zj did that when the ujoints in front went bad. Only turning.
__________________
1996 ZJ 5.2 np-249 DD. Skids.
1993 YJ 4.0 32RH auto. NP-231. Zone Offroad 2" lift. Skids. Cragar D Windows. 31s. Rugged Ridge 8500lb winch. Bushwacker Cut Outs. Cut and rebuilt most of the frame.
Dluenz is offline   Reply With Quote
Unread 02-13-2013, 01:03 AM   #15
Nolvck
Registered User
1996 ZJ 
 
Join Date: Aug 2012
Location: Dallas, Texas
Posts: 18
Put in u joint driveshaft and the popping has stopped, or at least for now. I have cv axles and plan to swap then this weekend.
Nolvck is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.