Popping noise when turning slow - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 16 Old 01-29-2013, 09:31 PM Thread Starter
Nolvck
Registered User
2010 JK Wrangler 
 
Join Date: Aug 2012
Location: Dallas
Posts: 18
Popping noise when turning slow

Hey guys, I recently put a 4" rough country lift on my zj. After doing so, and putting around 200 miles on it, it started making a popping noise when turning into my driveway and parking spots. There is no play in my wheels so I don't think it's the ball joint. I also check my sway links and they seem to be fine. Any other suggestions? My cv boot on my front driveshaft looks thrashed but would that cause this popping sound only when turning? What else should I check for. Keep in mind, it did not make this noise before I lifted it.

Nolvck is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 01-29-2013, 09:36 PM
riot1987
Registered User
1997 ZJ 
 
Join Date: Jun 2012
Posts: 5,038
What Tcase do you have? Bad VC?

http://www.jeepforum.com/forum/f22/riots-97-grand-1436100/

Build thread^^
riot1987 is offline  
post #3 of 16 Old 01-29-2013, 09:51 PM Thread Starter
Nolvck
Registered User
2010 JK Wrangler 
 
Join Date: Aug 2012
Location: Dallas
Posts: 18
249 I believe. Would the vc cause noise only at low speeds?
Nolvck is offline  
post #4 of 16 Old 01-29-2013, 09:55 PM Thread Starter
Nolvck
Registered User
2010 JK Wrangler 
 
Join Date: Aug 2012
Location: Dallas
Posts: 18
Also I figured the vc would cause "hopping" to go along with the noise. Let me know if I am misinformed
Nolvck is offline  
post #5 of 16 Old 01-29-2013, 09:57 PM
Ripper3494
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2010
Location: Warrenville
Posts: 5,741
Quote:
Originally Posted by Nolvck View Post
Also I figured the vc would cause "hopping" to go along with the noise. Let me know if I am misinformed
From what I'm experiencing you are correct, but vc would make it hop some

build thread:
http://www.jeepforum.com/forum/f22/9...-spud-1218315/
1994 yj stretched, locked and loaded - 6.0l vortec lq4, 4l60e, np231, Dana 44s 37" interco trxus m/t, 3.5" bds front leafs, double triangulated 4 link rear on xj front coils.
1997 ZJ limited - BONE stock
2003 tj - 4in skyjacker, 33" mickey thompsons
my on board alternator/welder write up
http://www.jeepforum.com/forum/f12/a...te-up-1301614/
my tj 1/2 doors on a yj write up
http://www.jeepforum.com/forum/f12/t...ation-1417686/
RC vs BDS
http://www.jeepforum.com/forum/f12/r...s-bds-1461555/
Ripper3494 is offline  
post #6 of 16 Old 01-29-2013, 09:58 PM
riot1987
Registered User
1997 ZJ 
 
Join Date: Jun 2012
Posts: 5,038
youd def be able to feel it if it was a Tcase issue. Do you have CV axles.? Maybe one of those is goin

http://www.jeepforum.com/forum/f22/riots-97-grand-1436100/

Build thread^^
riot1987 is offline  
post #7 of 16 Old 01-29-2013, 09:59 PM
riot1987
Registered User
1997 ZJ 
 
Join Date: Jun 2012
Posts: 5,038
or bad ujoints

http://www.jeepforum.com/forum/f22/riots-97-grand-1436100/

Build thread^^
riot1987 is offline  
post #8 of 16 Old 01-29-2013, 10:05 PM Thread Starter
Nolvck
Registered User
2010 JK Wrangler 
 
Join Date: Aug 2012
Location: Dallas
Posts: 18
Yeah I do have cv axels. Boots seem ok. Took it to my buddies shop for an alignment and my tie rod is seized. Started making the noise slightly after leaving his shop. He didn't seem to think that would cause the issue but I have heard of TR causing similar sounds...?
Nolvck is offline  
post #9 of 16 Old 01-30-2013, 12:29 AM
Uniblurb
Web Wheeler
 
Uniblurb's Avatar
1996 ZJ 
 
Join Date: Jan 2012
Location: Central
Posts: 6,715
Probably a mute point but if you, or someone else, hasn't changed your TC out most likely it's a 242 w/o the VC. That's what my 96 4.0 came with from the factory.
Uniblurb is offline  
post #10 of 16 Old 01-30-2013, 12:33 AM
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Posts: 6,557
Depending on how you have the diff angle set up , it could be the steering linkage hitting the sway bar axle mount . Mine did it till I lowered the pinion a little
newfieZJ is offline  
post #11 of 16 Old 01-30-2013, 06:22 AM
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss
Posts: 19,241
Quote:
Originally Posted by Uniblurb View Post
Probably a mute point but if you, or someone else, hasn't changed your TC out most likely it's a 242 w/o the VC. That's what my 96 4.0 came with from the factory.
If it's a limited it may have the 249. The VC is very obvious when it craps the bed. Lot of hopping and binding in tight turns. Not any popping from my experience. That is usually the track bar, CV axles(start with a clicking), Tie rod ends.
PolkaPower is offline  
post #12 of 16 Old 01-30-2013, 11:12 AM
Uniblurb
Web Wheeler
 
Uniblurb's Avatar
1996 ZJ 
 
Join Date: Jan 2012
Location: Central
Posts: 6,715
Quote:
Originally Posted by PolkaPower View Post
If it's a limited it may have the 249. The VC is very obvious when it craps the bed. Lot of hopping and binding in tight turns. Not any popping from my experience. That is usually the track bar, CV axles(start with a clicking), Tie rod ends.
Thanks for setting me straight on this Polka and wondered about that. The OP's 96 4.0 is an Orvis so he very well may have the 249 Quadra-trac AWD as opposed to my 96 4.0 Laredo 242 w/Selec-Trac 4WD. I'll try and remember that.
Uniblurb is offline  
post #13 of 16 Old 01-30-2013, 01:14 PM Thread Starter
Nolvck
Registered User
2010 JK Wrangler 
 
Join Date: Aug 2012
Location: Dallas
Posts: 18
It's definitely a 249. I'm gonna get under it tomorrow. I will let y'all know what I determine. Thanks for all the suggestions and input.
Nolvck is offline  
post #14 of 16 Old 01-31-2013, 03:28 PM
Dluenz
Registered User
1993 ZJ 
 
Join Date: Dec 2011
Location: Sheboygan
Posts: 492
My zj did that when the ujoints in front went bad. Only turning.

1998 ZJ Limited 5.9
Dluenz is offline  
post #15 of 16 Old 02-13-2013, 01:03 AM Thread Starter
Nolvck
Registered User
2010 JK Wrangler 
 
Join Date: Aug 2012
Location: Dallas
Posts: 18
Put in u joint driveshaft and the popping has stopped, or at least for now. I have cv axles and plan to swap then this weekend.
Nolvck is offline  
Reply

Tags
cv , driveshaft , lift , popping , zj

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome