JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   ZJ Grand Cherokee Forum (http://www.jeepforum.com/forum/f13/)
-   -   Picked up my first ZJ!! (http://www.jeepforum.com/forum/f13/picked-up-my-first-zj-1531113/)

splavidal 06-01-2013 07:39 PM

Picked up my first ZJ!!
 
Hello everybody! I finally got a '93 Grand Cherokee. I've been obsessive about these for a long time. Its got a supposedly fresh transmission and a 4.5L stroker motor. 3 inch skyjacker lift and the guy threw in a set of 4 15x8 wheels. (need some tires ASAP because it looks super lame on the tiny wheels/tires right now) Paid $1500 for it. Oh and a 249 transfer case.

A few problems... Aftermarket stereo doesn't make its way to the speakers. Driver door doesn't close all the way. VIC already drives me crazy. It leaks quite a bit of oil. Front driveshaft is out. Needs tires.

And yesterday morning I went to unlock the pass door and the alarm went off. All I could do was disconnect the battery because I had to go to work.. Now its stuck in security mode. I've tried locking/unlocking all doors with the key and its still in security mode. (lights flashing and no start) I'll be very open to recommendations on how to fix that!

Sorry for the long post, Ill get some pics of it up on here soon.

splavidal 06-01-2013 07:46 PM

1 Attachment(s)
Here's a picture

zRoxxah 06-02-2013 01:51 AM

That sounds like a pretty good deal! How many miles on the motor? I wish I could stroke mine.. ;)

splavidal 06-02-2013 02:34 AM

It was a sweet deal until the security system freaked out!

And the motor has 1000 miles on it. It has a lot more power than my dads 4.0 in his TJ. Only downside is that it seems to have a valve tick and lower oil pressure. Don't know where to start on that one.

tucsonzj 06-02-2013 08:04 AM

Quote:

Originally Posted by splavidal (Post 15507881)
Hello everybody! I finally got a '93 Grand Cherokee. I've been obsessive about these for a long time. Its got a supposedly fresh transmission and a 4.5L stroker motor. 3 inch skyjacker lift and the guy threw in a set of 4 15x8 wheels. (need some tires ASAP because it looks super lame on the tiny wheels/tires right now) Paid $1500 for it. Oh and a 249 transfer case.

A few problems... Aftermarket stereo doesn't make its way to the speakers. Driver door doesn't close all the way. VIC already drives me crazy. It leaks quite a bit of oil. Front driveshaft is out. Needs tires.

And yesterday morning I went to unlock the pass door and the alarm went off. All I could do was disconnect the battery because I had to go to work.. Now its stuck in security mode. I've tried locking/unlocking all doors with the key and its still in security mode. (lights flashing and no start) I'll be very open to recommendations on how to fix that!

Sorry for the long post, Ill get some pics of it up on here soon.

if your front drive shaft is out the VC in your 249 might be shot. Good luck with that when you hook it back up. stereo, usually the wiring at the speakers is an issue when theyre the stock speakers. Going to have to check all the wiring.
Find out where the oil is dripping from, could be a bad sign.

monkeyhouse 06-02-2013 10:59 AM

I haven't tried this, but the PO for my ZJ said the security system was going off and he didn't have the remote to shut it off. He ended up disabling the security, but he told me that to turn it off manually, he went to the front passenger door and turned the key four times to get it to stop.

dnuccio 06-02-2013 11:54 AM

no offense but i think you overpaid for it

um7267 06-02-2013 04:03 PM

could pull the alarm fuse? that might help

TKFlight 06-02-2013 08:27 PM

Quote:

I've tried locking/unlocking all doors with the key and its still in security mode. (lights flashing and no start) I'll be very open to recommendations on how to fix that!
I had the same problem in my '95 ZJ, this is what I did. If you have a spare key have someone turn the key in the passenger door as you start it up.

Rich93ZJ 06-02-2013 08:27 PM

Looks like the hood flew up while driving :eek: . 249 is a great case but if the vc is bad, your going to pay 2-300 for the vc alone. May want to consider a t/c swap. Much cheaper in the long run. Be prepared to spend some money:thumbsup:

WhiteOut 06-02-2013 08:35 PM

The TC is shot if the driveshaft is out. Also, you'll have to be careful since it will roll in park.

driftwood00 06-02-2013 08:41 PM

All I have to do when my security goes off, which is quite often, is go to the back hatch and put the key in and unlock and lock it.

Rich93ZJ 06-02-2013 11:10 PM

Quote:

Originally Posted by WhiteOut (Post 15511653)
Also, you'll have to be careful since it will roll in park.

Very good point.....Op, make sure your e-brake is in good working order :D

splavidal 06-03-2013 01:11 AM

Quote:

Originally Posted by Rich93ZJ

Very good point.....Op, make sure your e-brake is in good working order :D

Well that makes sense now! It doesn't seem to stay where I leave it. And the ebrake needs some tightening. Did some already but it wasn't enough.

splavidal 06-03-2013 01:14 AM

I finally got it out of security mode. I grounded the yellow/purple wire in the drivers door. Started right up. Just need to put the panel back on. It had 3 wood screws holding the whole door panel on.


The time now is 11:23 PM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.